New firmware v1.4.12 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Aug 19, 2017.

  1. Ayokoya

    Ayokoya Member

    Have you tried RJ45 connection instead of Wi-Fi? Also, DNS 223.5.5.5 usually mean you are doing manual network settings on the X9S or router, conflicting IP address on devices can really mess up your netwrok, give DHCP a try and see if it improves. Wi-Fi is acceptable for browsing, may not be the best way to view streaming videos, especially if you have several devices connected and sharing a limited bandwidth. I gave up on Wi-Fi decades ago.
     
  2. tin537

    tin537 New Member

    with this update i'm still having audio issues (DTS X, DTS HDMA, Dolby True HD and Atmos) same as before, i can't see any improvment :( the only way that this audio formats can run with out issues its playing a full bluray, i think that i have to buy another box (nvidia shield)
     
  3. DolbyVision

    DolbyVision New Member

    What kind of issues?
    I noticed one issue. When playing Blu Ray with Dolby True HD 192khz, the sound is stuttering. True HD 48khz played normal.
     
  4. Theeraphon

    Theeraphon Member

    He probably has problem when playing HD audios that embedded in mkv container. (He's playing full blu-ray with HD audio without issue.)
    Since I have played a lot of HD audio embedded MKV without any issues, I would suggest you to reset your box, re-flash firmware then reset the box again before doing other settings. This is what I do every times the new firmware comes out.
     
  5. Vinny4K

    Vinny4K Member

    Tried another time.
    Reflashed the device to v1.2.3, then i did a local update to 1.4.12. There is a Problem with retail PGS subtitles on Blu Ray (Not tested other formats). They flicker sometimes. (couple of times in one minute)
    So i decide to do a factory reset. After that many subtitle lines disapeared and are still flickering sometimes. (All the subtitle lines displayed correctly after updating to 1.4.12, but after a factory reset, lots of lines don't displayed. )

    Please fix this in the new update.

    EDIT:
    Reflashed again to 1.2.3 and did the OTA update to 1.4.11.
    No problems with the PGS subtitles in v1.4.11.
     
    Last edited: Sep 2, 2017
  6. Theeraphon

    Theeraphon Member

    I have this "missing some lines in PGS subtitle" problem as well. I thought it was a bad remux. So it turned out to be bad firmware then.

    I might have to try 1.4.11 version.
     
  7. Mario Johnson

    Mario Johnson New Member

    Last night it failed to play normal files off a USB stick (AVI's etc) whereas the previous night it was fine, very temperamental. This problem has happened on the on previous updates and is an ongoing problem.
     
  8. Vinny4K

    Vinny4K Member

    It's no bad remux. Firmware v1.4.4 and v1.4.11 plays correctly.
    But v1.4.11 has no option to play full blu-ray. Misses the "Open" and "Play" button when starting a movie. No problem for me. Always uses remuxes instead of Full Blu-Ray's
     
  9. ikkjr

    ikkjr New Member

    X9S FW 1.4.12 minor bug report:

    External subtitle .SRT (utf-8) has a minor bug.

    E.g. if the content of a xxx.srt file is:
    1
    00:00:34,300 --> 00:00:39,300
    This is Line 1

    2
    00:03:12,590 --> 00:03:17,500
    This is Line 2

    3
    ...............



    The first subtitle displayed on the screen will become
    1
    This is Line 1
    (The numeric character '1' on the 1st line which I believe is the line number should not be displayed)
     
    Last edited: Sep 3, 2017
  10. Tukker

    Tukker New Member

    @ikkjr
    Its a bug they can`t fix, just resave your srt to 1252 code.(easy with subtitle edit)

    More important is the internal srt display, they are from the first firmware still wrong.(no italic ect ect)

    No remember subtitle setting (internal sub), for every movie you have to go back to the same option and place sub lower, again and again.

    Movies (was only with dd 5.1, now also normal mkv with dts) still suffer from random (approx every 15 min) stutter.

    SD card slot completely useless for kodi use .(no internal format)

    Still random zdmc crashes.

    3D mkv external subtitles not ajustable in depht , why place the option in menu ???

    Panasonic vt60 not reconized as a 3D tv (its one of the best.. :) ), therefore no option for 3d in bluray menu. (3D name trigger also not working)

    Flashing and studdering pgs subs.

    I can go on and on with problems and with every fw more and more.

    Please do not try to improve picture quality of the player because i am sure you will ruin the only and last good of this box.

    Why wont the programmers from zidoo do a little stage with the help from some open- or libreelec programmers ?(just ask them for some help)
    It would benefit the firmware and make it more stable. Zidoo does not have the knowhow to make a good and stable firmware.

    Update:
    Movie part 2 autoplay no longer working.

    Pls release firmware with only one fix at a time. Trying to fix 20 bugs in one fw will result in more problems then before.
     
    Last edited: Sep 13, 2017
    Vinny4K likes this.
  11. thewonderer

    thewonderer New Member

    Using the built in zdmc with 1.4.12 over Gig network and SMB. Getting stutters after 30 mins and then randomly every few mins afterwards... recall people mentioning this as an issue with other builds... is anyone having same issues?. A 1080 mkv file.

    UPDATE
    -*-*-*-*-*-*-*-*-
    One other bug i've noticed. When using fast forward in ZDMC, it doesn't fast forward more than 2 times the speed, even when you select 32x FF. There was only one file where this did work. I have purchased the new version 2 remote control directly from Zidoo. So much better than the old model.
    -*-*-*-*-*-*-*-*-*-*
     
    Last edited: Sep 11, 2017
  12. neo2017

    neo2017 New Member

    I'm getting shutters with some 2016p.NF files, using a Gig network and NFS, for example:
    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L5.1
    Format settings, CABAC : Yes
    Format settings, ReFrames : 5 frames
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 45 min 49 s
    Bit rate : 44.9 Mb/s
    Width : 3 840 pixels
    Height : 2 160 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 23.976 (24000/1001) FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.226
    Stream size : 14.4 GiB (97%)
    Writing library : x264 core 144 r2525 40bb568
    Encoding settings : cabac=1 / ref=5 / deblock=1:-3:-3 / analyse=0x3:0x133 / me=umh / subme=10 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=48 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=24 / lookahead_threads=4 / sliced_threads=0 / nr=0 / decimate=0 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=8 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc=crf / mbtree=0 / crf=20.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.30 / pb_ratio=1.20 / aq=3:0.80
    Language : English
    Default : Yes
    Forced : No
    Statistics Tags Issue : mkvmerge v7.6.0 (\'Garden of Dreams\') 64bit built on Feb 8 2015 13:04:34 2017-08-22 16:19:25 / mkvmerge v7.6.0 (\'Garden of Dreams\') 64bit built on Feb 8 2015 13:04:34 2017-08-22 16:19:25 / UTC 2017-06-24 12:17:59
    FromStats_BitRate : 45818650
    FromStats_Duration : 00:45:49.038000000
    FromStats_FrameCount : 65911
    FromStats_StreamSize : 15744651321
     
  13. gridlock

    gridlock Member

    thanks team zidoo for such an awesome update.....
    even 4k YouTube (using ogyoutube mod) has improved alot, but still with minor stutters here and there. for me , it's a huge improvement already and i wish that such an issue will be eliminated totally in the near future..
    zdmc is suffering the infamous lip-sync issue , but it's not a big deal because with this latest zidoo x9s update , Kodi 17.4 is working perfectly and as intended..
    thanks team zidoo. no wonder you are considered one of the few leading companies in the industry of android based tv boxes.
     
  14. DolbyVision

    DolbyVision New Member

    Hello. do you know any Youtube mode so that I could use Youtube HDR?
     
  15. gridlock

    gridlock Member

    not aware bro. sorry
     
  16. Pelayo

    Pelayo New Member Beta test group

    What do you use a modified YouTube application for?
    If the official works perfectly exept at 2160p @ 60fps
    https://www.apkmirror.com/apk/googl...tv-android-tv-2-01-04-2-android-apk-download/
     
  17. gridlock

    gridlock Member

    i'm not a fan of the android TV YouTube app.
    I'm using ogyoutube V2.7... the improvement with the latest zidoo x9s update is noticeable (even at 2160p) , with lesser stutter as compared to before. i just hope that it will be totally gone with the upcoming update.
    now the zidoo x9s is my no.1 android box...
    the runner ups are the egreat a5 and the Minix u9-h.
    for some reason , i find that the mkv videos playback from my two 2TB external drives via zidoo media center is superior as compared to other boxes (much sharper and with more vibrant colours)
     
  18. Coyote

    Coyote New Member

    I have a resolution problem with 1.4.12. In AUTO mode only plays files at 1080p. If I force the signal to 4K resolution, whichever I want, I can see the Zidoo menu at this resolution, but when playing the 4k file, it automatically switches to 1080p. Also, I can't activate the scaling to 4k from the 1080p signal on the TV or the projector. thx.
     
  19. :mad:


    I have this same problem and have not solved it. I hope one day solve
     
  20. olisun

    olisun Member

    The only way to get it stay at 2160p is to disable the auto framerate for the 1080p settings.

    But there is a chance that either the subtitles or the audio MIGHT got out of sync.
     

Share This Page