New firmware v1.2.7 for ZIDOO X9S released

Discussion in 'ZIDOO X9S' started by mirror, Nov 19, 2016.

Thread Status:
Not open for further replies.
  1. DaMacFunkin

    DaMacFunkin Active Member

    Are you using cifs or nfs?
    Media center finds both my Nas devices fine via cifs shares or nfs.
     
  2. JCJMC

    JCJMC Member

    NFS
    Even with ES File Explorer / Manager PRO, I can see my Synology, but with Media Center I do not see anything with the NFS protocol.
     
  3. DaMacFunkin

    DaMacFunkin Active Member

    I don't know if this answers your question but both my NAS devices need extra permissions adding to them for any new NFS share i create before they will work in kodi/spmc/zdmc, maybe Media center is the same.
    if you search for' kodi nas nfs wiki' there is a page that tells you how to add these permissions on various NAS devices, Synology included.
    You will need to use Telnet / VI though.
     
    JCJMC likes this.
  4. JCJMC

    JCJMC Member

    I have stopped playing AAC sound through Passtrough to my Onkyo with the new beta firmware 1.28, using stock player, if I use the ZMCD player if it works. With the 1.27 firmware worked with Both.
     
  5. DaMacFunkin

    DaMacFunkin Active Member

    Where is everyone getting this beta firmware from?
     
  6. gadgetman

    gadgetman Member

    Powered off not in standby turns itself on at random. CEC all turned off so that is not the issue. Finding it very difficult to list what works now.
     
  7. papiguy

    papiguy Member

    You are right, NFS permissions are to be created in the NAS for shared directories (including subdirectories). For that purpose it is easier to avoid the use of DHCP and prefer permanent IP's.
     
  8. bill Gates

    bill Gates New Member

  9. Wang

    Wang Member

    Has the Wifi hot spot (ap) permently on been fixed in this release?
     
  10. JCJMC

    JCJMC Member

    The problem is not the permissions of the shared folders (which if I can see perfectly through the ZMCD), the problem is that with media center I do not see anything from the NAS, not even the ip address, it tells me that it does not detect anything.
     
  11. Dr.Vikram

    Dr.Vikram New Member

    So nothing related to spidf sound sync issues are solved? What do I do with the box whose primary function of a player is no longer possible? Thanks Zidoo team for the expensive paperweight!
     
  12. bill Gates

    bill Gates New Member

    I found that on 2.7 the hotspot would not remain on when putting the box in standby.
    Also when resuming from standby the hotspot would not automatically turn on, one has to go into the settings to turn it back on.
    Note the hotspot only works if the box is connected via cabled Ethernet, it does not function as a wireless repeater.

    Am now running 2.8.5 beta. The hotspot still turns off when the box is put into standby but now coming out of standby, the hotspot will automatically resume.

    Other changes, the clock display now correctly adjusts it's brightness to high/low/off as per the option when coming out of standby. The 'settings' have now changed to 'quick settings' and there is another sub menu to get to the rest of the settings (a backwards step here, I think)
     
    Wang likes this.
  13. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    bill Gates, do you think some behaviour of X9S are issues?
    Will you explain which and (technically provable by you) why?

    Or are wishes/requests?
     
  14. bill Gates

    bill Gates New Member

    Sorry, I do not understand your question.

    I was replying to the question regarding the Wi-Fi hotspot.

    When running 2.7 firmware the hotspot would not restore after standby. on version 2.8.5 hotspot restores when unit resumes from standby. FIXED :eek:)

    When running 2.7 firmware the X9S would display the clock at full brightness when unit resumes from standby regardless of 'LED Brightness' setting. In 2.8.5 this issue has been resolved. FIXED :eek:)

    The Wi-Fi hotspot turns off when the X9S is put into standby. This is an issue as I bought the X9S to use as a Wi-Fi hotspot. I have to leave the unit on 24/7 for the hotspot. :eek:(
    It would be great to have an option to leave Wi-Fi hotspot running 24/7 when X9S is put into standby.

    Hope the above makes it clearer, I understand English is not everybody's first language and it can be confusing when we translate :eek:)

    Best Regards,
    Bill
     
  15. Wang

    Wang Member

    Thanks Bill
     
  16. Wang

    Wang Member

    Unfortunately wifi hotspot (ap) turns off after restart and needs resetting ( using 2.8 beta)
     
  17. negher

    negher Member

    Question: why discuss firmware here taken from other parts?
     
    j0534ng31 likes this.
  18. Wang

    Wang Member

    Well , I would have thought giving the team a heads up of what does / doesn't work would be appreciated
     
  19. Burick graham

    Burick graham Member

    Im glad he posted it. I now have full root access
     
  20. j0534ng31

    j0534ng31 Member Beta test group

    From this forum, but not everyone... Just the Beta test group members, after requesting to be approved and included by the Zidoo team.

    As you were just pointing out, and I'm trying to emphasize, we should not do it. ;)

    I don't know if tЯeboЯ@Freaktab has asked to the Zidoo team for permission to publish the Beta firmware, but I really doubt it!
    In my own case, nobody has asked me not to share it, but I'm confident that it's almost implied in the beta tester condition (for very good reasons), not to deliver the beta software to the general public.
    Even, the Zidoo team could have already done so initially, and decided not to do that way... Therefore, bearing in mind their will, it's a matter of being grateful and respectful.
     
    Last edited: Dec 30, 2016
    thaiminhan likes this.
Thread Status:
Not open for further replies.

Share This Page