New firmware v1.1.70 for DMP-A6 release

Discussion in 'Eversolo DMP-A6' started by mirror, Jun 22, 2023.

  1. Dr. Audio

    Dr. Audio Member

     
  2. Dr. Audio

    Dr. Audio Member

    I downloaded the file for the USB update in this thread but it did not work. I am using a MacBook Pro. Are these links and files exclusively for Windows. I did not see a zip file at all in the folder I downloaded.
    I am running 1.6 and my unit says I am up-to-date. I know it is a rolling update for the online version but everyone wants the new updates like 1.75 ASAP.
     
  3. Arcticpollen

    Arcticpollen Active Member

    No, the firmware file is not exclusive to Windows. I’m not a Mac user but I think that Mac OS automatically extracts the contents of the ZIP when it downloads it. You need the actual original ZIP file copied to the root of an empty USB drive.
     
    Nutul likes this.
  4. Dinocasino

    Dinocasino New Member

    Is there a download link for firmware 1.1.75? Because it's not appearing on my unit as an online update.
     
  5. ammar11

    ammar11 Well-Known Member

    Sorry, no download link this time, there’s not even a thread for it. Perhaps it’s considered a minor update.

    They usually push the firmware in stages, but it’s been a few days now. @mirror I’m seeing a few reports now that their A6 says up to date with the old firmware, what do you think?
     
  6. Arcticpollen

    Arcticpollen Active Member

    The list of fixes in the current OTA update was fairly minimal.

    I'm half expecting another, more hefty update over the next week or so.
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    It probably was specifically made to get the Roon status updated. Maybe it was even part of the dialog with Roon?

    Yes expect a bigger update too, but also the Zidoo RTD1619BPD launch eats up resources.
    Those zero hour problems need a fix also.
     
  8. Dr. Audio

    Dr. Audio Member

    Success with the Update to 1.1.70! For you Mac users: It is correct that the Mac OS X automatically unzips the file which makes it useless. So I used my iPad and iOS did not do that! So I used a USB A to USB C dongle and tried. At first the unit rejected it (ugh) but I went back and everything was fine. Thank you guys again for all the support. Your suggestion hit the nail on the head. Especially Ammar.
     
    ammar11 likes this.
  9. ammar11

    ammar11 Well-Known Member

    It’s possible that Zidoo has purposely stopped the OTA update for v1.1.75 for now, to avoid users updating twice in a few days. If so new big firmware update is coming any day now please hold on to your seat.
     
    Johnny Ericsson likes this.
  10. jwort93

    jwort93 Member

    Just go to the general tab in Safari settings and uncheck "Open "safe" files after downloading", and macOS won't automatically unzip the files anymore.
     
    Dr. Audio and Nutul like this.
  11. ammar11

    ammar11 Well-Known Member

    Hi @mirror , I think most of us are already anxious for the next firmware update. As the days go by more and more issues and features requested you got to have a cut-off somewhere.

    It's feeling longer than previous update, because we don't feel like the small changelogs in v1.1.75 count (although important to rectify the Roon Ready fiasco), there's not even an official thread for it.

    So I hope the next firmware update will be a big one! Any idea on the estimated time of arrival?

    Cheers.
     
    Johnny Ericsson likes this.
  12. Desmodromic

    Desmodromic Member

    Better to test things properly than rush out a buggy release. This is still a very new bit of kit, and there have been several firmware updates in just a couple of months.
     
  13. Guenter

    Guenter Member

    But Firmware Updates are always manual Updates? Aren't they?
     
  14. ammar11

    ammar11 Well-Known Member

    When did I tell them to rush? Just expressing ny excitement, I’ve owned a Zidoo product for many years I know how careful they are.
     
  15. SausageDog

    SausageDog Member

    OTA is automatic, pushed by Eversolo, which also decides the update schedule for the target units. File upload is manual, performed by the end user, generally to fix urgent specific issues.
     
  16. RichM

    RichM New Member

    Does anyone know why music streaming apps(Qobuz) won’t open from iPad or iPhone using the Eversolo controller app? Opens using my Samsung tablet. Cast works on both as long as you don’t mind the volume control being cut off by 95% on the screen.
     
    Last edited: Jul 18, 2023
  17. violon76

    violon76 New Member

    RichM, I have the same problem. Qobuz doesn’t open from iPad and iPhone using the Eversolo controller app. It started to work for a few days last month, and since then I've been systematically getting a spinning wheel, and nothing else. I've tried everything: resetting to zero, restarting, and so on. On the other hand, from my Android devices, it works perfectly.
     
  18. Joost

    Joost New Member

    Under Menu, Settings tap About. You will see that 1.1.75 is pushed automatically by Zidoo.
     
  19. RichM

    RichM New Member

    Thanks for the reply, it’s disappointing that basic functionality is so problematic.
     
  20. RoDa

    RoDa New Member

    Is 1.1.75 the latest firmware?

    Regards, RoDa
     

Share This Page