How to Report Issues Effectively

Discussion in 'ZIDOO X9S' started by freeroc, Dec 8, 2016.

Thread Status:
Not open for further replies.
  1. freeroc

    freeroc Active Member SUPER Administrator Zidoo TECH Supporter Beta test group

    We're excited to be able to share the boxes with you .We'll be closely monitoring these forums for your feedback as well as bugs.Understand what you saw as a bug, how to reproduce it, and what you were expecting to see helps us identify and track things better.

    Please Check FAQ and search the forum for your problem before you ask.
    http://www.zidoo.tv/Support/faq.html
    http://forum.zidoo.tv/index.php?thr...nofficial-guides-and-fixes-user-edition.3603/

    Please provide the info as below when posting to the forum:

    1,The version of the Firmware you encountered the issue.

    2,Issue description(The facts,not your speculations).
    The aim is enable us to reproduce the issue.Tell us exactly what you did step by step.

    3,Take pictures or make screenshots to help us make sure what have happened.
    Sometimes it's very important. Because both of us are often not the native English speakers,the pictures are very helpful to understand what have happened.

    4,Tell us the fomat details of the video file if a video issue is reported.
     
    Last edited: Dec 17, 2016
    irfan65, rikioh, yrxe and 1 other person like this.
  2. irfan65

    irfan65 New Member

    Screen scale correction. It should be freely scaling not horizontal and vertically fixed.
     
  3. edward obrien

    edward obrien Member

    hi does anyone know how to get Netflix working on this unit, before xmas the unit was working fine during the xmas period Netflix stopped working, I have done 5 factory resets, uninstalled Netflix 5 times and downloaded it 5 times, spent an hour on the phone with Netflix no joy they say all is ok, swapped my home hub , used both wireless and Ethernet , the problems seems to do with the connection, so if I get it working after I have disconnected the unit from wireless or Ethernet and plug them back in it works ok, but if I leave it overnight on or off it wont log into Netflix , everything else works fine ,its not worked on firmware 1.2.7 or 1.2.9 and I have just downloaded 1.2.10 and guess what still not working, the box is only a few months old,,,please help me

    edward obrien, Yesterday at 9:42 PM Edit Report
    #1 Reply

    what seems to happen is ,, you turn on the box you cant log on to Netflix so you have to switch off the wireless or remove the Ethernet cable and wait 10 mins and then either plug the Ethernet cable in or switch on the wireless and wait for 5 mins and it works ,but if you switch off the box it starts all over again...

    edward obrien, Today at 7:12 PM Edit Delete Report
     
    Teacher likes this.
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    this is a HOW to topic. not WHERE to, make a new topic.
     
Thread Status:
Not open for further replies.

Share This Page