Home Theatre Update

Discussion in 'ZIDOO Z9S' started by Markswift2003, Mar 21, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member

    I wouldn't read too much into that, particularly since it's a translation from Chinese.
     
  2. blenky

    blenky Active Member

    Wow! Now thats a test. I have found all thes issues albeit from a smaller sample. As you say Kodi (and Infuse (on ATV)) has no issues with TV series. I know Kodi is helped by designating TV or Movie to each source. However Infuse is almost flawless and like HT3 you just add sources and it does its thing.
     
  3. blenky

    blenky Active Member

    I have two of the original Star Wars films and are within a collection. See screen shots - which gives you file names used
     

    Attached Files:

  4. Markswift2003

    Markswift2003 Well-Known Member

    Mine are all in one collection, nothing special about the filenames though:

    Star Wars Episode I - The Phantom Menace
    Star Wars Episode II - Attack of the Clones
    Star Wars Episode III - Revenge of the Sith
    Star Wars Episode IV - A New Hope
    Star Wars Episode V - The Empire Strikes Back
    Star Wars Episode VI - Return of the Jedi
    Star Wars Episode VIII - The Last Jedi
    Star Wars Episode VII - The Force Awakens
    Star Wars Episode IX - The Rise of Skywalker

    There was an issue in HT a while ago where movies were no longer being added to collections. I flagged it at the time, but I haven't added any collections recently so don't know whether it got fixed.

    Either way, it's easy to manually add the movies into a collection if you need to.

    One problem is that collections order by release date, so the movies are logically out of order.
     
    ElvisC likes this.
  5. 3DBuff

    3DBuff Active Member

    I like release date. If you recommend watching Star Wars for the first time, would you recommend from part 1 or part 4 the way people saw it 50 years ago? ;)
     
    Юрий Гандев likes this.
  6. 3DBuff

    3DBuff Active Member

    @mirror

    I just loaded HT v3.0.45 and had a quick look around. I don't think this is implemented yet.

    Custom labels work only if I rename all versions of movie (3D, HDR... ) to (#3D), (#HDR) and (#Preview).
    Looking for one predefined prefix like (#Trailer) or something similar that could be added to trailer files only and stored in separate location folder "Trailers" part of scanned sources in HT. Once scanned and identified as Trailer is should take preference over local trailers and online trailers. The Trailer (Preview) badge should also get added to list of movie types beside 3D and HDR as Trailer (Preview). This would allow to play this file full screen with proper frame rate and resolution using main Zidoo player app. It appears that small trailer window and popup window are using Nuplayer that has frequent stutter and low quality. It's OK for small background window with low quality YouTube trailers but if I download custom high quality files I would like to see it as such.
     
  7. Markswift2003

    Markswift2003 Well-Known Member

    I'd recommend ignoring 1, 2 and 3 completely :)
     
    zarathoestra and Inikad like this.
  8. DELUCAS

    DELUCAS Well-Known Member

    Now that i Agree on . :)
     
    Markswift2003 likes this.
  9. zarathoestra

    zarathoestra Member

    Well put 8 and 9 within that denial:D
     
    Markswift2003 likes this.
  10. 3DBuff

    3DBuff Active Member

    Come on guys, Anakin‘s race in part 1 was one of my favourite scenes.
     
    Markswift2003 likes this.
  11. maggiesfan

    maggiesfan New Member

    I'm not surprised that you have found all these issues as well,
    What we really need is for ZIDOO to step in and sort it out, from what I can see on this thread, the Movie side of HT3 is more important than the TV side of it, I hope ZIDOO realizes that their TV scraping is probably the worst scraper of any Media scraper out there, not helped by the fact that the members they are listening to do not use their box for TV series only Movies.
    Come on Zidoo at the moment your HT3 is only half complete.
     
  12. Markswift2003

    Markswift2003 Well-Known Member

    To be fair, the audio in that sequence is a real house shaker.
     
  13. furzgesicht

    furzgesicht New Member

    I installed the latest Beta FW .32 to my Zidoo Z9S and suddenly the HT 3.0 can no longer find any posters. I already checked the internet connection, resetting HT 3.0, but still you only see the dummy pic after the reset. Films are naturally recognized by their correct name. Trailers and other all features are working. Of course movies are playing, too.

    I don't have the slightest clue what is going on.

    Any ideas?

    P.S. just checked: the weird thing about this is if I try to manually select a poster the system shows me all available. If I choose one the first time it appears in the left corner as selected for about 3 seconds then disappears. If I choose a 2nd one, it is shown steadily. If I switch back to the Poster main poster screen it shows no poster again. Smells like a bug. I have two Z9S with the same issue now... I come from the firmware 2.3.10. I also installed the latest 3.0.45 HT 3.0, no changes.

    P.P.S. Ok, I installed the Recovery Image, just to make sure, that is has nothing to do with the latest BETA-FW and the latest HT-version. I had to deinstall the HT 3.0 version after using the recovery FW, but even the HT 2.0 does not show any posters...???! I recently installed a Fritzbox 7590 labor version. Could there be any connection? Otherwise, I'm just at a loss.
     
    Last edited: Jun 14, 2020
  14. Markswift2003

    Markswift2003 Well-Known Member

    This sounds like a more extreme version of what happened to me after a backup/restore (http://forum.zidoo.tv/index.php?threads/home-theatre-update.75899/page-36#post-127282) but when I manually chose images for those posters that had disappeared, the selection stayed.

    But in your case it looks like the database got corrupted especially because when you first attempt to change the image it doesn't stick.

    Not really sure what you mean by "I had to deinstall the HT 3.0 version after using the recovery FW" because the recovery firmware deletes everything and returns the box to factory, including an early version of HT2 - so you don't need to deinstall HT3 - can you elaborate what you did?

    Did you then rescan your sources and still the posters would not return or did you use an HT backup?
     
  15. Nejiro

    Nejiro Member

    I have version 3.0.40, how do I update to 3.0.45?
     
  16. furzgesicht

    furzgesicht New Member

    That's interestimg. After I installed the recovery firmware (1.7.x ?) successfully, HT 3.0 was still available. I deinstalled HT 3.0 and then HT 2.0 appeared. Maybe this has something to with the fact that I updated to 3.0.45 after I installed the Beta with 3.0.40?
    Yes I tried to rescan with HT 2.0 and the early firmware, denied to use the old settings and unfortunately there was no change. Still no posters. Now I updated to the lastest FW again, installed HW 3.0.45 and still no changes.

    Is there anything I can try out/do?

    P.S.: I just looked at your screen in your post quoted above. The BIG DIFFERENCE between your former situation and mine is that HT recognizes the movies and shows the correct data in the poster screen (movie name, IMDB-voting and resolution). ONLY the posters are missing...

    P.P.S. Just one idea: I can't remember which version of HT 3.0 was online when I updated the firmware to HT 2.3.32 inclung HT 3.0.40. Is it possible that something went wrong with updating HT 3.0 as part of the firmware upgrade If I already had installed the SAME or a NEWER version of HT for example?
     
    Last edited: Jun 14, 2020
  17. Markswift2003

    Markswift2003 Well-Known Member

    So just to confirm, you used the emergency firmware procedure as below with a full USB image and not an OTA image:

    1. Copy file to empty FAT32 USB stick

    2. Rename file to "install.img"

    3. Turn off player on switch on back

    4. Put USB stick in USB 2.0 port on player (The two nearest the back on RHS ON X9S,and LHS of player on Z9S )

    5. Press and hold reset button on back (X9S) or left (Z9S) while applying power

    6. Wait for on screen confirmation before releasing reset button.
     
  18. furzgesicht

    furzgesicht New Member

    This is exactly what I did.
    Recovery firmware grabbed from here: https://www.mcbluna.net/wp/zidoo-recovery-images/
    manual here: https://www.zidoo.tv/Support/support_guide/guide_target/ua1h3YuLrJzeq7k9e[ld]3ulg==.html

    I think I used the USB 3.0 port as described in the 2nd link. But recovery process worked for me.
     
  19. Markswift2003

    Markswift2003 Well-Known Member

    I don't think the USB port is important - it seems to work on either, but that's really weird that HT3 persisted - that shouldn't happen!

    PS - Ah - I think what may have happened is that once v2.7.8 USB was installed, I wonder if HT2 auto updated to HT3...
     
  20. Markswift2003

    Markswift2003 Well-Known Member

    So maybe try this - disconnect the ethernet port, do the emergency restore again, be sure that HT2 is still there and try a scan...
     

Share This Page