Google Play Services problem solved

Discussion in 'ZIDOO H6 Pro' started by vitocorl, Nov 13, 2018.

  1. Homeless_John

    Homeless_John New Member

    I doubt it. I've made up my mind to sell mines on ebay if no one buys it im taking it to the pawn shop i don't care if they offer penny's at this point that's all it's worth.
  2. stevetat

    stevetat New Member

    Good luck with the sale of your box, I hope you get more for it than a penny :)
    Homeless_John likes this.
  3. Homeless_John

    Homeless_John New Member

    Thanks stevetat!

    PROXIMO New Member

    Well i did a mistake and now zidoo stays on booting logo forever. Because of google play services error i decided to replace manually the latest version in systems apps as usual. I moved it from data/app to system/priv-app and deleted, this was the name of the folder (not 100% sure about folder name and path i am saying it by memory) where the play store services apk is stored when updated. I dont why i deleted it, but made a copy of ot on the sd card. Now after reboot stays on Zidoo logo. Please advice me what to do to fix it back.

    i have found this article
    The problem is that Zidoo firmware is zip file not an image and i cant load it.

    I have found this img on zidoo page but it is old 0.25
    Can someone provide the latest img file. Thanks!

    When i flash if is there a way not to destroy all data inside?

    I sold my box and ordered Google certified 1. I did a research and found that there are 3 Google certified boxes Nvidia Shield - way to expensive, Mi box S - with good feedback but 1 USB, no LAN and no SD card 2+8GB + Old CPU and Mecool km9 PRO 4+32GB new CPU, LAN and so on.. + chromecast build in as the other 2. I hope this is my deal!
    Luck to all here
    Best regards!
    Last edited: May 13, 2019
  5. Manuel

    Manuel New Member

    I see that you sold your H6 Pro Unit already. So you looked for Google Certified Units. The Units you mentioned only MI Box is the one is under your budget but it lacks of LAN, well you can just buy an USB-LAN adapter and your problem is solved. It costs around 7-10 dlls. There are some "special" ones for Mi Box but all of them works. Tip: If you decide to buy the adapter, buy the one with the latest USB speed and the one who doesn't need to download the drivers to make it work. Now you are all set. Cheers!
  6. stevetat

    stevetat New Member

    Did you manage to get a good price for your H6 Pro?

    PROXIMO New Member

    yeah i sold it for 70$ and bought the mecool km9 pro 4+32 that is google certified for almost the same price. I am still waiting the shipment though.

    I dont visit forum often so excise me for not replying in short terms. As it seems I will come back yet once in a while.
    Last edited: May 23, 2019
  8. stevetat

    stevetat New Member

    Next time you come back here can you please let us all know how you get on with the mecool km9 pro 4+32 box? I am hoping that you will be happy with it than you were with your Zidoo box :)
  9. dikonomi

    dikonomi Member

    I installed Microsoft launcher in my H6 Pro a week ago, because it's beautiful and 100% customizable, I can keep only apps I want in the homepage or dock. Now I don't know how or why, if these things are related or not, but since installing this launcher I have never seen the Google Play Services problem again. Maybe it's a coincidence, maybe it is not, since it's a week or more now and that hated dialogue box has never appeared on screen. Maybe you should give it a try.
    IMG_20190608_193133.jpg IMG_20190608_193155.jpg
  10. GiovanniO

    GiovanniO New Member

    My understanding is that Google Services problem is drastically reduced in these weeks and when happen a single reboot of H6 fix the problem
    With firmware not updated since .39, could be Google that has changed something in their services
  11. dikonomi

    dikonomi Member

    That has been the case (at least for me) ever since the problem with Google Play Services appeared for the first time, a restart of the box was enough to make it go away. And it was like this until 10 days ago (or maybe a little more) when I installed Microsoft Launch because I liked it when I had it installed in my phone. Then I noticed the GPS has not appeared since I am using this. As I said before, I don't know if this is related, maybe it is as you say that Google has changed something, but it's just the timing, perhaps Google happened to change the thing when I installed ML and gave me the wrong impression. Anyway, I guess it's worth a try even for the launcher alone, it is more customizable than H6's launcher and looks cuter.

    PROXIMO New Member

    So first impressions of the mecool box:
    I have to tell you that at first i didn't quite like the stock launcher, but in time i began to.
    Box is quite fast, chromecast is a wonderful thing, voice search also, but there are some cons too.
    Box has a bug like H6 that when put to sleep in some cases you cant wake it up and have to reboot the box from the power adapter. Other bug is that sometimes LAN network stops to operate, and you need to re plug the cable. Well WiFi is quite fast and not a problem if router is close. Marker is limited and you need to use 3rd party store like apkpure to download more apps or copy them from phone. No weather and widget, but there is one great app in store called Weather by MacroPinch, that have widget for the Android TV launcher and looks good. build quality is far form H6 that uses metal and glass like top, here is more like cheap plastic, but box does not generate a lot of heat and works well. I haven't seen the BT remote to disconnect like the H6 one. Box has HDMI CEC option, but is does not seem to work on my LG TV (I have old Nexbox A95X and it works there like a charm).
    So long story short:
    + Ram and Storage (Fast box good for gaming)
    + Chromecast build-in (legit Android TV)
    + Latest Android version
    + Steady BT remote, no disconnects
    + Voice commands
    - Cheap plastic / build quality
    - HDMI CEC does not work at least on LG TV
    - LAN connection freezes
    - Limited store TV version (need 3rd party store for more apps)

    Overall I am happy with it and i do recommend it!

    Attached Files:

    Last edited: Jun 11, 2019
    dikonomi likes this.
  13. Jubair

    Jubair Member

    I think the problem with the ZIUI launcher. I do not know what is the problem but for quite some time I used nova launcher and so far no problem. Moreover today I updated my play services using root explorer while using third party launcher and play services have not revert back to the stock.

  14. dikonomi

    dikonomi Member

    Use another launcher, anyone.
  15. Grzegorz Bakuła

    Grzegorz Bakuła New Member

    Yes, this method works. Changing the launcher fixes the problems with Google.
    stevetat likes this.
  16. stevetat

    stevetat New Member

    Changing the launcher has fixed the problem for me to!
  17. xscope

    xscope New Member

    Tv box which can not be wake from sleep is not recomendable dont lie to yourself...

    I am going to buy mecool k7 hybrid tv box with satelite, so wish me luck as clearly this will be loterry :)
    Last edited: Nov 29, 2019
  18. RobertTaf

    RobertTaf New Member

    Looks most cool See there is things that can be Modded on most detectors to better them

    Yep They gave you enough coaxial to hang yer self. If you loose some of that it will be better on the Sensitivity too VLF right?
  19. Jenny Parker

    Jenny Parker New Member

    Here are some new methods I would like to share with you.
    Rebooting Android to fix the error
    Updating the Google Play services app
    Clear the Google Play services app cache
    Disable Google Play services
    Uninstall and reinstall Google Play services updates
    I am sure one of these will definitely work for fixing Google play services stopping error.
  20. dikonomi

    dikonomi Member

    Just use another launcher, only that will solve the problem permanently. Anything else won't. You may reboot android and it will work, but the problem will appear again next day and so on. The same with the update, cleaning cache, etc. There are many nice launchers, I have been using Microsoft launcher since a year now (look earlier posts), which solved the problem for me and then for many others.

Share This Page