For MKV playback, stick at v2.2.96

Discussion in 'ZIDOO Z9S' started by Markswift2003, Feb 19, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just a note of caution to those who use their Zidoo for MKV playback.

    There have been many posts regarding MKV playback issues with v2.3.*.* which to be perfectly honest is not something as Zidoo owners we're used to. The last playback issue I had was back in 2018 with v2.1.30, which was resolved with v2.1.40.

    Initially you have to take such reports with a pinch of salt but there are just too many users posting about problems to ignore it.

    I initially presumed that this was a flaw that was introduced with the dot release from 2.2.*.* to 2.3.*.* but having spent a day or so troubleshooting MKV audio and video glitches with a fellow member on AVS, it seems that the issue may have occurred in the dot dot jump from v2.2.96 to v2.2.97.

    v2.2.97 hasn't been released into the wild as far as I know, but it seems that recent boxes have been delivered pre-loaded with v2.2.97 and this version and beyond seem to exhibit audio and video drops with MKV playback.

    I'm sure some users will have had no issues with these later versions, but given the stability proven by v2.2.96 so far, my sincere advice is to stick there until this issue is resolved.
     
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

  3. metar

    metar New Member

    Sorry, but I disagree.
    I'm using the v2.3.15_G and I think at the moment is the best of the firmwares released.
    99% of the movie I'm watching via Z9S are mkv, and the only problem that sometimes happen is an occasional "hole" in the sound, and never a problem with the video part.
    My MKVs are SD (720), HDready (1080) and FullHD (1920), with audio codecs that vary from 2ch mp3 to multichannel AC3 to DTS.
    At the moment I have NOT a 4k TV, so I don't know if the problems are for the 4k MKVs.
     
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I'm afraid an "an occasional "hole" in the sound" doesn't cut it for me.

    I've had the Zidoo working since November 2018 without a single dropped frame and without a single audio glitch and that's how I'd like it to stay.

    Admittedly I am using it exclusively for 4K content.
     
  5. thrang

    thrang Member

    Yes, audio drops on branching 4k MKV's... needs to be fixed
     
  6. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    I think it's possible to solve seamlessly issue caused by the problem, But there are also someone feedback that there is no problem.
    we will check it. The good news is, we're moving on
     
    Last edited: Feb 20, 2020
    bob79 and Markswift2003 like this.
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Try Gemini Man UHD 59Hz in BD ISO format which starts for me just fine, but it has a problem with sound.
    It may interrupt sound and occasionally will get out of sync then. Sound can be recovered by going back somewhat after that point and it restarts synched again. Happened i believe 4 times during the total movie. Was reported on numerous places and different platforms.

    There are two 1:1 ISO copies of this. I will also try the other one. will also check if it is a single stream (m2ts) or not.
     
    Last edited: Feb 20, 2020
  8. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I ripped a copy of that too, and except for the fact it looks like an ungraded daily shot on a Go Pro, it played perfectly so presumably these issues are down to the file rather than the player?

    I also encoded it down to 33.5Mb/s with StaxRip and again it played perfectly.
     
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Tried the other version same results. Gets out of sync first time around 20 min play.
    Playing each time with the original ISO UHD/HDR BD with atmos 7.1 English sound.
     
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    This is one I ripped myself from the disc - I suspect the versions you're referring to are derived from one particular source that were ripped badly in the first place.
     
  11. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    In the next version of HT2. We'll add movies tag to the main category and add Trailer function. :)
     
    bob79, blenky and Markswift2003 like this.
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Wow! Now that's awesome!!
     
  13. Sampinto89

    Sampinto89 Member

    The freezing issue is affecting the UHD2000 as well (latest firmware). I am glad someone started a thread on this issue, because I noticed it on the z9s, and then on the UHD2000 too. Granted it's only while playing mkv files so I am guessing it's all related to players with the 1296 chip on the latest firmware. Hope we can get fix for it soon, along with other minor fixes.
     
  14. blenky

    blenky Active Member

    That great news. Now to be picky I would really like to have the choice of showing TV or Movie when I open HT2 and NOT when it's already showing everything on screen. But hey, I'll take whatever I can get ;->
     
  15. Raymond Lim

    Raymond Lim Member

    Agreed with Mark on this version of the firmware...if you are playing 4K content, best to stick with 2.2.96. There is no issue playback Gemini Man at 4K60fps too.
     
  16. kfpanda

    kfpanda Member

    do u think this could be a watermark related issue?
     
  17. kfpanda

    kfpanda Member

    4k60h, bit rate is 100+mbs. is it poss for u to try at a higher bit rate?
     
  18. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Could be but might be Seamless Branching related too as the latest FW got a (non-working) fix for that. Copy protections go together as they often also use multiple M2TS files for implementing those.

    No idea why Mark does not see the problem with his extraction? Maybe his source is different, don't think it is caused by a bad rip.
     
    Last edited: Feb 23, 2020
  19. kfpanda

    kfpanda Member

    i took a look at the stream folder, there is a 81gb m2ts file, plus 100+ small files. fairly sure the movie is in the big file but not sure what the smaller ones r for. I previously experienced audio drops w another movie protected by cinavia on my old wdtv so suspect it might be the reason why here.
     
  20. kfpanda

    kfpanda Member

    ps the picture quality of this movie is v sharp with no noticeable stutters. it does give a more video feel. i can see die hard 24 fps fans hating it.
     

Share This Page