flashing your Z1000 Pro BOX

Discussion in 'HDD Media player(RTD 1619DR)' started by kentheman, Oct 19, 2020.

  1. kentheman

    kentheman New Member

    Hi, after flashing your Z1000 Pro, Music Player does not play music anymore ? someone know why??

    regard
    kentheman
     
  2. Vismantas Bagdonas

    Vismantas Bagdonas New Member

    try factory reset... sometimes this fixes all strange problems from FW updates. actualy its recomendet to do afer every update. but you loosing your all setings...
     
  3. kentheman

    kentheman New Member

    Have tried this, no luck
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Do a ROM image full emergency restore using the PIN procedure.
     
  5. kentheman

    kentheman New Member

     
  6. kentheman

    kentheman New Member

    That's what I did, and that's why It don't plays music anymore
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You can next update again to a more recent FW of choice.
     
  8. kentheman

    kentheman New Member

    Tried that too, no luck
     
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Very very strange. Which FW are you running?

    Could you describe in more details what happens using Music Player. Which version is shown under APP's pressing Menu?
     
  10. kentheman

    kentheman New Member

    Fw v6.0.45_G Music player 6 , it`s try to start playing but skips true all mp3/flac files whitout playing any thing,
    I`m not at home so i dont have the Zidoo in front off me.
     
  11. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    v6.0.45 removed the "auto" option in audio settings due to an issue with DTS-HD/Atmos core so it's a possibility that's the issue - check audio settings.
     
  12. kentheman

    kentheman New Member

    it was the same with v6.0.22_G fw
     
  13. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Tried using File Manger to start playback or making folders with Music Player? These react differently.
    Tried a data reset on the Music Player APP itself? My version is Music Player v6.7.6
     
    Last edited: Oct 20, 2020
  14. kentheman

    kentheman New Member

    Hi, I will try this next week when I'm back home, I will also post a video, showing what happened when try playing music with music player .
     
  15. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I have seen skipping all files more often. Happened on previous versions too, even on Z9S. Is a typical Music Player problem not general FW.
     

Share This Page