Firmware v1.0.36 for Zidoo H6pro

Discussion in 'H6 Pro Official Firmware Releases' started by bob, Sep 6, 2018.

  1. godalmighty

    godalmighty Active Member

    me too, i have X9Sand using it for my main player
    this H6pro is my friend`s, just brought to me for testing
    its not a bad box at all, just dont push the box to do auto frame rate if you dont wanna see any stuttering :(
    just put the hdmi set to 1080p/2160p@24Hz and everything play smooth :D
     
    Last edited: Sep 28, 2018
  2. Jubair

    Jubair New Member

    I agree, this box ain't that bad but we expect much more support and care from Zidoo about this box.
     
    chu and jjjackson like this.
  3. vitocorl

    vitocorl New Member

    The box has a very good hardware, but the software support is almost non-existent. If you watch the forum of X9S you will see that they have all tha attention and support that Zidoo can give, whereas we, the owners of H6 Pro are complaining for months and months and nobody answers.....
     
    jjjackson likes this.
  4. Manuel

    Manuel New Member

    Thank you @godalmighty but Something is strange with my Box, i turn off the auto frame rate but i noticed that when i select 1080p/24hz the stuttering/flickering or weathever you calling is higher than 1080p/60hz. i DECIDED TO LEAVE WITH 1080P60HZ since videos and live streaming runs a little bit more stable but every, i would, say 50-60 seconds the video starts "moving" erratic like in "repetitive pausing" mode then start smooth again and then another 50-60 secs happen again and so on & on & on. Annoying!
     
  5. godalmighty

    godalmighty Active Member

    maybe everytime we change the resolution, it have too reboot to take effect
     
  6. macun

    macun New Member

    YouTobe TV和TED TV“您的设备与此版本不兼容。”,可以安装1.0.28版本。
     
  7. Ivanovich

    Ivanovich New Member

    I used different firmwares (1.011, 1,025, 1.036) everyone of them got ANR(application not responding) problem. In any(!) app sometimes appears ANR window.
    Screenshot_20181002-184247~01~01.png
    And you can't press "Close app" or "Wait" button. System continues to work but you can't close that pop-up window. System doesn't respond any buttons except mute(without delay), home(with 5-10 seconds delay) and last apps menu(with 5-10 seconds delay). Mouse(real usb mouse) cursor moves but clicks ain't works. Also you still can run apps remote from your mobile phone (with "box rc") without any delay at time you see that pop-up. So device isn't freezes it's just show's ANR window in the foreground that you can't close and prevents using your device. It's not overheating also because device temp is between 60 and 75 degrees.
    The only way to reboot is to unplug power supply.
    Here is video link:
    I also upload my /system/anr/traces.txt examples

    The problem looks similar to this one: https://stackoverflow.com/questions...vice-with-background-thread-causing-anr-error

    "...and also when service was running then i wasnt able to click anywhere on the screen, because my service was running in main UI thread. Then i added android: process=":background" in manifest file and now my UI is no more blocked, and service is continuously running abst fine. code is fine didn't changed anything in my code."
     

    Attached Files:

    Last edited: Oct 2, 2018
    jjjackson and PeterCrouch like this.
  8. godalmighty

    godalmighty Active Member

    i had that too, but after factory reset it disappeared
    but next day it come out again then after that day the pop out disappear for several days i used it
    i willl test it again coz i`m not using it for 2days

    edit:
    already test it, and the pop up only show once after booting
    for the rest, no pop up show anymore
     
    Last edited: Oct 5, 2018
  9. PeterCrouch

    PeterCrouch Member

    I also have this problem, how to resolve it? => Unplug power supply to reboot again :(
     
  10. PeterCrouch

    PeterCrouch Member

    Google voice assistant not work on this new firmware!
     
  11. psycherror

    psycherror New Member

    Dear Team,

    Thank you very much for the great job. I would just like to take this moment to share a possible bug in the software in regards to the gigabit wired connection. I have a 800Mbps connection on wire. Every computer at home that is running on that wired connection by itself (not running concurrently with other connections) are getting stable ultra fast (90% of subscribed bandwidth) download and upload speeds.

    However, this is not the same for the Zidoo H6 Pro. ONLY the H6 Pro is getting not even 50% of the total download speed (connection not shared) and worse still Upload speed is only 1Mbps at best.

    QoS is disabled and other traffic managers are disabled. I’ve attempted this same with 3 other gigabit routers with the same results. The only router that worked fine were the 10/100 routers but those speeds was only limited to 100Mbps DL/100Mbps UL as expected.

    I’m using a ASUS RT-AC1300UHP on wired connection. I repeat I’m NOT using a wireless connection.

    Please help.
     
  12. Jubair

    Jubair New Member

    Sorry bro, your are wasting time in wrong place. Zidoo tech team does not care about this product and this topic any more. So you can continue using your device with these problems or you can switch to other products.
     
    Duckquack likes this.
  13. Nasty

    Nasty New Member

    True story.
     
    Duckquack likes this.
  14. Pedro Ratinho Sousa

    Pedro Ratinho Sousa New Member

    I updated and was still getting the play services error. What I did was update both, playstore and playservices by aptoidetv and voila...
     
  15. lingyunzhiss

    lingyunzhiss New Member

    1)google play服务出现不稳定情况,好在可以选择“到重启之前忽略”。google play服务程序在1.0.28中没出现过任何问题。2)安装KODI17.6后,AC3-5.1 声音无法透传,并出现画面黑屏(进度条正常)。DTS透传没问题。本机播放器都没问题。1.0.36不值得更新。
     
  16. lingyunzhiss

    lingyunzhiss New Member

    1.0.36总是有 google play services的问题,顺带确认了音频控制问题(KODI下确认AC3,dts)都没有声音。索性重做系统。
    1)做卡刷1.0.13
    2)重置系统
    3)本地OTA升级到1.0.20
    4)本地OTA升级到1.0.25
    5)本地OTA升级到1.0.28
    最后安装SU、YouTube for Android TV 2.00.19、各种视频软件,KODI、MXplayer。现在无报错,KODI有声音有透传,所有软件流畅播放。如果没有革命性的固件更新那就到此为止了!(有系统问题的,给你们一个参考)
     
    macun likes this.
  17. Majic t

    Majic t New Member

  18. channelbutler86

    channelbutler86 New Member

    Not sure if it's permanent but after having this google error annoying message i erased Google play services data and since that the box is working fine.
     

Share This Page