Firmware v1.0.20 for Zidoo H6pro

Discussion in 'H6 Pro Official Firmware Releases' started by freeroc, Jan 8, 2018.

  1. dikonomi

    dikonomi Member

    I had the same problem, first I thought it was my mistake, after pressing and holding the mute button. Now I see it wasn't.
    Also, SORRY, I accidentally reported your comment, clicked on Report thinking I was replying.
  2. sfanetti

    sfanetti Member Beta test group

    I have problem sometimes with kodi and internal player with autoframe rate switch. Sometimes it's not perfect and the images are not smooth (the videos aren't smooth). Please test and tell me if you have problem. @freeroc have you got a fix for this problem? Kodi is the best thing for this tv box, and we want the FULL compatibility with kodi. I attend your reply. Tks
  3. Marco Aimone

    Marco Aimone Member

    Hi to all,

    I installed the new firmware.
    Just two problems:

    Audio on Netflix has not been fixed
    VLC player, no audio
  4. JJKK

    JJKK Member Beta test group

    NP.. the worst they can do is ban
    dikonomi likes this.
  5. Auto frame rate seems to work but it's still impossible to watch 4k videos in YouTube. Maximum resolution I can choose is 1440p. Netflix app still has the audio problem. Thank you.
  6. SiriusCybernetik

    SiriusCybernetik New Member

    I will check as soon as the box arrives. (It's still stuck somewhere in Italy (Piacenza) and will not arrive before tomorrow)
  7. 720p

    720p Member Beta test group

    13,Add a Mediacodec framerate switch in QuickSettings

    Where you will find this option ? I could not find anything like this in KODI
    Is it on internal player? I could never access it since all my movies are stored in samba and this is not accessible due to samba browsing bug :(
  8. leonkoum

    leonkoum Active Member Beta test group

    In quick settings
  9. Vladimir Todorovic

    Vladimir Todorovic New Member

    I t
    I think this option is general settings of android not in kodi
  10. almangarzon

    almangarzon New Member

    Hi! I'm using a Zidoo V6 air mouse on my H6 Pro. Everything is working fine except the POWER BUTTON. I still use the original remote just to turn the box on-- which is very annoying.

    Is there anything i need to tweak in the settings of the box itself? Or did the latest firmware update fixed this issue?

  11. playstore search still not fixed
  12. leonkoum

    leonkoum Active Member Beta test group

    I check it yesterday..
    Its is working properly in my tv (connect it directly througt HDMI without avr).
    No problem
  13. JJKK

    JJKK Member Beta test group

    I still have the problem. I will swap the HDMI and see if anything changes..
  14. Kris

    Kris Member

    playstore search works for me but many apps don't show up. another member said the playstore is regional but i'm in canada and have no problem finding every app on my other android boxes.

    are you able to find anything when you search?
  15. leonkoum

    leonkoum Active Member Beta test group

    I think it’s ‘smart TV box’ so it’s have a little different play store
  16. nope.
  17. Renixo

    Renixo New Member

    Searching for apps on Google Play is still not working when you're waiting to solve the problem, and updates to applications already installed on the box do not work either. A real rip off are many months that you are not able to solve this serious problem ....
    Last edited: Jan 13, 2018
  18. I use aptoide instead but it should be fixed
  19. Renixo

    Renixo New Member

    thanks ...... It is a good alternative, but unfortunately Aptoide does not have all the applications as they are on Google Play so even not all the applications already installed previously are not updated ... For me this problem should be solved at most soon ..!
    leesunlay likes this.
  20. Victor Shocot

    Victor Shocot New Member

    just clear cache uninstall updates for play store and then when it updates its should work good
    at least in the 1.013 it did

Share This Page