Firmware v1.0.20 for Zidoo H6pro

Discussion in 'H6 Pro Official Firmware Releases' started by freeroc, Jan 8, 2018.

  1. Duckquack

    Duckquack New Member

    Me too having this problem
     
  2. Cocolopez

    Cocolopez New Member

    Just uninstall the play store update and the the search works ok.
     
  3. Jake98

    Jake98 New Member

    My H6 seems to be doing great,all but the subject line in the browser not showing until keyboard goes away, which is tough to get the spelling correct when you can't see what your typing. But, I'm worried to update.Things are doing just great. Love my H6. Just got a A5X Max and it's a good unit but doesn't compete even though it has 4g ram ddr3, H6 DDR4 2g is much better.
     
  4. SiriusCybernetik

    SiriusCybernetik New Member

    Hi I just got my H6 and was hoping that most of the reported issues would have been solved with the new firmware. Some say that Kodi now works fine, other say it doesn't. I do confirm that it has still some issues. The colours seem fine, I couldn't see the reddish tint some were mentioning. However the playback is not completely fluid. I have tried a 720p H264 video file, the picture looks good but there are very frequent framedrops, which hurts the eye when watching. The same video plays fine on the internal player.
    I have tried with several similarly encoded files and the same behaviour.
    I also tried with and without auto framerate enabled but the result is the same. If someone has witnessed the same issues and managed to solve them through some kind of setting changes, I would be more than grateful.
    Please note that the same videos play perfectly fine on a 6 year old exynos-based Odroid running OpenElec.
     
  5. Kris

    Kris Member

    try Firefox browser. i've checked out 5 or 6 browsers and find Firefox the best
     
  6. Renixo

    Renixo New Member

    Even if you uninstall the Google Play updates the same application search does not work and we do not want to fiddle but we are concerned that the Google Play is fully functional as on any TV box so this is a problem that needs to be resolved as soon as possible ..! !
     
    FireCrackerJim likes this.
  7. Jake98

    Jake98 New Member

    I will try Firefox. Thanks
     
    Kris likes this.
  8. Victor Shocot

    Victor Shocot New Member

    I did it once on v1.013
    and when I upgraded to v1.0.20
    the google play search continued to work without any additional moves from me
     
  9. Mike Kay

    Mike Kay Member

    Hi
    I am trying to download now onto my h6 pro but finding it coming in super slow. Is it just my end? Thanks (on my tablet giving me eta
    of 19hrs no eta on my h6 pro.

    Thanks

    Lol 5 minutes later and it's in. Installing now
     
    Last edited: Jan 24, 2018
  10. ZidooNL

    ZidooNL New Member

    I had Some problems with 1.013 so I thought maybe the upgrade to 1.020 Will be better. Now I’m stuck with two boxes that don’t work properly. Is there anyway to downgrade? Because the old firmware had less problems.


    Here the problems after upgrading:

    Problem 1,
    Googleplay search doesn’t show all searched apps. But if you search via webbrowser the app link will take you to playstore to download it.
    (Did the deleting cache thing)

    Problem 2,
    After video ends error pops-up asking to wait or exit.

    Problem 3,
    Sound delay issues in Some apps and video’s

    Problem 4,
    When searching in webbrowser Google search bar it doesn’t show what i’m Typing.

    Problem 5,
    Remote controle seems slower then before and volume controle is lacking
     
    Last edited: Jan 24, 2018
  11. ZidooNL

    ZidooNL New Member



    I had Some problems with 1.013 so I thought maybe the upgrade to 1.020 Will be better. Now I’m stuck with two boxes that don’t work properly. Is there anyway to downgrade?


    Here the problems after upgrading:

    Problem 1,
    Googleplay search doesn’t show all searched apps. But if you search via webbrowser the app link will take you to playstore to download it.
    (Did the deleting cache thing)

    Problem 2,
    After video ends error pops-up asking to wait or exit.

    Problem 3,
    Sound delay issues in Some apps and video’s

    Problem 4,
    When searching in webbrowser Google search bar it doesn’t show what i’m Typing.

    Problem 5,
    Remote controle seems slower then before and volume controle is lacking
     
  12. leonkoum

    leonkoum Active Member Beta test group

    You are not helping posting same post here and there.. o_O
    Really not helping....:cool:
     
  13. ZidooNL

    ZidooNL New Member

    ut

    Sorry but really hope for a solution here
     
  14. Renixo

    Renixo New Member

    As seems to have understood by reading on other forums the problem of searching Google Play that does not work is not only a problem that concerns the Zidoo h6 but also occurs on the TV Box Beelink GS1 with SoC Allwinner H6 so I see it very hard to solve ....
     
    Safi likes this.
  15. ZidooNL

    ZidooNL New Member

    Thanks for reacting on my threat, as for the zidoo h6 pro’s onlys option is to downgrade (if it’s bugging you) untill they find a solution for all the issues and offer us a new upgrade.
     
  16. Ayokoya

    Ayokoya Member

    Didn't know you were threatening people and somehow you know we are reacting to your threat, you must have ESP, but your thanks in responding to your thread is accepted :)

    Anyway, there is no way you can downgrade the firmware without an image flash, which Zidoo have yet to release an image for the H6 Pro
     
  17. ZidooNL

    ZidooNL New Member


    Excuse me (typing error).. if you reset via the av input your box will downgrade to factory settings.
    In my case to firmware 1.011, offcoures you have to build your box back up again, but its worth it.
     
  18. Ayokoya

    Ayokoya Member

    Built in image restore, really!!? Wow, didn't know the H6-Pro has that feature, thanks!!!!
     
  19. wooolf

    wooolf Active Member

    wifi or/and ethernet ??

    Trying to find games for my kids I noticed an issue that could be part of an explaination for numerous pop-ups asking to wait or exit (unclickable most of the time so forcing reboot)

    In fact, some games are built for phones or tablet only working with WiFi
    I first setted the zidoo H6 with ethernet only!

    One day, in order to buy the Lego star wars suite, the game requiered me to connect to internet when I allready was... in fact I was connected but only via ethernet!!! and the game couldn't connect.

    It is only after disableing ethernet and enabeling WiFi that I could connect and buy the game...

    After that I installed Beach buggy which worked flawlessly on WiFi but when I got my box back to ethernet it started to bug with pop-ups....

    It doesn't even work when both, ethernet and WiFi connections are ON, ethernet must be OFF and WiFi ON...

    Is this a know issue? is this a solvable issue?
     
  20. wooolf

    wooolf Active Member

    It seems there is a solution: "Xposed + Fake wifi reworked" but I really don't feel like installing Xposed on the zidoo H6 as it seems to be a pretty serious stuff...

    But it prooves it is fixable with a software :) basically reroot all requests for connection to WiFi to ethernet...

    Anyway to add this on next update? anyone from zidoo read this please?
     

Share This Page