Beta version v6.4(7).20 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO X/NEO S/NEO Alpha

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 28, 2022.

  1. bader

    bader New Member

    Hello, I have problems with the player that does not adjust the frame correctly and plays the hdr content to sdr. I did a factory reset but the problem is still there

    ihave zidoo 3000 and epson projctor
  2. Help Zidoo
    I don't know if I'm the only one with this problem. After this last update, the Zidoo Z9X takes hours to start, sometimes I have to shut down and restart.

  3. fnhanks

    fnhanks Member

    Is this hyperbole or do you mean actual hours? Mine definitely takes a solid 2 minutes, which is the slowest of any other device I have (fire tv, Apple TV, or shield) but definitely not hours.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No idea what you guys are doing - mine takes 20 seconds to boot from cold. I just timed it.
    thenextvision, xskip and Oldpainless like this.
  5. papirus

    papirus Member

    Hello ,

    I've been using the latest software on Zidoo Z9X for weeks, but I've had a problem for a few days. No matter what I do, the device started to not play DTS and Dolby Digital sounds in TV shows and movies. I can only get sound with AAC 2.0 audio codec videos without any problems.

    Also, since Zidoo can't decode these codecs, sounds are not coming from only the Marantz amp and optics, but also from the TV speaker, and this problem is the same not only in 1-2 TV series or movies, but in my entire archive.

    Finally, I reset the device, the problem was not solved, I reinstalled the latest software and it was not solved. At the moment, I still can't get sound from the device.

    For example :

    TV Series: Master of Sex
    Audio Format: AAC 2.0 Channel (No problem)
    Video Format : H264 (MP4)

    TV Series: Starcaise
    Audio Format: Dolby Digital 5.1 channel (No sound) !!!
    Video Format : H264 (MKV)

    Movie : Where the Crawdads Sing
    Audio Format: DTS (No sound) !!!
    Video Format : H264 (MKV)

    Movie : Hatching
    Audio Format: AAC 5.1 Channel (No sound) !!!
    Video Format : H264 (MP4)

    Is there anyone out there having the same problem?
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    How is the Zidoo connected (HDMI, Optical? connected to what?)

    Ideal connection is Zidoo > Marantz > TV using HDMI only with Settings/Audio/HDMI Audio set to "Auto" (or "RAW" if you know what you're doing).
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I can confirm this FW is all but stable. Have many irregulaties using the player once playing a movie all remains stable. A Factory Reset does not help.

    I think I know what I am doing. :p:D
    Delfanboy, vddan and darkeyes909 like this.
  8. darkeyes909

    darkeyes909 Active Member

    sometimes it takes forever to start a video, other times it won't play sound without a re start.
  9. Dimasi

    Dimasi New Member

    Instead of rename all the tv series in order to have the exact match when the device is scanning , is there any program that rename the tv series for free ?
  10. Visconti12

    Visconti12 Active Member

    I recommend you to edit the scan text to shorter title and change from others to TMDB to make a new rescan.
  11. darky_zidoo

    darky_zidoo Active Member

    Tinymediamanager might do that
  12. papirus

    papirus Member

    Hi Mark,

    I've been using the same hardware for about 2-3 years at home and it's like this:

    My Zidoo Z9X and Apple TV 4K are both connected to Samsung TV's One Connect Box via HDMI cable.

    Samsung's One Connect Box is connected to the DAC I use with an optical cable, and to the Marantz PM 6003 Stereo AMP with an RCA cable in the DAC. And I have been using this stereo system for 2-3 years without any problems.

    But since Friday, Zidoo Z9X has stopped transmitting DTS and DD sounds sometimes, even though everything has been the same for years.

    1 second when I open any video for the first time. There is a sound or something, but when I start playing the video, there is no sound.

    It's just like that for videos with DTS , DD and AAC 5.1 audio, there is no problem transmitting AAC 2.0 audio.

    It is not possible to have a problem with AVR, DAC or Optical connection. Because I use the same connection method on Apple TV 4K. And there is no problem with it. .

    Here's what I'm going to write about: There is definitely a problem with the Zidoo Z9X.

    Since I could not solve this problem, I reset the device in the evening, the result did not change. I installed the latest software on the device from scratch and reset it to the factory settings, the result still did not change. And although I tried for about 1 hour, I could not get the sounds and went to bed.

    But when I turned on the Zidoo Z9X this morning, which I couldn't hear in the evening, everything was back to normal.

    However, this morning I did not change any settings and did not interfere with anything on the devices.

    My settings in Zidoo are the same for years, I haven't changed them: Settings-Audio-HDMI Audio-LPCM 2 channel

    Another detail that draws my attention is this: When I can't get the sound, I can't get it from the TV speaker. So when I turn on the Zidoo Z9X sometimes, I have a problem with DTS, DD and AAC 5.1 channel sounds and I can't get the optical sound through the amplifier. But even if I disable the amp and choose the TV speaker, it still happens. no sound.

    Lastly, as you know, I have been using Zidoo for years and I have mastered the connection types. So the issue has nothing to do with the connection type or the settings made. If it were, I would have been experiencing this problem for years with the same hardware and settings.

    However, this is a strangeness that has started to happen to me for 2-3 days, and it is definitely Zidoo-related. Because there was neither a change of location, nor a change in settings, nor a different change in hardware, nor any other change in Zidoo. This problem is something that occurs spontaneously. It is a problem that resolves itself when time passes from night to morning.

    This may be a strange thing with warming up or (possibly) keeping the playing video file in Pause mode. Because most of the time, I can leave the episodes of the series in Pause and concentrate on other things. Maybe the device experiences such a strangeness and hangs when it stays in Pause position for a long time in the video. it could be.

    As a result, I don't know what it is yet, but there is a problem in Zidoo that I can't diagnose...
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    This can't have anything to do with DTS, DD or AAC over HDMI.

    Because you use Settings/Audio/HDMI Audio/LPCM 2-Channel, only PCM stereo is output over HDMI.

    Do you have Settings/Audio/Volume direct mode switched on or off? I suspect the volume was at zero, which will only affect PCM.
  14. papirus

    papirus Member

    Hi Again Mark ,

    Yes, there will be stereo output, of course, but I don't have a 5.1 system anyway and I use the Samsung TV with Marantz Stereo Amplifier, DAC and Stereo Speakers, not with its own speakers on it. This has been the case for years.

    Now, first of all, let me answer the Settings/Audio/Volume direct mode setting you mentioned. This setting is always turned off for me and I have never turned it on until now. And as such, I have never had any problems with the sound.

    I just did some tests today and got some results.

    First, I disconnected the optical cable from the Samsung One Connect Box and disabled the One Connect Box in the sound. So I connected the Zidoo and DAC directly with the optical cable and the DTS - DD sounds immediately returned to normal. But I turned the optical cable back to Samsung One Connect. The problem persisted when I plugged it into the Box.

    However, I can't say that the problem is 100% in the Samsung One Connect Box. Because if the optical output of the One Connect Box is faulty, Apple TV 4K should also have a problem. But while all this is happening, I have no problems with Apple TV 4K. It only happens with DD - DTS audio in Zidoo.

    On my second try; I unplugged the Samsung One Connect Box's power cord, waited for a while and plugged it back in. Everything went back to normal with the sound in Zidoo.

    As a result, an incompatibility between Samsung One Connect Box and Zidoo has emerged recently. I say this because when I had a problem with Zidoo, I watched the same videos with the Infuse application on Apple TV 4K without any problems. Frankly, this is a very strange situation. It seems that Zidoo can't do something that Apple TV 4K does, or there is an incompatibility between Samsung One Connect Box and Zidoo in terms of sound. Believe me, I can't make any comment technically, but the tests I did this afternoon indicate an incompatibility.

    It will seem strange to you, but Samsung One Connect Box; For example, think of absurd theories such as the audio and video coming from Apple TV with HDMI cable, but it can only receive images from those coming with HDMI cable from Zidoo, but cannot send the sound through optical because it cannot receive it. ))

    I don't understand why this problem hasn't occurred so far, why I've been encountering it for 3-4 days, why Zidoo doesn't give DTS - DD sounds while Apple TV 4K has no problems. If I encounter it again, I still don't know the reason.

    Strange, very strange indeed...
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok, I'm a bit confused here over your connections, but the first thing to do is turn Settings/Audio/Volume direct mode <on> so we can dismiss any problems with PCM volume output.
  16. Temearoo

    Temearoo Active Member

    Rename my TV Series V2 is also a good option.
    Dimasi likes this.
  17. serg fedorov

    serg fedorov Active Member

    When is the release date for the new firmware?
    If I understood correctly, then there were two alphas that were not published?
    The current firmware suits me almost everyone, the only thing I wanted to get from the new one is improvements in Dolby Vision, VS10 and HDR10+.
  18. bader

    bader New Member

    Hello, there are problems with running the file correctly

    Attached Files:

  19. maxhim

    maxhim Active Member

    This is not info, this is a statement. What problems?
  20. bader

    bader New Member

    the movie hdr paly in sdr and 23 frame play in 60 frame I did a factory reset and still the same problem

Share This Page