Beta version v6.4(7).20 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO X/NEO S/NEO Alpha

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 28, 2022.

  1. Capitan Solo

    Capitan Solo Member

    Hi ofir, hi all, good morning :)

    Again and again:

    As I wrote, I never asked to Zidoo (or to anyone else) to bypass copyright protections such as HDCP, but what it's difficult for me is understand why, even using as HDMI input (source) a video created by me (and for this reason SURELY not protected in any way), the Zidoo Z9X goes on error.

    I'm sorry that you or others member of this site may have misinterpreted my words.

    If this is the case, I apologize to them and to this site which hosts various exchanges of ideas about Zidoo products.

    Thank you for reminding me to be more careful in what I write, so as not to be misunderstood and misjudged, which I do not want, because I know I am respectful of the laws in force.

    That's all.

    Best regards,

    Last edited: Aug 19, 2022
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    He was joking Paulo ;)
  3. ofir

    ofir Member

    hi paolo
    You did not understand me
    I support you
    I'm joking of course
    Greetings to Federica Pellegrini
    I saw the European swimming championship that was in Rome
    All the best to Italy
    for the audience and the swimmers
  4. Phil181

    Phil181 Active Member

    If only the rather useless HDMI IN could be swapped to become HDMI OUT (for audio) like the UHD 3000 and Neo's. I would be extremely happy........ :)
    vddan and Oldpainless like this.
  5. Capitan Solo

    Capitan Solo Member

    If only the "rather useless" HDMI IN worked as it should, I'd be even happier!" :D:p
    darkeyes909 likes this.
  6. Capitan Solo

    Capitan Solo Member

  7. mrstinky

    mrstinky New Member

    I've had some weird issues with accessing my SMB share on Windows 10 ever since I tried torrenting from my PC directly onto the SMB share (oops - got a bunch of errors in my torrent client, probably due to too much traffic or pieces sent at once and then it never really connected again after that).

    edit: resolved.. had to run the powershell command to enable smb v1:
    Enable-WindowsOptionalFeature -Online -FeatureName smb1protocol

    Does Zidoo Z9X not support the more secure smbv2/v3?
    Last edited: Aug 20, 2022
    thenextvision likes this.
  8. lightsout

    lightsout Member

    I have had the Z9X for a week or so. Loving it so far. Using the recommended settings from the thread, connected to a Denon 3500 and TCL 6 series. I had the HDR setting to LDDV, whatever the very bottom choice is.

    Anyways, tonight the family sat down to watch a rip I made with makemkv of the new Jurassic Park UHD. About 30 minutes in the movie started skipping like it was running at 5fps, skipping around and then stopping and restarting wouldn't fix it.

    I run a gigabit network this file was served over smb. I had to switch over to my Shield with Emby and it played perfect. Don't really know where to begin but was pretty discouraged as I've enjoyed the device so far.
  9. Phil181

    Phil181 Active Member

    Assuming you updated firmware to the latest (since you are in this thread), your issue could be still network, file or even TV related, somehow. Were you playing the DV or HDR10 version?
    It does seem strange that the file played fine on your Shield. Could you see any video difference between the two players on your TV?

    If your Zidoo is going fine and then plays up after 30 minutes, switch off completely (power included) and then reboot. This will usually fix any local player errors.
    Test the file via USB if you can? This will confirm if it is not network related.
    Depending on what other things are attached to your router/wifi network, it may have been sudden short term activity from another device, including the file server (that had stopped by the time you swapped over to the Shield).
    I have two QNAP NAS' that from time-to-time, go off and "do their own thing" that brings speed to an almost standstill - for a short time. You can hear the HDD's thrashing about when this happens.

    Don't be discouraged with your new Zidoo, by a one off occurrence.
  10. cucnz

    cucnz Active Member

    not the norm for SMB
    ie i played thru fully a movie with 76M/s average with zero issues after this latest update which is the norm for this player since the issues were sorted 6-9 months back

    i always suggest a few simple tests
    go to apps run chrome and search for a dsl speed test site and run that ...this will show thruput speeds quickly from zidoo to router
    ie mine usually runs round 300M/s which is the cap to my 300M fibre

    i have seen it run this at like 25M/sec ,turned out the PC lan port had dropped from its 1giga down to only 100M once cos i was installing/unistalling some programs on the pc and tied things up ,and once cos Win10 updates had sat uninstalled for like a week and screwed the pooch both times once PC was reset the dsl speed tests ranback round my 300M cap

    Also occassionlly after a new firmware on the Zidoo ,the device will not come back up "cleanly" and will show stutter issues
    Almost everyone on the forum knows to fully power off the zidoo once f/w has finished to "clean" things fully

    3rdly the obvious one
    Run the movie from a USB 3 direct to the xidoo and see if issue repeats (quickest way to prove lan side) it may be the rip has issues which the inferior Sheild manages to ignore :p

    edit lol someone said same i typed too slow :p
  11. lightsout

    lightsout Member

    Thanks folks. I do doubt it's the network, but it is possible. I actually have two versions of the movie, the normal and then extended release. Two mkvs and I tried to switch over to the extended and had a similar issue

    I'll play with it today.
  12. Anthony C.

    Anthony C. Member

    You may want to try a factory reset. After I updated this last time I had similar issues and rebooting didn’t fix it. Reset did. PIA, but it worked. Good luck.
  13. Deano86

    Deano86 Active Member

    What is your source location? A PC or an actual NAS?
  14. sid6581

    sid6581 New Member

    I switched from SMB to NFS and that fixed my issues, others had to do the other way round. I also had to connect the Zidoo to my network switch instead of the router.
  15. lightsout

    lightsout Member

    I run a file server that runs Windows 10. It's been running solid for years.
  16. DaMacFunkin

    DaMacFunkin Active Member

    Since I updated to this version HT is not scanning my NAS, it says it is but it doesn’t, ZDMC is scanning it fine ??? NAS path on HT and ZDMC is SMB.
  17. JOE9007

    JOE9007 Member

    The trailers work with the set time (for example I set them after 5 seconds) only as long as the zidoo remains on.
    When I turn it off and then turn it back on, the same trailers again take about 20 seconds to play.
    Does it have to work like this? It's correct? I thought that once the trailers were found, they were immediately available when restarted, but that's not the case.
  18. nc88keyz

    nc88keyz Active Member

    It does not, you can start scripting to download your own trailers and not rely on the scraping zidoo uses with youtubedl plugins to sometimes grab a trailer. Get the trailer everytime. I run too scripts on my NAS, one to grab cinema trailers in theaters now, and one to scrape existing library from radarr to grab matching trailers. I then use digital signage mode to play the coming soon trailers upon boot, around 3 seconds to start that list after boot up of the zidoo. As far as I know digital signage mode works with only the RT1619 and forward chipset. I gave up on Zidoo pulling trailers efficiently some time back. To give you an idea. 3 months of in-cinema now trailers takes about 10-12GB on my NAS. The equal of one Digital 4K Streaming version of a movie. Sort by date and toss them when you want. Runs off a python script in task manager. Zidoo handles the cue list but you have to refresh the digital signage function to see new trailers added every so often. Or just shortcut them in media center for an updated list over NFS/SMB anytime. Its like watching a trailer channel. 98% of them come from very high quality Apple Trailers and HD if I am not mistaken. I dont mess with it. It was a test it on windows and toss it on the nas operation. Just works. I sure wish Zidoo would start supporting scripts with its HT 4.0 player. Perhaps even integrate trivia slides etc. It has so much untapped potential. lighting, script for trailers, prerolls , trivia. exit videos. etc. Could build on to their photo presentation app which is quite good and allows you to add music and select transitions on different slideshows. I want more. Jellyfin and Plex support is promising for this as well.
  19. Dev

    Dev New Member

    Can someone help me here? I just bought Z9X recently and updated it to 6.40 , first thing I noticed is DTS output is not working anymore (while in previous 6.30 it worked flawlessly), i tried some audio setting tweaks but did not work! Then I attempted factory rest twice which resulted no audio out to Soundbar at all!
    Cable setup- Zidoo HDMI Out connected to TV LG CX and HDMI In connected to Yamaha Soundbar's HDMI! Or have to screwed up new box?

    Am I making any mistake here?
  20. cucnz

    cucnz Active Member

    hdmi out goes to reciever which goes to tv (arc or earc port on tv to play audio back to reciever when in tv mode )

    hdmi IN is incoming to zidoo only it isnt a second hdmi out for audio

Share This Page