Beta version v6.4.35 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Sep 30, 2022.

  1. audiom3

    audiom3 Member

    DAC isn't even connected and as such, disabled permanently because I use a high end 2ch DAC. It has to be something else. It's not every song either.
    Understood. They were definitely my 6 channel rips as I keep them all in their own folder. I'm aware the Zidoo was down-mixing as well. That was my issue. I unplugged the Zidoo before I left home last night. I'll play some files again today and see if it's still sporatically down-mixing any of them. Thanks for your input.
  2. Cary Grant

    Cary Grant New Member

    Updated to this firmware and ZDMC works for me no problems thus far
  3. bader

    bader New Member

    I did a factory reset and the problem still exists. Is there a solution?
  4. rozel

    rozel Well-Known Member

  5. vddan

    vddan Active Member

    It's time to do something at HT4 ....... it is slow to do chaite operations ......... it's desperate !!!
  6. Roland

    Roland New Member

    ZDMC 19.1 and also 19.4 is not longer working with SMB, App crashes on every try to start a Movie.
  7. bader

    bader New Member

  8. audiom3

    audiom3 Member

    @Nice Monkey, it looks to be an issue with EDID. I fire everything up, pick a MCH dsf file and I get 2 ch PCM @ 44.1. Cycle audio twice and it will send out 5.1 @ 44.1 only though. Turn off the UHD3000, then back on and play the exact same file and I get 5.1 channels of PCM @ 176.4. I am running a Lyngdorf MP-60 2.1 processor for reference.
  9. xsander

    xsander New Member

    Hello everyone, to simply watch movies in mkv HDR in DV WITHOUT GOING THROUGH THE WALL OR OTHERWISE, do you advise me to install this firmware?
    is there any improvement from beta v6.4(7).20?
    Romil likes this.
  10. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    HDMI Audio is on AUTO or on RAW?
  11. Brainscan1979

    Brainscan1979 New Member

    can you please add an alphabet bar to the overview at HT4 // and the option that you can turn off the titles at the bottom.
    this can all be done in the poster view, but unfortunately not in this view

  12. audiom3

    audiom3 Member

    Going out of the music player to watch something off HT4 for a bit, back into player and its all back to stereo again. But at least it is 2 channel PCM @ 176 4. Pressed the Audio button on the remote and even though stereo is chosen, I now get 5.1. Press it again and select Multichannel and it plays in 2.0....ugh
  13. audiom3

    audiom3 Member

    I've had much better luck with Raw selected but after reading your post, I switched back to auto and playing a 5.1 dsf in....stereo. So it doesn't matter which, they both have the same issue.
  14. Romil

    Romil New Member

    I think is it still very buggy at this point. I wont update mine yet!
  15. Franconian

    Franconian Active Member

    So 3 people report that ZDMC playback is still broken and 1 says it’s fine. What’s the deal here and why is ZDMC affected in the first place with the last firmwares?
  16. Visconti12

    Visconti12 Active Member

    Start takes longer than previous firmwares, like +5sec
    vddan likes this.
  17. xsander

    xsander New Member

    So far I have no problems reading.
  18. audiom3

    audiom3 Member

    Back to RAW and this time I slapped a band-aid on the issue - a CEC blocker for the audio-out HDMI port. So far, it's working as it should. I will at one point put it back on Auto for HDMI out and post the bug I came across when I first bought the unit. No rush to do that as RAW works flawlessly in my setup for movies (5.1.4) and music (2 ch. and 5.1).
    I really hope Zidoo fixes this unit's EDID/CEC/HDPC bug soon. The unit should also never turn on via another device when you have all CEC functions disabled. And I know many have complained about that one. My suspicion was, that these communication issues were somehow tied.... Something is fishy with Zidoo's CEC/EDID/HDCP implementation. I don't know enough about them to say what exactly.
    I'll update if the problem persists but I've waited to post this as I've tried a lot to trip it up. So far, so good.
  19. DMD

    DMD Member

    Also tried this firmware with Z9X, and ZDMC 19.4, when I start any ZDMC file it closes immediately.
    I went back to 6.4.20.
  20. 3DBuff

    3DBuff Well-Known Member

    Everybody says that ZDMC is not working. @Cary Grant is probably using local drive or Kodi internal player.

Share This Page