Beta version v6.4.06 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, May 21, 2022.

  1. Timkur

    Timkur New Member

    Agreed. I'm absolutely thrilled with the fix for the delayed audio on paused. Basic video playback seems to be rock solid now. Thanks!
    andrewrona and blenky like this.
  2. Oldpainless

    Oldpainless Active Member

    So, i've asked before and no reply, so asking again:

    Have net trailers been disabled on this FW version? It stuttered on the previous version, but worked, now with this version, even if I try and manually play a trailer, it says no trailer available, for all of the films I've tested this on? Local trailers off in the setting of course.
    JS_racer and serg fedorov like this.
  3. Visconti12

    Visconti12 Active Member

    It seems that only local trailers are working!
    Oldpainless likes this.
  4. Oldpainless

    Oldpainless Active Member

    Ok, thanks. Good to know it's not just my setup then.
  5. Capitan Solo

    Capitan Solo Member


    Here I am again (unfortunately!).

    Nothing has changed with latest BIOS (THE THIRTY-THIRD BIOS SINCE THE Z9X WAS RELEASED!!!)

    If I try to record an entire movie, a sport event and so on, for unknown reasons:

    - NEW issue: doing a recording of less than 30 minutes (the only time frame where Z9X is able to records through HDMI IN port), now, after 5/6 minutes, the recording miss the audio!
    - something happens after 00:30:00 (hh:mm:ss) that force the exit from HDMI record feature and back Zidoo to its "home page"
    - seems to completes his job, but when I try to play the resulted file, I receive a message that inform me that the file is corrupted/unreadable... :(

    I've opened again a request to Zidoo... but after 2 years, I've some doubt that just now they'll reply.


    Thanks in advance for the attention.

    Paolo Stanic
  6. serg fedorov

    serg fedorov Active Member

    Yes, trailers have been completely disabled on this firmware version.
    I have already asked several times to enable online trailers again. Even if not with their flawless work. Let them be, who are they bothering?? Moreover, this does not affect the stability of the HT4 in any way. HT4 both flew out and continues to fly out on firmware versions with Google services. And now also the UAPP player.
  7. Visconti12

    Visconti12 Active Member

    Don't panic!! We're here to find solutions to all Zidoo issues!!
    cVVGLabs likes this.
  8. rozel

    rozel Well-Known Member

    May I ask what you mean here please?
  9. serg fedorov

    serg fedorov Active Member

    Here I mean that the usb audio player pro bought in the play market on this firmware began to fly out and close. This was not on the old firmware.
    I reinstalled the firmware several times and did a factory reset. Nothing helps.
  10. wolfy196

    wolfy196 New Member

    Worst update to date for me. Z10 Pro with a clean install. Trailers do NOT work and CEC does NOT work. I have to switch TV to HDMI and back to TV manually. My X9s can do more of the basics than my Z10 Pro.
  11. rozel

    rozel Well-Known Member

    Ahh I understand you now. I've never had an issue, never had a crash and UAPP works superbly - I'm using latest firmware on my Z1000 Pro. HT.4 also works superbly for me too and I have Google Services installed (the "_G" version of the firmware) so you cannot say it affects everyone in the same way as yourself. Something certainly doesn't seem right with your player though but if everything else works then I'd suggest it's how you have connected things up rather than a fault with your Zidoo.
    serg fedorov likes this.
  12. darky_zidoo

    darky_zidoo Active Member

    local trailers only work partly for me
  13. Hippoponderous

    Hippoponderous Active Member

    Same for me.
    My local trailers are made up of mixed formats (manual & auto-downloaded with TMM) & while some play all the way through, some stop after several seconds. I have yet to properly investigate which specific trailer formats the Z9X is having issues with.
  14. AngryVirginian

    AngryVirginian Active Member

    There is something not right about how TMM downloads YouTube videos. I have run into save problem too. Files that got stuck usually also doesn't play in the default Windows video player. I switched to using Synology Download Station and all files downloaded through that tool plays on my Zidoo.
  15. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I do agree with you this is not getting the attention it for sure deserves.
    Marked the problem red on my own aggregated list accordingly.
    Legal reasons?
  16. serg fedorov

    serg fedorov Active Member

    Thanks for pointing me in the right direction to find the problem! I think I've found the culprit. I will delete this application and I will test it. I hope everything goes smoothly and the flights stop.
    rozel likes this.
  17. Yoram Ariel

    Yoram Ariel New Member

    Thank you for the new version (Z10 Pro - Z10-Pro_P_v6.4.06_G_202205211612_ota-package).
    After updating and then re scanning my music collection in Music Player, I can't scroll and view album thumbnails in the browser when browsing albums, I only see placeholders. Most if not all of the album covers will eventually appear if I stop scrolling and wait, sometimes up to a minute or more until all the placeholders are populated. So it looks like the scanning was improved (as I expected from the update), but the presentation is now broken and useless (at least for my needs).
    Music collection is residing on a local powered USB 3.1 drive. mostly high res FLACs, WAVs and DSFs. On the disk the tracks are in album folders divided into A to Z folders on the top level sorted by artist (artist name first in folder name). Folder.jpg is typically present in each album folder and also most FLACS contain embedded album art. 2731 albums, 32581 tracks, 1730 artists.
    Scanning method is using local data and filtering out only the filetypes I need, I tried various other scan and display methods, same results.
    Help appreciated.
  18. blenky

    blenky Well-Known Member

    Trakt still not working properly for me. I was getting Weeds Special logged for all TV shows watched. Thats been fixed but now no watched TV shows are being logged in Trakt - only movies
  19. Yar Dhar

    Yar Dhar Member

    Just updated to the new version. I had resolution lock at 4k 24hz with auto frame rate and resolution both off and my projector did not had to do the handshake. With the new version everything is the same but it still have to go through the handshake status. Anyone else having the same issue or the new version changed some settings
  20. Eugenio Elias

    Eugenio Elias New Member

    In my case no trailers at all after upgrade.
    Z10 pro

Share This Page