Beta version v6.1.15 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Mar 19, 2021.

  1. Inikad

    Inikad Active Member

    I think that he is talking about a delay of the audio when you resume the movie after a pause.
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yeah, that's what I said - "... but no delay on lossless DTS codecs"

    I was surprised at a delay on lossy DTS though.

    No, only after you pause it - there is a delay of a couple of seconds before the audio resumes - I don't really see it as an issue.
  3. Inikad

    Inikad Active Member

    I don’t remember that kind of pb with my « old » Z10 and lossy tracks. Did you try with yours?
  4. ammar11

    ammar11 Active Member

    It’s just a delay of resuming the audio, it still stay in sync which will be a bg issue if it’s not. But I rarely pause a movie anyway.
  5. blenky

    blenky Active Member

    Sorry it's when I unpause the video
  6. blenky

    blenky Active Member

    I didn't test lossy DTS just DD.
  7. Inikad

    Inikad Active Member

    I did and it was the same.
  8. J.K.uploaden

    J.K.uploaden Member

    Blu-ray 3D ISOs still not working in menu mode, 3D not triggered and crashes back to file selection.

    Frame rate switch for Blu-ray 4K ISOs still not working in menu mode: keeps user interface frame rate.

    Zidoo should finally fix basic playback functions.
    fedofed, leviathan and boxerfan like this.
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I could not more agree with you.
  10. Guzo

    Guzo New Member

    i can also confirm the 2/3 seconds delay when you pause also if you go left or right to go forward or back in the movie. Very annoying for me as I pause often and have to go back a few seconds every time or I feel I have missed something... thank you Zidoo for correcting that bug!
  11. VANLUC

    VANLUC New Member

    ?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!? :mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:
    pcristi likes this.
  12. sojer2005

    sojer2005 Member

    I have been testing some DoVi files with DD+ and the is indeed 2 - 3 delay after rewinding, pausing. Furthermore the audio is slightly out of sync after that ...
  13. leonkoum

    leonkoum Active Member Beta test group

    Me to.
    I can confirm that issue o_O
    sojer2005 likes this.
  14. sojer2005

    sojer2005 Member

    Just to be clear:
    audio slightly out of sync only in DoVi files.
    Normal SDR with DD+ files, even processed through VS10 engine, are OK - audio in sync (with 2 - 3 sec. delay)
  15. leonkoum

    leonkoum Active Member Beta test group

    I have nothing to add. Only in DV files.
  16. narkissus

    narkissus New Member

    90B234E2-0031-4522-A390-6C32A0DA3B74.jpeg Trying to update from usb and i am getting this message
    Any help out there?
  17. Miguel Ramos

    Miguel Ramos Member

    Maybe the update file is corrupt. Try to download it again and reinstall the firmware.
  18. Mabon

    Mabon Active Member

    Reformat the memory stick on your computer
    Copy the zip file onto it again (as a zip file, do NOT unzip it)
    *Click on Eject the USB device on the task bar*
    Remove the memory stick
    Insert the memory stick into the Zidoo
    Run the update app again
    Last edited: Mar 28, 2021
  19. Leandro Toniello

    Leandro Toniello New Member

    What is the correct procedure to install beta firmware?
  20. Mabon

    Mabon Active Member

    Try reading the previous post :rolleyes:!
    xskip likes this.

Share This Page