Beta version v2.1.45 for X8/X9S/X10 release

Discussion in 'HDD Media player(RTD 1295)' started by mirror, Apr 8, 2022.

  1. nc88keyz

    nc88keyz Active Member

    Mirror, is the X9s version the same as the initial posted beta? Thanks for supporting the entire RT1295 chipset line, even the X8! I know some were waiting on that.
     
  2. kostas1982

    kostas1982 New Member

    Hello! I have justed installed this firmware and in the apps section i cant find Settings, but only Quick settings.
    I am pretty sure that in my previous firmware there was an option for Settings.

    Any idea?

    Also downloading subtitles seems to not working. I think it was not working always with my previous firmware either. I guess it is not a bug of 2.1.45 but something else. I could use some help.
     
    Last edited: Apr 23, 2022
  3. litlgi74

    litlgi74 Member

    It may not be isolated to the newest fw... But my MKVs have lost the ability to change chapters... They are no longer visible to the player... 1/1 is all I see.

    Anyone else experience this?
     
    Last edited: May 9, 2022
  4. blasiusx

    blasiusx Member

    Here the same, no chapters anymore in mkv, it's a bug in this firmware. I'm back to 2.1.28.
     
  5. litlgi74

    litlgi74 Member

    Chapters work in 2.1.42...

    But since I've updated other players the backup library no longer works in machine using 2.1.42...
     
  6. nc88keyz

    nc88keyz Active Member

    Miguel Freitas likes this.
  7. McBluna

    McBluna Well-Known Member

    v2.1.45 beta = v2.1.45 stable

    Only if you've <=v2.1.42 installed on your X9S it make sense to update.
     
  8. nc88keyz

    nc88keyz Active Member

    Thanks ,btw the poster version on your
    Zidoo Home Theater v4.2.08 – McBluna.net
    will not take a backup file from the 2.1.45 beta / final version for the x9s. Something has changed in the database and requires a rescrape. When you click on the movie it just boots back to the home page. Had to download the poster from the 2.1.45 firmware and restore, from that. Had made a backup before uninstalling it to update to 4.2.08. I have not experienced it in the past and just thought I would share. Maybe it would have worked if I had rescanned everything but i was doing it remotely and did not have the time to set everything back up from scratch.

    Source:
    Zidoo Home Theater v4.2.08 – McBluna.net
    TestClient: Zidoo X9s running 2.1.45
    Issue: Exported backup from Poster 4.1.88
    Imported into 4.2.08 for Android 6/7 via Mcbluna.net


    Thanks for all you do!
     
  9. McBluna

    McBluna Well-Known Member

    I'm sorry for that issue. I was not able to reproduced it. I've successfully imported a backup created with v4.1.88 into v4.2.08.
    But your right regarding changes in the database.
    upload_2022-6-6_11-42-29.png
     
  10. nc88keyz

    nc88keyz Active Member

    Thank you for testing it for me, perhaps it was a permission thing. the client that i was updating, or attempting to , just broke down and decided to ween himself off the X9S that we purchased over 6 years ago for an Z9X from the jungle. Should be here soon.
     
    Markswift2003 likes this.
  11. nc88keyz

    nc88keyz Active Member

    I went back and tried it on my own x9s and got the same reproduced issue, click on poster and booted to home. So then i backed up the library from 4.188 onto nfs share and removed poster and cleared data , rebooted, reinstalled 4.2.08 and checked permissions under apps for storage / phone as suggested in your tutorials on mcbluna, with a fresh database , i set up preferences and and selected import .nfo options on all nfs shares , which are accessible from media center (browser). The scanning just hangs, it sees the files, but will not scan them, stopped tryed again without importing from nfo as priority same rebooted, tried again, and same result. I then uninstalled and cleared data and put 4.1.88 back on from your apk pack from 2.1.45 firmawre for x9s. All is back to normal and scanning works fine. I have reproduced this on two different boxes and twwo different databases now. I have used all your Android 6/7 RT 1295/1296 converted apks in the past without any issues: I would say something "could" be broken in this one. Importing the database has been successful on both boxes, its what happens afterward that bugs out HomeTheater 4.2.08 "mcbluna version. Im just providing feedback from two x9s users and identical symtoms post import.
     
  12. Davicom

    Davicom Member

    Hi all, every time I access nfs share through file manager, zidoo x10 reboot itself ???!!! what kind of bug is this??? thanks in advance for some workaround
     

Share This Page