Beta version v1.0.75 for Z9X Pro/Z20 Pro/Z2000 Pro/Z2600/UHD5000 release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jan 9, 2024.

  1. Azrael

    Azrael Member

    @Markswift2003 any word on a new firmware version? are they making good progress? new features or bugfixes?
     
    KristianR likes this.
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Nothing to report I’m afraid - I’m sunning myself on a Maldivian island for the next two weeks…
     
    KristianR, blenky and Azrael like this.
  3. blenky

    blenky Well-Known Member

    I was watching a full UHD BD rip of The Witch yesterday. I skipped back to something I missed and then skipped forward a few times back to where I was. I then experienced the jerky playback. I skipped back a few seconds and it cleared.

    It would be great if the Zidoo team could crush this bug!
     
    altcoinfanatic, Pete B and xskip like this.
  4. TheRedDevil7

    TheRedDevil7 New Member

  5. blenky

    blenky Well-Known Member

  6. Pezay

    Pezay New Member

    I've noticed I still have sound stutter when using "Match framerate"-option on a lot of movies, but oddly not on any Atmos-soundtracks that I've noticed.
    The sound stutter comes irregularly, sometime with minutes between stutters, and sometimes more regularly. The sound goes silent for half a second.
    I have stutter on both 1080p blu-ray-ISOs with DD5.1 and older mkv-movies with 2chn AAC.

    Disabling the "Match framerate"-option solves the issue.

    I had these stutters before but then they also affected Atmos-soundtracks, so they fixed something in 1.0.75, but some things still remains.

    I'm using bitstream-output to my Onkyo TX-NR676-receiver.
     
  7. Alex1977

    Alex1977 New Member

    Здравствуйте, установил данную прошивку, заметил сегодня неприятный глюк:
    Когда я не досматриваю музыкальный клип и нажимаю кнопку остановки на пульте (квадрат), то клип останавливается, но далее я не могу открыть ни один из видео-файлов.
    После перезагрузки все восстанавливается.
     
  8. cbnbmore

    cbnbmore New Member

    hmmmm, trying to figure out the new Zidoo or sunning in Maldivia for 2 weeks?? I think you made a good choice. Enjoy yourself and have a great holiday!
     
    Markswift2003 likes this.
  9. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    thank you :)
     
  10. burton

    burton Member

    The audio offset function (using the up/down keys) does not work at all in this version....any ideas?
    For example if i choose 3sec audio delay nothing happens......
     
  11. KristianR

    KristianR New Member

    New firmware should drop any time now!
     
  12. cbnbmore

    cbnbmore New Member

    Are you just saying that because it’s due or do you have more info?
    My concern has been that Zidoo has added the responsibility of the Eversolo streamer DACs to the development duties of the same engineers that handle that work for the media streamers. With Eversolo being the more profitable venture at this time that leaves less time allocated to the media streamers. All speculation on my part but there’s no denying the fact that Eversolo is their main interest as far as it being their moneymaker.
     
    Last edited: Mar 9, 2024
    Frostb!te likes this.
  13. blenky

    blenky Well-Known Member

    Says who?
     
  14. Visconti12

    Visconti12 Active Member

    It’s just a wish of all around!!
     
  15. Nicholas Hewitt

    Nicholas Hewitt Active Member

    There are a lot more purchases of the media boxes and I mean an overwhelming number more so I don't see why they would prioritize something that sells a lot fewer units that most people can't afford.
     
  16. Tibiajax

    Tibiajax New Member

    hi, the z2000pro and z2600 is tidal connect-compatible ? thanks,
     
  17. Rokus

    Rokus New Member

    Bugs Report:

    Game of thrones ISO file and general MKV files
    • Audio will go silent> pause/play will fix it, happened few times - Zidoo > onkyo > TV
    • Skipping chapter will eventually not work taking to first chapter instead of going to next
    • Happened 5 times, still with GOT ISO, after episode selection will not play, blank screen and pressing home button will take me to main menu with all vertical colored bars artifacts. Restart necessary.
    • Selection of different audio track will take 10 seconds to play, is this normal?
    • Some times have to restart the zidoo as it doesnt sync with my onkyo AV, nothing will display on my TV
    • Despite audio ITA default language in the playback option, it will not choose automatically ITA track
    • With HDR set to auto the GOT DV ISO will play SDR rec 709 instead of DV
    • Sometimes, even new episodes /movies will show up resume??
    • Resume will not always work as instead of continuing will start form beginning regardless.
    Firmware 1.0.75

    It definitively does need some FW update to fix some of the bugs to get to maturity level..

    Also will be very nice to ask support/developer team to modifiy the HDR VS10 SDR to retain BT2020 instead of BT709 only... It will be beneficial for users with 4k projectors that supports bt2020 and dont want to miss it since they paid for additional feature in their projectors...

    @Markswift2003 is that possible, how do we officially ask for it?
     
    Last edited: Mar 11, 2024
  18. jehangir kh

    jehangir kh Member

    Hi
    I have fixed most of my issues but only thing annoys me is that there is minor pause/stutter in sound dolby atmos and dolby audio (hiccup) every now and then. Hopefully it would be fixed.
    I managed to fix my framerate issue so far.
     
  19. joey_corleone

    joey_corleone Member

    I've mentioned this before, but every once in a while my z2000 pro just shits the bed when I go to play a movie. Requires a reboot. This happened most recently this weekend, and seems to occur when I play something that requires a frame rate change. I've optimized my setup to avoid frame rate changes as much as I can, but sometimes it's not avoidable. In this particular case, I was trying to play a DVD remux MKV file. The file shows as 23.976 fps, but in reality I believe it is using 3:2 pulldown because after it crashed and reboot and I tried again it played fine but at 29.97 fps. Anyways, so first time I hit play it basically just crashed the box - My screen went blank for a bit as expected, but it never recovers, and eventually requires a reboot to do anything.

    I've mentioned this before. Extremely frustrating when it happens.
     

Share This Page