Beta version v1.0.60 for Z9X Pro release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Nov 3, 2023.

  1. Robus_PL

    Robus_PL New Member

    OK, understood.
    Anyway I would insist to support it for practice as it is offered on the store. Igot this app for few money to investigate if it is more handfull in the case of SMB problem. I got the info from the app, that access platform is not supported in this device (Zidoo Z20 pro). So, taking this in consideration, could you please hava a look at this issue? FTP service could be nice.
    By the way what NFS app would you suggest to use for our devices? For PC especially.

  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Personally I wouldn't recommend NFS at all, I'd always use SMB.

    Now the SMB issues are fixed, you just turn on the onboard Samba server.
  3. 9800pro

    9800pro New Member

    Mcbluna uploaded Z9X Pro alpha firmware v1.0.61. Does anyone know what changes this one includes?
    FrostByte likes this.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Black level for cropped content fixed, chapter display fixed.

    A couple of reversions, but nothing dramatic.
    pcristi and xskip like this.
  5. dflaer

    dflaer New Member

    What about Z2600 beta fw?
    Isko and geebolt like this.
  6. xskip

    xskip Active Member

    Music player, Multichannel still no go. ;)
  7. Trgomes

    Trgomes New Member

    Existe um bug que usa um DAC externo por USB não sair som, ou quando você para de usar e quer assistir um filme com áudio pelo HDMI fica mudo ou em estéreo. Precisa ficar indo no Áudio HDMI e ficar alterando para RAW já que o automático não funciona. As vezes só corrigi reiniciando. Esse bug existe já a um tempo e é muito irritante.
  8. Andalex

    Andalex New Member

    The SACD multichannel DSF files don't play in true multichannel with the new firmware.
    Z9X plays them perfectly...
    xskip likes this.
  9. xskip

    xskip Active Member

    yep. i know. using z9x for that. :) i was hoping, that last 2 ver. will fix that. nope. not .60 or 61
  10. jdeacon

    jdeacon New Member

    Hello, I am a new user of the Zx9 pro. I am delighted with the player, I have the latest beta installed from day one and the internal player seems wonderful to me, simple, functional, it does everything well, the scaling to 4k is amazing.

    I have the problem with everything I want to play through external Android apks, I'll give you an example in case you want to try it, I install acestream media, then a4v or any other that uses the acestream engine; When it gives you the choice of the player I tell it ace player and it all jerks, I tell it the internal player and it also jerks (with AFR activated), I install VLC and it also jerks.
    If I force the refresh at 50 Hz it goes exactly as bad in fits and starts, and it's something I can't explain.
    On a cheap TV box with slimbox and AFR activated there is no jump and the image is fluid.

    I don't know if it is a problem that the firmware is not working properly, or if there is a way to solve it because I am close to having the perfect player.

    To give another example, the Tivimate application works perfectly if you force the output to 50 Hz and 4k, and it looks great; and the smartube next application just as good, surprisingly good, a luxury.

    Well I just wanted to leave this with you in case it happens to you or I'm wrong about something, or if it can be solved in a future firmware.

    thank you so much.
  11. steveoat87

    steveoat87 New Member

    Very disappointing that this is not fixed. Hopefully next firmware.
  12. AlecT

    AlecT New Member

    Subtitle color does not change for some gray subtitles. They show as white. Will it be fixed?
    supermood likes this.
  13. Mahesh Harischandra

    Mahesh Harischandra New Member

    Audio pauses for a second once in a few minutes when I watch movies. I use it with a Vidda C1 Pro projector coupled with the Yamaha RX685 receiver. Using HDMI eARC for audio link. I use RAW from the Z9X to connect to the projector and eARC link sends audio from the projector to the receiver. Projector settings are set for, raw as well. I did not have this issue with the Minix setup box I connected the same way. Is anyone experiencing similar audio skipping issues?
  14. cucnz

    cucnz Active Member

    Wouldnt it be better going Z9X Pro to Reciever ,then video out to Projectors Earc

    Thats the normal way to do it when Receiver can do DV DA 4k ,ok

    Id say try wiring it that way ,and see if issue still there
  15. Albaintor

    Albaintor New Member

    Why won't you post updates for the other models (Z20 pro...) ? it has been 4 months since no udpates for this new buggy product
  16. Todd Z

    Todd Z New Member

    when will an update for the UHD 5000 drop?
  17. Svenald

    Svenald New Member

    SMB works great now with SMB and LAN.

    Over wifi smb i get massive stuttering. Not sure if it's software or hardware related.
  18. AngryVirginian

    AngryVirginian Active Member

    The Z9X & Pro are used as beta testing of beta firmwares as they are more numerous than the other models. If the new firmware is good then it is released for the other models. A comment above said that some things are reverted in version .61 so it seems that the .60 firmware has some issues.
  19. Robus_PL

    Robus_PL New Member

    Hi, let us know the date of the update release to Z20 Pro. It is high time.
  20. gueiji

    gueiji New Member

    1619bpd platform lacks dvav1 codec and cannot play av1 encoded dv p10 video

    Attached Files:

Share This Page