Beta version v1.0.52 for Z9X Pro/Z20 Pro/Z2000 Pro/Z2600/UHD5000 release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jul 21, 2023.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Really odd.

    The dull menu is a symptom of the Zidoo outputting an HDR image (either HDR10 or DV) but the TV not recognising that and processing it as SDR.

    The black screen and image in the corner? Goodness knows!!!

    What makes you think it's switching EDIDs? I don't think so - If it was doing that, it wouldn't change resolution, it would remain at the current resolution/refresh but switch HDR back to Auto. I think there's something else at play here...

    I'll try and replicate by taking my Vertex out the loop and set a custom uploaded EDID in the Zidoo.
     
    vadergr likes this.
  2. blenky

    blenky Well-Known Member

    Come on Zidoo. We really, really need a firmware update. This version is riddled with issues!
     
    Venmaster, dr4go, NickS and 2 others like this.
  3. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok, I kind of replicated it - but behaviour will vary depending on how you have the Zidoo set up, in what order you turn your equipment on and also whether a custom EDID is used or not:


    1. Custom EDID not used

    In this case, boot up condition will depend on the EDID presented on the HDMI output and this will depend on how your external equipment behaves. Some equipment will allow an EDID to persist even when switched off and some will revert to a basic EDID causing the Zidoo to change mode. If the EDID changes on the Zidoo output then behaviour of the Zidoo will follow.

    This latter condition is usually alleviated by loading a custom EDID which allows the Zidoo to boot into any mode defined in that EDID. Unfortunately there seems to be a bug in this...

    2. Custom EDID used

    In this case, the bootup condition seems to depend partially on the underlying EDID and not the Custom EDID as should be the case.

    In my case, the resolution is retained, but not the HDR mode. This always seems to revert to Auto.


    Because I use an HDFury Vertex 2 with a permanent EDID, my Zidoo has the same EDID hanging on the end of it regardless of what happens upstream, so in that case all settings are retained all of the time.

    So the big problem here is that either the custom EDID isn't doing what it's supposed to do on boot (it does behave correctly afterwards), or HDR settings are coded to revert to Auto when a custom EDID is used.


    Or something :confused:
     
    Last edited: Sep 27, 2023
    vadergr and dr4go like this.
  4. cucnz

    cucnz Active Member

    Least you can replicate it :)
    I think if they fix this , personally id say just remove the 3 pre installed edids , they may just fix a lot of the current issues ppl have been getting

    i thought it was the pre edids cos while i was testing why mine was "lost" i clciked on the first Pre edid which put me in the black screen ,image in top left ,resolution on remote to restore (i think it was first ,maybe second )
     
  5. cucnz

    cucnz Active Member

    Can we go in and manually delete the 3 pre installed custom EDIDs ? ie do you know their save location ?
    It would be interesting to remove them and see if theres any more of these varying weird issues

    Holding down Menu on remote on them ,wont delete them like it does for edid we create
     
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    They can't be deleted, but this has nothing to do with the preinstalled EDIDs, it's a flaw in the logic applied when using any custom EDID.

    The devs are now aware of the issue.
     
    vadergr and dr4go like this.
  7. tc2007

    tc2007 Member

    I have 2 mkv movies (Jurassic Park III and Mortal Engines) where I cannot skip forward or backward or change chapters on my Z9X Pro as well as UHD3000. Any idea what could be wrong with those files? Anyone able to fix them? Not a problem in all movies just FYI.
     
  8. cucnz

    cucnz Active Member

    have you checked them in ,say MKVtoolnix program to see if they have valid chapters ,If not you can create them in it ( i always just use the left right arrows around the OK button on remote to move forward or back)
     
    darky_zidoo likes this.
  9. tc2007

    tc2007 Member

    Thanks for the suggestion. I will check it out. It does show the chapters on the Zidoo menu it just doesn't respond to any chapter selections.
     
  10. tc2007

    tc2007 Member

    The videos completely do not do rewind or forward at all. It just plays in straight line but no skipping or chapter changing.
     
  11. Moyt

    Moyt New Member

    New to this scene / media box player.

    Got myself the Z2000 Pro. But a shame it's buggy, I'm surprised such a device is released with major flaws.

    Wanted to ask if anyone uses VLC Media player?
    For me VLC doesn’t detect my external HDD via USB.

    The default Zidoo media player detects my external HDD, no problem. If I'm limited to the default Zidoo media player, that’s a shame as I wanted VLC to play files that the default media player can’t.

    Eventually I’ll get an internal HDD for the Zidoo player, then VLC should be able to access any files that way. But hopefully in the future the default Zidoo media player will improve with better compatibility for video files that VLC can handle. Just shocked at how many video media files the default video player can't play. So, for now as a short-term solution seeing if I can get VLC to read my external HDD.

    ‘PosterWall’ is extremely random giving completely wrong titles for a lot of movies. Not sure how this happens. So, I’m accessing videos through the Media file manager for now. Anyone else get random titles popping up, or being wrongly named?
     
    Venmaster likes this.
  12. vadergr

    vadergr Member

    What is the best (folder and file setup) way to proper identify TV shows?
     
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The best way is to name the episodes simply as SeriesName - S**E**.ext, put them in an appropriate Season folder under the main Series folder


    SeriesName\Season ##\SeriesName - S**E**.ext

    Eg:

    Doctor Who\Season 01\Doctor Who - S01E01.mkv
     
    darky_zidoo, vadergr and tc2007 like this.
  14. Temearoo

    Temearoo Active Member

    We are not supposed to put all the episodes from all seasons in the main folder of the TV Show? I didn’t try recently but we couldn’t use the season folders if we wanted to get an accurate result when scrapping with HT.
     
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It actually doesn't matter as it scrapes on filename, so you can omit the Season folder if you want, but it keeps it tidier if you use it.
     
  16. vadergr

    vadergr Member

    From where can I download the latest ZDMC version?
    What are its basic limitations?
     
  17. Temearoo

    Temearoo Active Member

    Ok, so that's "new" because that was a disaster to use folders for every season before: the result of the scrape was really bad when they released HT4.0 and for a long time after that. That was one of my request in my dedicated thread because it worked with HT3.0.
     
    Last edited: Sep 30, 2023
  18. DIKKE

    DIKKE Active Member

    If you use the sonarr radarr apps, this is a fantastic guide to setup your whole naming scheme.
    https://trash-guides.info/Sonarr/
     
  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's always worked when I've done it, but then again, that's not very often - I don't use the Zidoo for TV series, so I only add them when testing, but I have a bunch of test libraries and they always have Season folders.
     
  20. blenky

    blenky Well-Known Member

    I get that from time to time. Mine will also not remember location if stopped before end. It's always down to a badly ripped file. Replace with another version of remux with MKVToolnix.
     
    dr4go likes this.

Share This Page