Beta version v1.0.52 for Z9X Pro/Z20 Pro/Z2000 Pro/Z2600/UHD5000 release

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Jul 21, 2023.

  1. Venmaster

    Venmaster Member

    I find CEC to be useless, half the settings do not work with my LG evo C2 OLED. It's impossible to turn on my TV without the Zidoo booting up from standby. regardless of the settings being on or off.
  2. Venmaster

    Venmaster Member

    Sorry, I have no idea. My guess at the moment is 'no'.
  3. Todd Z

    Todd Z New Member

    this box has a great UI but can't play movies all the way through without freezing, at least through my wired network, even my TCL bedroom TV will play a full rip over the network better than this box, still haven't tested playing a full rip locally though.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Very odd... however, CEC is the work of Beelzebub himself and should never be used.

    If the Zidoo is left on but other equipment is turned on and off I could see it getting confused as EDIDs changed - I have mine on 24/7 too but it's always connected to a Vertex with custom EDID - interested to see if setting a custom EDID in the Zidoo fixes it for you - it should.
  5. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yes they do, but there's been a lot going on recently so not so much recently. Hopefully things will fall into place soon.
  6. Venmaster

    Venmaster Member

    I have done more testing and now have more proof that the issue I am facing and most likely others with similar issues to me is a RAM issue ...

    This time I installed the All-In-One Toolbox APK so I could monitor the Z2000 Pro RAM usage.

    On a fresh reboot after installing the All-In-One Toolbox I checked the usage and it was at 50% and everything was working well as expected.

    See image:


    ... and sure enough after 3 hours of playing videos' without issue I then had the black screen/audio-only bug.

    So I managed to get to the home screen when it happened by rapidly hitting home on the remote control and went straight to the All-In-One Toolbox to see what was going on with RAM, and sure enough, my RAM was spiked to 83% and I was unable to play any videos' and all movement around the O/S was slow/laggy ...

    See image proof:


    If this is not clear proof that the issue is RAM and there is some sort of memory leak issue then I don't know what is ...

    500 Euros for an Android box that can't play more than 3 to 4 hours of video without needing a reboot is just ridiculous.

    My 40 Euro FireStick 4K Max has not been rebooted in weeks and plays videos fine!

    Thanks Zidoo !
    AngryVirginian likes this.
  7. cucnz

    cucnz Active Member

    weird issue all right
    Ive had my Z9X pro for 2 days now

    Yesterday i played about 2 to 3 hours of Dsf SACD files
    Watched Enders Game 2160p with VS10 DV all the way thru not one pause/stutter or issue ,plus another 2-3 hours of TV epis via SMB,again ,not one issue

    Today i listened to another 2 hours of DSF music files and tonight i watched The Wicker Man (92 gig file) which was complete BDSM format in DV ,again zero issues start to finish
    After say 2 hours of run time tonight after wicker man Task killer is at 44 percent ,and after running the task killer ,im back to 44 perc ,which would indicate nothing weird running
    ( I dont use HT at all i run everything from main Media player only have you tried running only that ,ie prove issue to HT ,box,or other apps ? )
    Also isnt their something in HT settings that can basiclly sit there running full scans all the time to update HT ,if turned on ,which might be a memory hog ? ,specially looking at your signature and 56 TB of HDDs to scan thru ?

    Basiclly no apps installed (UAPP but its not working cos google play has issue with it supposedly )

    Z9X Pro to Denon 3700h to panasonic L1500Z Oled

    Have you tried playing direct from an HDD to USB 3 slot for movies?
  8. TheRedDevil7

    TheRedDevil7 New Member

    Thanks Mark
  9. tompouce33

    tompouce33 New Member

    Hello from France !

    New Zidoo Z20 Pro User here (replacement for my zappiti One SE 4K HDR)

    I reed this thread, and I see I'm not only with HDD problems ...
    Mine is a WD Red 4To

    NTFS doesn't work, and EXT4 neither !
    exFAT is ok
    FAT32 too (but limited size of files ...)

    Do you know if the next firmware update will solve this please ? and when ?

    I would prefer format my HDD in EXT4

    Thanks !

  10. geebolt

    geebolt Member

    There are some alpha firmwares available for the Z9x, Z2000 Pro and Z2600 that have fixed that issue. So it looks like they have a handle on that and it should be fixed in the next FW.
    xskip likes this.
  11. Venmaster

    Venmaster Member

    Here is the latest issue I keep having now.

    Sometimes when I boot the Z2000 Pro up or restart the O/S only displays in a small window on the top left of my display.

    See attached image:


    The only way to fix it is to shut down and restart again.
  12. Nathan W

    Nathan W Member

    I've observed this as well. TV reports it's in full resolution when this happens for me
    Venmaster likes this.
  13. cucnz

    cucnz Active Member

    Only issue ive found so far with Z9X Pro is its not storing the default settings i put in for display
    Every day when i restart the device i have to re apply 2160p 24hz and VS 10 DV for all

    MMM wondering if this is due to setting up music to play on USB Dac via MP7 ,and then once im set and playing ,i turn off the TV point running an oled while listening to music :p
    Wonder if its resetting to 1080p cos thats only edid showing from denon 3700h reciever
    Thou it wasnt happening on the Z9X and i do have lock resolution on in settings

    Otherwise its nice and stable playback with improved vid quality panning shots across say a city line (lots of vertical lines etc from buildings) ,id notice a tiny bit of shudder .This is on my z9x and only really noticeable since i upgraded 55 g1000z OLED to 65l1500z OLED tvs
    Now on the 65 with the Z9X Pro ,im not seeing any
  14. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    You're not having much luck are you!!

    Good news is that the devs have replicated your freezing issue from your debug log though...
    Venmaster, geebolt and AngryVirginian like this.
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yes, it could well be the EDID changing.

    When everything is up and running, download your current EDID then load it back in as a Custom EDID and apply it. That way the device always has an EDID regardless of the state of your external equipment.
  16. mattmarsden

    mattmarsden Active Member

    No even with EDID uploaded a lot of settings don’t stick.
  17. AngryVirginian

    AngryVirginian Active Member

    Using custom EDID keeps my Z10 Pro from losing resolution & HDR settings for me.
    Markswift2003 likes this.
  18. redd

    redd New Member

    Missing standby option on Z9X Pro with 1.0.52, just power off and reboot. That's weird as powering on takes some time each time, is that hidden somewhere?
  19. darky_zidoo

    darky_zidoo Active Member

    I had this once...the resize button on the remote solved this for me
    dr4go likes this.
  20. cucnz

    cucnz Active Member

    Set up a custom EDID , but as others have said ,it isnt sticking

    Just finished watching I Still Know What You Did Last Summer 4k Complete BDSM version
    On completion and stepping back across to SMB i noticed menu screen was duller ( I have VS10 DV for all on so its normally brighter ,and movie played perfectly all the way thru )
    It had changed from 2160p 24 to 1080p 60hz and back to Auto in HDR settings
    To me it looks like its swapping from my custom EDID # 4 ,to the #1 EDID even thou # 4 is the ticked option with EDID turned on

    while figuring it out ,it also jumped to i think the # 2 EDID setting which resulted in a black screen with 2160p (i think) only think showing up in top left
    Hitting Resolution on remote a couple times seemed to restore me (Home and Back options wouldnt ) ,which is also similar to what Darky said above maybe

    It would also be nice if we could say delete those 3 extraneous EDID settings that come built in ,if what i think is happening ,is

Share This Page