Beta version 6.0.35 for Z9X,Z10 PRO,Z1000 PRO

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Sep 3, 2020.

  1. JS_racer

    JS_racer New Member

    If i have the smb server on, with a usb3 drive connected. I suspend the box, then if i resume the z9x, windows doesn't find the share. Then if i reboot the z9x, it shows back up. Is this a firmware /box issue, or windows issue?
    I just transfer the files, then play directly. My network storage hosts smaller files.

    Thanks much for your time
     
  2. Miguel Ramos

    Miguel Ramos Member

    Hi guys,

    The widget of the “watching" history is not updating as you go along seeing movies. The history is only updated when you restart the Box.

    Just to check you guys if you are also dealing with this issue. Otherwise I would really appreciate some tips to solve this. ;)

    Thanks a lot in advance! :)
     
  3. fsim2000

    fsim2000 New Member

    I can confirm this - on Z1000 Pro only after restart the history is updated!
     
    Miguel Ramos likes this.
  4. Miguel Ramos

    Miguel Ramos Member

    It's good to know that the problem isn't only me! :)

    Well, let's wait for the fix in the next firmware!
     
    Cyclion and fsim2000 like this.
  5. snapo6

    snapo6 Member

    What's the function of Sample rate control in Sound settings?
     
  6. Rob W

    Rob W Member

    Some music has different sample rates. Flac files are often 88khz this option is supposed to leave it untouched and let the AVR handle the file. For me this leads to distorted playback of some music so I think the setting is bugged.
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    The Sampling Rate Control setting is to allow for HD audio to pass also being 88.2 96 176.4 and 192 kHz with 16, 24 or 32 bit. This works perfect as I never saw/heard a problem with it being used.

    MP6 has its flaws but actual playback sounds as it should do.
     
    Last edited: Sep 9, 2020
  8. Rob W

    Rob W Member

    Yes but when I enable it I don't have distortion with HD audio but I do with some MP3 audio so pretty sure it's buggy (Zidoo).

    Edit - Nevermind I was confusing Sampling rate control with Original sampling rate in music app.
    Original sampling rate in music app is buggy.
    Sampling rate control in audio is probably ignored for me as I set RAW anyway.

    I wonder if those two settings interfere with each other when both set?
     
    Last edited: Sep 8, 2020
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Just checked.
    You need:
    - HDMI Audio on RAW
    - Downmix HD Audio Output on OFF
    - Sampling Rate Control on ON
    NO setting RAW applies to Audio for Video Player. Sampling Rate Control is for Music Player and will play MP3 with 48 kHz and not 44.1 kHz when set to OFF. With good ears and a good setup you may hear the difference.
     
    Last edited: Sep 9, 2020
    Rob W likes this.
  10. Yaniv Dayan

    Yaniv Dayan New Member

    @mirror Long time ago I reported a bug regarding RTL problem in Hebrew subtitles. I sent a very comprehensive email to support (explaining the issue with pictures) and was promised it will be fixed.
    Today I got my X1000Pro and hoped that this bug is gone, but it's not. I know many Israeli customer don't buy Zidoo media players because of it. It's such a simple fix, why you guys are not handling it?
     
  11. McBluna

    McBluna Active Member

    I totally agree with you. All languages are in separated properties, so it's quite easy to handle for a developer.
     
  12. snapo6

    snapo6 Member

    I have a strange issue in HT (Z1000 PRO). My current poster view is in grid mode, sorted by year and working perfect.

    Now I've changed the poster view to horizontal list mode and again sorted by year. When I leave the poster view and re-enter the poster view settings still show sorted by year but actual they aren't. Everytime I re-enter poster view list starts with other posters while sorting order (year) has not been changed!
    Same issue in vertical list mode.
    Any idea what it could be?
     
  13. Miguel Ramos

    Miguel Ramos Member

    Weel, I'm trying to play an MKV file of a new version of "The Fifth Element" (1997), but the Z10 Pro just becomes locked and the file does not play. To solve the blocking issue I have to reboot the box and to get it back to "normal". Then I try to play again the same movie file and it happens all over again. Hopefully this issue will be solved in the next firmware(s).
     
    Tomasek likes this.
  14. DaMacFunkin

    DaMacFunkin Active Member

    How did you rip this movie?
    There are 2 streams in the movie mpls, the first one is only short but it seems to report the audio as True-HD 5.1 when the movie is 7.1 Atmos, same happened to me, you get it to work by getting the file to skip forward past the ‘join’ before it crashes, I need to look at it further but currently on vacation.
     
  15. Tomasek

    Tomasek New Member

    I have a new version of "The Fifth Element" (1997) at home. I'll try and let me know if I can.
     
  16. Miguel Ramos

    Miguel Ramos Member

    First I used the last version of MakeMKV. Then I tried with Mkvtoolnix and didn't work also. Both tentative didn't work. The file is about 74 Gb.
     
  17. mattmarsden

    mattmarsden Member

    Probably to do with Dolby Vision. Try muxing it in MKVToolnix.
     
  18. Miguel Ramos

    Miguel Ramos Member

    Already done it! Didn't work. Same thing happened with "Watchmen" (2009) and Mkvtoolnix solved it. But with this one isn't working.
     
  19. DaMacFunkin

    DaMacFunkin Active Member

    Hi, try this, open the playlist mpls in TS muxer, delete the first short m2ts and set output to iso.
    Then re-rip the iso with make mkv, alternatively find the main move m2ts and just rip that with makemkv, you will loose the first 15 seconds or so but should work...
     
    Miguel Ramos likes this.
  20. Miguel Ramos

    Miguel Ramos Member

    Thanks a lot for the tip. Does the TS Muxer works for 4K UHD?
     

Share This Page