Alpha 1.0.58 Firmware.

Discussion in 'HDD Media player(RTD 1619BPD)' started by Polypenko, Oct 1, 2023.

  1. Polypenko

    Polypenko Active Member

    Since no new firmware has been released by Zidoo since 21 july, I wonder whether anybody
    had been brave enough to try out Alpha 1.0.58.?

    I really miss Smb working properly enbling me to copy data from my pc to the z2000pro over
    the network.
    Last edited: Oct 1, 2023
    darky_zidoo and geebolt like this.
  2. hdmkv

    hdmkv Active Member Beta test group

    Take this with a big dab of salt, but one guy responded yes in French (scroll down to comments) about it fixing the SMB issue.
  3. dr4go

    dr4go Member

  4. Polypenko

    Polypenko Active Member

    Thanks for the feedback, I hope a new firmware will finally be released by Zidoo any day now.
  5. dr4go

    dr4go Member

  6. diginyu

    diginyu New Member

    Well I tried the alpha firmware on Z2000 pro, SMB is still broken, I can't transfer any large file to the internal hard drive.
    Venmaster likes this.
  7. darky_zidoo

    darky_zidoo Active Member

    I am using the alpha ( not for smb) but I am happy with it.
    Not perfect but very usable
  8. geebolt

    geebolt Member

    How is your hard drive formatted? NTFS? EXFAT?
    I just installed the alpha firmware and with an NTFS formatted drive I can now see and access my Z2600 internal drive with an SMB share.
    dr4go and DennisTheMenace like this.
  9. DennisTheMenace

    DennisTheMenace Active Member

    Yes copy to a external ntfs drive works now. And copying large files to a exfat is a Windows bug.
    He says he is copying to the internal drive. I don't know how the internal drive is formated, exfat ? Or fat32 ?
    dr4go likes this.
  10. SebaFR74

    SebaFR74 New Member

    Hi, does the access of windows share folder from zidoo worked? because with my 1.5.2, i cant see share windows folder from the zidoo z20 pro.
    Even the one from my Linux ISP router .

  11. Active Member

    That works in all firmwares. The SMB problem is specific to the SMB server installed on the Zidoo box (so viewing files on Zidoo from another device by SMB) and the NTFS file system.

    Not being able to see a Windows share from Zidoo is likely to be a Windows configuration problem.
  12. SebaFR74

    SebaFR74 New Member

    Thanks, i didn't know for the discover thing ! i am most used to share folder in windows server than client lol
  13. Polypenko

    Polypenko Active Member

    Installed Alpha Firmware Version 1.0.58 on my Zidoo Z2000pro with Seagate Ironwolf internal 4TB Hard Disk.

    First observations.:

    SMB - now works as it should. :)

    Copied a 43gb File from my Pc at an average of 100mb/s without any problems at all. (Hard Disk is formatted under Ntfs)

    Fixed Resolution Settings now remains as initially set.

    No problems playing Mkv files, but I did not have any problems with firmware 1.0.52.

    Assume once Zidoo releases a new firmware alpha fw 1.0.58 will have been further enhanced / bugs ironed out, allowing all users
    to enjoy their Zidoo media player even more.
    dr4go and geebolt like this.
  14. geebolt

    geebolt Member

    For me and my Z2600 and with my modest storage requirements, (about 5TB), 1.0.58 has been an improvement over 1.0.52
    Last edited: Oct 4, 2023
  15. Polypenko

    Polypenko Active Member

    Indeed, eventhough it's just an Alpha release, it's certainly an improvement over 1.0.52.

    But a new firmware release is long overdue.
  16. dr4go

    dr4go Member

    Just out of curiosity: where did you read about exfat being a Windows problem? I refuse to use exfat since my... experiences on the z9x... and never thought / believed Windows could be part of the problems. I also didn't find anything back then related to my issues (slow copying, corruption, disappearing files [this can't be Windows related since it happened on the Z9X non-pro itself with the drive attached]).
  17. Venmaster

    Venmaster Member

    Where are you getting firmware v1.0.58 Alpha from? I try to update from my Z2000 Pro and it says the latest is v1.0.52...
  18. Polypenko

    Polypenko Active Member

    Venmaster likes this.
  19. Venmaster

    Venmaster Member

    Thanks for confirming.

    Though I think I'll pass giving that right above the download it states and I quite:-

    "I’ve leaked this firmware from the Zidoo server for model Zidoo Z2000 Pro. I’m posting this only for informational reason. Install this firmware only if you’re totally nuts."

    "As always, use it at your own risk"

  20. geebolt

    geebolt Member

    That's what kept me from installing it, too. But when others reported it works with NTFS and SMB and there were no big problems being reported I decided to go ahead. And I'm glad that I did. The only issue I'm having is that multi-channel .dsf files won't play correctly but that was also broken in 1.0.52.

Share This Page