Alpha 1.0.58 Firmware.

Discussion in 'HDD Media player(RTD 1619BPD)' started by Polypenko, Oct 1, 2023.

  1. steveoat87

    steveoat87 New Member

    I wonder when they are going to fix the multi-channel dsf files playback problem. This has been a complaint for quite some time.
    geebolt likes this.
  2. diginyu

    diginyu New Member

    My hard drive is formatted as EXFAT, so I can always see and access the file (even with I tried a couple of files larger than 20GB and still failed to transfer, but small file ~4GB trasnfer flawlessly.
  3. geebolt

    geebolt Member

    That's an issue with EXFAT and Windows when sending from Windows to the share. That doesn't happen with NTFS formatted drives. The alpha firmware fixes not being able to see the contents of an NTFS drive and doesn't change anything regarding EXFAT.
  4. dr4go

    dr4go Member

    Again: Source? How comes everybody knows about this issue and I've never heard it before experiencing it myself? :-D Thanks in advance
  5. geebolt

    geebolt Member

    I'd never heard of it either until another member mentioned it. I tried and was able to verify large files of about 16gb and greater will not complete when copying from Windows to the Zidoo. Zidoo to Windows worked okay. Others have had the same issue. Someone else here has no such trouble using a Mac. If it was a Zidoo issue with EXFAT it wouldn't work with a Mac, either. I read somewhere that it might be a Windows Firewall issue but I did not try disabling the Firewall. I've since installed 1.0.58 alpha and the NTFS problem is gone but as another posted the problem still happens with EXFAT and Windows.
    dr4go likes this.
  6. diginyu

    diginyu New Member

    I don't think it's a windows issue whatsoever. I have a nvidia shield pro connected to a EXFAT hard drive and I have no problem writing files over 20GB via SMB.
  7. DennisTheMenace

    DennisTheMenace Active Member

    That is the error code I get when I copied large files to a exfat drive "0x8007003b" after a long time of waiting.
    The problem does also exist on a raspberry pie

    I forgot where exactly I read that it was a Windows bug.
    Maybe it really isn't a Windows bug, I just read it on the internet that it is one
    But here you can search for yourself
    geebolt and dr4go like this.
  8. geebolt

    geebolt Member

    It doesn't happen when I boot into Linux Mint (which I just recently began playing with) on the same machine.
    The NTFS issue exists with both OS's but the EXFAT issue only occurs with Windows.
    DennisTheMenace and dr4go like this.
  9. diginyu

    diginyu New Member

    I think I've managed to solve the problem in windows 11 by manually disable all SMB1 related service in powershell and only enable the SMB2/3 services, I've just sucessfully trasnferred a 19GB file to the EXFAT hard drive. :)
    geebolt likes this.
  10. darky_zidoo

    darky_zidoo Active Member

    I thought windows 11 had smb1 disabled by default due to security.
    Venmaster and geebolt like this.

Share This Page