New firmware v2.2.56 beta version for ZIDOO Z10 release

Discussion in 'ZIDOO Z10' started by mirror, Mar 30, 2019.

  1. Miguel Ramos

    Miguel Ramos Member

    I've receive again a new Z10, updated to the latest firmware v2.2.56, also the HT2 2.1.9, and everything is working perfectly. No blank screens nor audio cuts, whatever the video files are 4K (10 bits 4:4:4) or 1080p. I've tested all the movies that I've had previous problems. The Home Theater 2.0 is automatically updating and all files were recognized without issues (only the usual movie's files such as "it (2017)" or some others with similar file names). The system appears to be quite stable.

    I usually don't use BD menus (I've tested a few blu-rays 1080p and it worked better and a bit faster than the X10). I use MakeMKV to convert a movie into a simple file with only one audio track with an external "srt" file for the subtitles.

    Great job Zidoo that you've made in giving care and attention to the users claims and suggestions. Let's hope you keep improving your products (still is no possible do delete a movie file in the HT2.0).

    The Z10 is faster and smother that the X10, the PQ is very similar, but the sound and channel separation in my Atmos 7.1.4 receiver is much better in the Z10.
     
    Zigourney likes this.
  2. DIKKE

    DIKKE Member

    hi there.
    Do you have a int HD in the Z10?

    thxs
     
  3. Miguel Ramos

    Miguel Ramos Member

    I have 6Tb WD Red inside the Zidoo. Works perfectly without to much heat and it's very silent.
     
  4. DIKKE

    DIKKE Member

    Ok, did the update, also added the seperate HT apk after losing all the posters. seems to run well, only the music player scanning function keeps making the Music player crash after 20 seconds or so.
    Picture is fine. Slowely we are getting there. Now i do hope they have a look at the whole samba part. Since that keeps being a problem?
     
  5. Nicolae Tuns

    Nicolae Tuns New Member

    I tried 2.2.56 a bit and I found that some .mkv files that would not play _at_all_ before this firmware, are now showing a pulsating green screen while the DTS 5.1 sound goes through :)) . so there has been a bit of progress I guess :D .. I tried the .mkv files in question with the player directly connected to the TV as I thought my Denon AVR-X4500H was doing something strange to the signal but no dice - the same result: green screen. The media player on my Philips TV (49PUS8303) plays those .mkv files without a glitch

    The music application still cannot add large folders (containing 10000+ .mp3 structured in some 1000 subfolders) .. it just bombs out while adding/scrapping at around 10800 files and the process of adding does not (!) restart from last recognized file; it just starts everything from scratch.
     
  6. futeko.com

    futeko.com Member

    Please post a sample or mediainfo report for an MKV that won't play. https://mediaarea.net/en/MediaInfo/Download

    I have tested a private beta of the media player app where the 'crash when scanning large numbers of files' bug is fixed, so a public fix for that is on it's way.
     
  7. Aleale74

    Aleale74 New Member

    Hi everyone, after last firmware upgrade,when I listen music on my z10,it shutdown itself after 3-5 minutes !!
    When I play videos all OK!!!?
    Any ideas?
    Thank you very much .
    ps:i listen music and play videos from nas via lan.I had starting songs,then shutdown TV and amply (to exclude hdmi communications failures),z10 after about 3 minutes shutdown itself.
     
    Last edited: Apr 14, 2019
  8. Nicolae Tuns

    Nicolae Tuns New Member

    Hi @futeko - here is the MediaReport for one of my .mkv files that will not play on the Z10 .. the soundtrack plays fine while the picture can only be described as a pulsating green screen. I cannot provide you with a sample because i do not have a tool that can cut a sample piece out of a .mkv file without changing its internal encoding !? .. do you know of any such tool? I would gladly send you samples of all my files that cannot be properly played on the Z10
     

    Attached Files:

  9. Bogusław

    Bogusław New Member

    Unfortunately, there are still large distortions on the sacd 176.4 KHz settings,
     
  10. Miguel Ramos

    Miguel Ramos Member

    HI guys! The movies "Incredibles 2", 4k version in a mkv file, every few times the sound goes off and/or the image gets glitches. I'm sure that this has to do with the seamless branching of some films even using MakeMKV to contain it into a single file. Probably Zidoo has still to find a way for these files play continuously without interruption. Anybody had this problem?
     

Share This Page