New firmware v1.0.38 for ZIDOO X6 release

Discussion in 'ZIDOO X6 Pro' started by mirror, Jun 3, 2016.

  1. jeffreydeleeuw

    jeffreydeleeuw New Member

  2. papirus

    papirus Member

    The firmware v.1.0.38 is a big disappointment for me.

    Because it's not answering to the expectations of users from Turkey. So, i have real doubts about seriousness and truthfulness of the Zidoo Company. They're always brushing over my requests like "it's simple" , "We'll do it" etc...

    I wrote mails over and over, they wanted me to send the details of the problem through PM, i informed them as they say and waited patiently for weeks. But, i'm
    looking the new firmware now, and there's no change about the problems. Why isn't still there a Turkish Character support? So why you wanted me to send these Turkish characters, and say to me "it's simple " ?

    I don't want to use KODI, i want to use device's own media player and during that, i want it to play the subtitle automatically if it's name same with the video name , and don't want to have a probem with TR charachters. Like on the Zidoo X9. Do Zidoo means only ZDMC ? Why are you wasting Turkish users time ? Is doing this improvement on the firmware really hard ? What are your famous the software crew doing ? Why you have them to do ?

    I had same issue on X9 and you've responsed me and solved the problem only after a couple hours. Why don't you now ? Due to your quick responses and reactivity,

    Zidoo X9 has improved so fast and became a really good device. But i see that you cannot achieve this with Zidoo X6 because you're not doing your job !

    You're not doing well with these mentality.

    I'm changing my mind about Zidoo's reactivity which i had during my first days with Zidoo X9.

    That's a pity.
  3. jeffreydeleeuw

    jeffreydeleeuw New Member

    audio sync not fixed, still needs 250ms in zdmc to fix it , zdmc is still 16.0 according to information in zdmc
  4. Kenny72

    Kenny72 New Member

    I just installed version V1.0.38 and did a quick test and my sync and hdmi passthrough problem in zdmc are gone, it works fine now. When i have more time I will test it more extensive. And zdmc is now version V16.1. Tanks zidoo team :)
  5. HaoSs

    HaoSs Well-Known Member

    restart the box ? my zdmc is 16.1

    there are other android video players out there that to a better job ( like mx video player ) . why stick with device player.?
  6. aeolous

    aeolous New Member

  7. freeroc

    freeroc Active Member

    If your ZDMC is still in 16.0, it could be the data have not been covered for some reason.
    Please clear it's DATA, and run ZDMC again.
    Then ZDMC will perform a data installation when it start , the version will subsequently became 16.1
  8. freeroc

    freeroc Active Member

    Also a note to the other users whose ZDMC is still in 16.0 or it still have the audio sync problem.
  9. jeffreydeleeuw

    jeffreydeleeuw New Member

    i cleared cache, thats not working, im not gonna clear data and loose all my settings over this, reainstalling all addon and stuff
  10. jeffreydeleeuw

    jeffreydeleeuw New Member

    please also release zdmc as apk to update
  11. aeolous

    aeolous New Member

    for me it helped a factory reset whwn i was having problems with audio synch
  12. jeffreydeleeuw

    jeffreydeleeuw New Member

    as i said, im not gonna loose all my settings for factory reset, my kodi is setup with a lot of extras im not gonna install again, i'll stick to 16.0 with 250ms delay in audio set
  13. aeolous

    aeolous New Member

    Your decision do as you pleased
  14. adam1411

    adam1411 New Member

    I'm not satisfied with firmware v1.0.38. Here the problems I find:
    starting with film does not turn on the sound (Dolby, Dolby HD, DTS, DTS HD), then the amplifier remains silent (10 to 15 sconden) and sometimes at startup you have audio, but if you fast forward, the sound disappears .

    And if go to RKCM switch-Accelerate is enabled, all my films and series in fullscreen

    These problems I never had with firmware v1.0.36

    please a solution, because it is not looking in a way movies
  15. kokobsb

    kokobsb New Member

    when auto refresh rate is turned on in zdmc there is no audio passthrough at all no sound or whatsoever.the movie runs at 24 hz but no sound I have to pause and resume couple of times until sound plays happens with dts format and with dolby the sound starts with the video in 24 hz but out of sync
    Last edited: Jun 5, 2016
  16. Paulus

    Paulus Member

    1. Because it's a "one hour job" for people that has source code of Zidoo Theater/Player in their hands
    2. Because many people asked for. And not only Turkish, but also Hungarian, Italian, German ......
    3. Because MX Player has adverts inside. Otherwise I have to buy the Pro version
    4. Because MX Player (Pro included) is no so easy to manage with Remote Control and doesn't support AC3
    5. Because Zidoo started with "native player". Otherwise they could only provide (from the beginning) ZDMC.

    Last edited: Jun 5, 2016
  17. Patrick T

    Patrick T New Member

    Update worked flawless with my unit and the audio sync is now working properly. Thank you Zidoo
  18. stefan-ott

    stefan-ott Member

    hmm interesting reading some people have the audio sych solved .. how come mine is not solved after a fresh flash of 1.0.33 and straight upgrade to 1.0.38?

    but again, my big issue: streams from dvblink pvr addon in ZDMC
  19. freeroc

    freeroc Active Member

    Did you checked your Zdmc version? It should be 16.1
  20. Walkingtree

    Walkingtree New Member


    First of all I would like to say hello as it's my first post here.

    I want to say that I'm a bit disappointed. I got zidoo few months ago for one reason - to stream movies from NAS to my TV and AV receiver. At the beginning it works like a charm comparing to my previous box (on rockchip also). There were some small issues but nothing major.

    Now when I have updated Zidoo to last firmware from 1.0.36 I have some major issues comparing to previous firmware.

    • Audio pass trough works much worst than before (on Denon X2200), there is always delay before I can hear the sound. Sometimes have to play and stop several of times (I think that someone mention about it before).
    • If I set video output as 1920x1080 60Hz pisture isn't smooth, there is visible stuttering. When set as 24Hz audio is always out of sync after few seconds (worked fine on previous firmware).
    • For some reason picture is always stretched to full screen, can't find any way to disable it. Has no problem with it on previous firmware.
    I have did factory reset to be sure that didn't mess with anything but still have same problems.

    Could someone please advise something? All the issues are related with new ZDMC.


Share This Page