Beta version v6.1.05 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Feb 4, 2021.

  1. OlivierQC

    OlivierQC Well-Known Member Beta test group

  2. Mabon

    Mabon Active Member

    Can others confirm this quirk:

    Home Theater > Sources

    I'm seeing-
    1 x USB (the one I just used to do the upgrade)
    1 x Video (the Video folder on the HDD)
    5 x USB - all disconnected, presumably the last 5 USB Memory sticks I inserted :eek:?

    Disconnected sources have to be removed manually!

    In the Main Settings, Storage there is still a "Corrupted USB" drive listed.
     
    Last edited: Feb 4, 2021
  3. Mariusz

    Mariusz Member

    I installed the software on my Zidoo Z10 pro software v6.1.05.
    I check so quickly, everything is OK.
    I use Polish in the menu settings. The weather app was repaired. There is no longer Greek on the menu - it is Polish. Many thanks to the Zidoo team!

    Edition
    Mabon, in my home theater - sources - everything is fine. The connected drives are displayed. As it should be.
     
    Last edited: Feb 4, 2021
    Mabon likes this.
  4. Mabon

    Mabon Active Member

    Thanks. Just me then o_O!
     
  5. Polypenko

    Polypenko Member

    [​IMG] No Mabon it not just you.

    Just checked I have the same all old previously disconnected usb drives were listed under HT sources.

    Managed to manually delete these items.

    And in the main setting also still have 1 usb listed as corrupted. (as before)

    Perhaps a z1000pro thing, since Mariusz has no old listing on his Z10 pro

    nb.: Mabon how long does it take for your z1000pro to boot up till the moment your
    harddisk data is visible in the poster wall? (in my case it take very long approx.
    33 seconds) (My old z1000 with 4tb wd booted in 15 seconds) hence my question.

    [​IMG]
     

    Attached Files:

    Last edited: Feb 4, 2021
  6. Eleonor

    Eleonor Member

    The weather has indeed been improved but not entirely

    The days of the week are in English and the weather description: Snow, Cloudy, Breezy instead : Śnieg , Pochmurnie ,Chłodno
    @mirror good job :) we are going in the right direction
     
  7. Mariusz

    Mariusz Member

    Aler is already a big progress. Better than with that Greek.
     
  8. Mariusz

    Mariusz Member

    The fact is, I haven't plugged in any new drive, except the ones I have. Maybe that's why I don't have other disks visible in HT.
    I also have one damaged disk visible in the system settings ...
     
    Mabon likes this.
  9. Mabon

    Mabon Active Member

    Ah, thanks! So Zidoo are not just picking on me :D! Looks like we will have to delete manually until they sort it out?
     
  10. Polypenko

    Polypenko Member

    It's not a big issue just strange indeed, the data shown in my case were old usb stick files I used to file ao. edid files for Mark.
     
    Mabon likes this.
  11. Mabon

    Mabon Active Member

    Just tried it and, after pressing the "Reboot" button in the Power app it took about 35 sec to get the Home screen but I've no idea how long it took with the previous Firmware.

    Now if I click on the Poster Wall icon I get "Loading Posters" for about 1 sec before the wall appears.
     
  12. Polypenko

    Polypenko Member

    Thanks Mabon, I purchased the WD 8tb for my new Z1000pro, boot time stayed the same approx 33 / 35 seconds with all previous firmwares.

    My z1000pro with wd 4 tb hd booted in 15 seconds, so might be that the HD size is of influance or the Z1000pro with
    the new realtek shipment cannot be compared with the old version.

    I also did some testing with the power settings no improvement, I think it just takes much more time before the Z1000pro is able to
    access the HD data.

    I must give a big compliment for the entire Zidoo@Mirror team, who are improving the FW each and everytime (yes there a people who
    keep complaining the initial fw was not yet mature. (whats new my Windows 10 pro is weekly updated with fixes same for my mobile and LG Oled TV)

    At least Zidoo have dedicated staff who follow up on various issues and don't forget that the quality of your data is also highly effecting the proper working
    op your mediaplayer.
     
  13. ulna68

    ulna68 Active Member

    I found another problem solved, so far when the z9x was on standby, when I turned on the mute on the receiver, after a few seconds the voice would turn on again, when the z9x was on, the mute worked normally. now, in the new firmware, this problem does not get any better (it looked like earlier z9x something after cec)
     
  14. blenky

    blenky Active Member

    Blimey - we are being spoilt this week! Lovely jubbly.
     
  15. Cezary

    Cezary Member

    Can't filter movies from 2020 or 2021 year...
     
  16. cucnz

    cucnz Active Member

    The minor stutter issues over SMB seem fixed so far , but..

    The lockup round half way thru a movie is still there sadly

    Mortal engines Fel to Mel convert Dolby vision Dolby Atmos froze up just now at around the 1 hr 17 mark
    It was playing smoothly with no stutters till then

    Yesterday on the 1.03 fw i got thru a full DV/DA fel to mel convert of Black Panther with zero stutters over SMB and no lockup

    issue with 100 Gig discs maybe?
     
  17. Inikad

    Inikad Member

    About start bookmarks time and end bookmarks time, that could be nice to have an « Off » option if we don’t want to use them.

    Not a big stuff but for the « Text prompt » option of bookmarks, there is a missing « space » after the comma when displayed on screen.

    Still the word « confirm » misspelled in the english language (conform instead of confirm)
     
    Last edited: Feb 5, 2021
    ammar11 likes this.
  18. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello,

    Can anyone confirm that the HDR10+ works with 6.1.05?

    Thanks
     
  19. cucnz

    cucnz Active Member

    Alita i can play in both Dolby vision and HDR10+ ......thou ,didnt play long , just enuff to test it was working ok for you

    HDR10+ you have to set HDR to HDR10 mode in the settings
    auto will default to DV ( for that movie for me ,anyways)

    Alien which i just tested can be set to auto or HDR10 mode since it doesnt have DV also like alita ......worked fine on either setting for the 20 min i just tested it
     
    Last edited: Feb 5, 2021
  20. mijacmad

    mijacmad Member

    So no HDR10+ fix for those that are still experiencing problems. Player is more and more looking like a dud. I mean this is a sales feature and it's not working correctly for a lot of us which is pretty P**s Poor.
     

Share This Page