Beta version v6.1.05 for Z9X/Z10 Pro/Z1000 Pro/UHD3000

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Feb 4, 2021.

  1. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello,

    Thank you for your answers,

    I also just noticed (no matter if it's atmos or not) that the soundtrack doesn't work, my receiver doesn't switch as if it was receiving no signal, by changing audio language my amp switches and the sound works....this problem is random.

    I have never had this problem whatever the model of device or FW.

    Tomorrow morning I will switch back to FW 0.90.

    See you soon
     
  2. mattmarsden

    mattmarsden Active Member

    Yes with TrueHD
     
  3. mecanix

    mecanix New Member

    WOw on my samsung this update, video are better hd10+ greate update
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Connected my Amanero based USB DIY-kit DAC to my Z9X and that was now recognized playing both HD PCM and DoP/Native DSD flawless. :)
    When connecting it reports nicely the brand found and which PCM formats are supported by it.
    In fact switching between DSD64 and DSD128 causing problems using UAPP works just fine using MP6. :cool:

    I understand it is picky which DAC's are recognized. Seen the many updates products like USB Audio Player Pro (UAPP) did to get most working that is not to be assumed as common.
    I think it is pretty safe to presume all XMOS and Amanero based USB DAC's will work. ;)
     
    Last edited: Feb 9, 2021
  5. SandorM

    SandorM New Member

    Yes! For me too with z10 pro and with this new 6.1.05 firmware (I reseted zidoo to factory default after update)
    This "no sound" takes 15-20 sec if I start a movie (or pause and start again) and same "effect" at the end of the movie with last 15-20sec.
     
  6. cucnz

    cucnz Active Member

    no problems for me on the Z9X with that no sound for ages issues on movies or tv epis

    there is a clicking over the audio when somethings paused thou.....bad enuff i have to close what ever im watching if im gonna pause too long and restart when back
     
  7. Sledgehamma

    Sledgehamma Active Member

    Are you sure you are on the latest FW? Because that is exactly what I experienced on the 6.0.90 FW.
    Maybe its different for you because of eARC?

    How is sound connected for people with the delay? For me its Zidoo to the Soundbar and then to the TV.
     
  8. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello sledgehamma,

    I have been using the eARC mode of my TV for a few months, zidoo plugs on the hdmi1 and receiver on the hdmi 3 eARC, and no problem with the previous FW.

    I don't remember if I had the problem with the 6.1.03, I used it less than 24 hours before installing the 6.1.05.

    Today I will connect the Zidoo to my receiver and we will see if the problem is still there.

    --------

    I haven't downgraded to 0.90 yet.

    I will probably make a small video showing my receiver and my TV and then compare with the 0.90.

    See you
     
    Sledgehamma likes this.
  9. Whitfield

    Whitfield Active Member

    I can confirm TrueHD taking longer to re-sync after a pause than other formats.
    Z9X directly connected to AVR.
     
  10. blenky

    blenky Active Member

    I get about a three second audio loss whenever I take a video out of pause - irrespective of the audio type.
     
  11. Thanos

    Thanos Member

    Yes, it works for me, at 60Hz.

    But I only have a couple of files. I don't have ISO, BD, or anything like that. But the HDR10 + starts up for me.
     
  12. mijacmad

    mijacmad Member

    Judder at 60hz?
     
  13. Thanos

    Thanos Member

    No more than other formats.
    But I've only tried it on one movie so far: Star Wars The Rise of Skywalker and Terminator Fate

    TV: TCL C715 (HDR10/HRD10+ Dolby Vision and HGL).
     
    Last edited: Feb 18, 2021
  14. mijacmad

    mijacmad Member

    Issues seem to only be with the newer generation samsung Qled 2020's, you should be ok, if you cant play hdr10+ at 23hz then you're not. Try getting hold of the back to the future trilogy.
     
  15. cucnz

    cucnz Active Member

    HDR10+ is judder free at 23 and 60 hz on the panasonic z1000
     
  16. Hugh

    Hugh New Member

    Is there a way to fix long pause when a movie start to play? Im guessing refresh rate switching is causing long black screen before the movie play. Is there anyway to get around this?
     
  17. Thanos

    Thanos Member

    HDCP option to OFF ?
     
  18. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Get a TV that switches HDMI modes quicker - this is nothing to do with the Zidoo.

    Or set the GUI to the resolution/refresh/HDR mode to match the majority of your content so resyncs are minimised.
     
  19. Hugh

    Hugh New Member

    I have an Epson 5050ub, I guess its my PJ, just making sure its not Zidoo. Should my HDCP set to off?
     
  20. cappy1

    cappy1 Member

    Turning HDCP off helps a lot in my setup.
     
    Last edited: Feb 19, 2021

Share This Page