Zidoo Z9X pro - Unraid SMB or NFS shares in zfs filesystem not working

Discussion in 'HDD Media player(RTD 1619BPD)' started by Vinay, Aug 29, 2023.

  1. Vinay

    Vinay New Member

    I tried everything in unraid forums and zidoo forums Home theatre or media center is unable to access smb shares. But zdmc can find it fine and playback with native zidoo player. I love the home theatre app .

    Can anyone point me in right direction?

    I am using latest unraid 6.12 build and latest zidoo 1.0.52 build
    I have a zfs pool in unraid.
  2. Jim N

    Jim N New Member


    Although this should not matter (considering Zidoo and Unraid can handle SMB 2.0 and above) but turning "Enable NetBIOS" on worked for me wrt SMB shares. Not sure if your proficient around unpaid but just in case
    - So stop the array ie "Main" tab then "Array Operations" tab then "Stop" button
    - then go to "Settings" tab, click on "SMB" tab, then set "Enable NetBIOS" to "Yes"..........click "Apply" below
    - restart the array under Main above

    People on this forum have suggested using SMB over NFS.

    However if it helps the "Rule" I have under "Shares", a particular disk for example, and then in "NFS Security Settings" is "*(sec=sys,rw,insecure,anongid=100,anonuid=99,all_squash)".

    Hope this helps
    limitz and gyrene2083 like this.
  3. Anthony C.

    Anthony C. Member

    Just saw this. Like the post above, enable NetBios and you should be golden. :)
    gyrene2083 likes this.
  4. limitz

    limitz Member

    Wanted to confirm this worked perfectly.

    Unraid SMB share couldn't be found using the scanner, or any input format. Followed the post above and immediately worked.

Share This Page