Zidoo x9s crash during setup

Discussion in 'ZIDOO X9S' started by Anthony Gibbs, Oct 19, 2020.

  1. Anthony Gibbs

    Anthony Gibbs New Member

    Hi all,

    I did flash as per procedure and booting took long time to load while flashing green and black screen. Finally displayed popup to do initial setup for location accurany with crashed UI and non responding OS.

    Does it mean device have some hardware problem. Does the pop means have i successfully flashed. I tried flashing 8 times already, should I try Linux command execution using TTL USB port procedure?

    Seems like flashing went well and i have changed the plug adapter too if incase voltage issue. Image of screen after flashing x9s while booting.

    crash.jpeg

    Attached the putty. Log during flashing and get same error message while loading GPU Reset.

    Please help me.

    Thanks!
     
  2. McBluna

    McBluna Active Member

    I've flashed my Z9S may be 100 times and never had any issue. I don't know the screen from your post. After a successfull flash procedure the player should normally boot and you can update the firmware. I'm sorry to say that in your case I don't think it succeeded.
     
  3. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

Share This Page