ZIDOO V6 Wireless Air Mouse

Discussion in 'other' started by Romance, Feb 2, 2018.

  1. Romance

    Romance New Member

    Hello, i have a Problem and i hope you can help me,
    the ZIDOO V6 Wireless Keyboard is nice and it works fine but i can't switch on and switch off my Zidoo X9S Box, can you help me?

  2. RTM

    RTM New Member

    Hello... I have the exact same issue and from my research this seems to be a common problem with no apparent fix for the x9s box. With that said I just fired of the following message to ZIDOO support. So we will see what they have to say about it. I will post their reply.


    I purchased the new Zidoo V6 remote for my Zidoo x9s TV Box. The power button does NOT function on this remote and from what I have been reading on the internet, many of your customers are experiencing the exact same issue. I have tried resetting the remote and just about everything that I could find for troubleshooting this remote. What suggestions does Team ZIDOO have for addressing/correcting this issue? Other than the power button not working, I really like the product. But what really concerns me is without the power button not functioning, I will always require the original remote. With such a high quality company like ZIDOO, how could you release a product like the V6 remote with such an obvious flaw?

    Please let me know what the company plans to do to address this issue and satisfy the disappointed customers that purchased this product?

    Best Regards,

  3. Camel4

    Camel4 New Member

    Any news about this problem?Cause i want to buy the V6 for X9s...
    Or can anyone recommend other air mouse which is compatible with X9s?
    Last edited: Feb 24, 2018
  4. RTM

    RTM New Member

    So far nothing has come back from Zidoo. Not even as much as thank you for your question. I am not sure what is going on with them but it does not say much for their Customer support. I will post their answer when and if they ever reply. I think they realize that they messed up when they released this V6 air-mouse remote.
  5. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    I don't own a V6 remote, instead I've both the X9S original (currently unused), the X10 one (bought separately) and a Air Mouse (a chinese one, JUSTOP F40).
    The X10 remote (is an IR remote) is able to power on and off my X9S perfectly. But is NOT an Air Mouse (not possible via IR)
    The JUSTOP (that is a 2.4 GHz RF remote through dongle) not. But is NOT an IR remote.
    I suppose that only a Air Mouse with also an IR section with learning capability could do what you want.
    V6 seems not having an IR section.
    And don't know if there is any one (nice if it is!!!)
    Keep in mind, Zidoo device handle power on and power off via a dedicated chip on board, that interfaces ONLY with IR remote.
    USB ports and BlueTooth aren't able to handle commands becoming from a remote when the devices itself are powered off.

  6. RTM

    RTM New Member

    I just wanted to update everyone.... It seems Zidoo does not monitor or care about this issue with the V6 remote. I have sent multiple e-mails requesting help with this and it is plain to see that either they don't have an answer or they just don't care. That is pretty poor and unacceptable customer service I would say! A simple reply would at least be considerate to a customer.
  7. almangarzon

    almangarzon New Member

    The zidoo V6 remote's power button will only work if you connect it to the USB 3.0 slot of your device. I figured it out accidentally when i connect it to my Zidoo H6 plus.

    But the rest of the buttons are all working properly, regardless of where you plug the bluetooth receiver.
  8. RTM

    RTM New Member

    Greetings Almangarzon,

    I have tried all of the available USB ports and the power button still does not function on the V6 remote. I am using the Zidoo x9s TV box and this seems to be the same problem every user has seen. I have NOT seen a single user who can state that the power button of a V6 remote is working on a x9s TV box. At this point in time NONE of my requests to Zidoo have been answered. My guess is that they know about this issue and don't have an answer for it. So rather than respond to customer requests they decide to just ignore the customers rather than worry about customer service and satisfaction. If they don't have an answer and are not willing or able to correct the issue then they should offer refunds on the current V6 remotes or at least offer a deep discount on the original X10 remote which I believe works on the x9x TV box.
  9. @mirror

    Can you please look into above problem. Mine the power and home button not responding.
  10. Andreas Steinmeier

    Andreas Steinmeier New Member

    I have another issue with my H6 Pro: the air mouse function of the V6 has no range at all! Few centimenters away from the dongle it lose connection...
  11. Ajay Singh

    Ajay Singh New Member

    The power switch on Zidoo V6 needs IR learning from the remote of the player. Please visit the link & follow the procedure. Same steps can be repeated for different keys.
  12. I already tried this before but unfortunately it doesn't work. If i press the OK and Power Button it won't go to learning mood.
  13. Ajay Singh

    Ajay Singh New Member

    May be there's some problem with the remote. Mine is working fine.
  14. @Ajay Singh yours original Zidoo V6 remote or other brand?
  15. Ajay Singh

    Ajay Singh New Member

    Actually mine is an different brand & it works perfectly with my Zidoo H6 Pro. Basically all such remotes are same with just different branding. I opted for different brand as it was much cheaper than the V6.
  16. Yes @Ajay Singh, different brand is cheaper and I'm not complaining about the other brand. We all who's complaining are the original users of Zidoo V6. Yes the Zidoo V6 should work in IR and RF mood but it's only works in RF mood.
  17. Ajay Singh

    Ajay Singh New Member

    Yes, this is what Zidoo officicials have to look into.
  18. yes they should..
  19. Hi guys finally i have fixed the power button problem. Most of the Zidoo V6 Infrared LED is spoiled, once i replaced it everything work perfectly. You cannot program the remote control because it's originally pre-programmed.

    Attached Files:

  20. Lenreoxy

    Lenreoxy New Member

    I would love to go. Havent been in many years. Its just a little too far away to be easy to get there. But maybe this will be the year.


Share This Page