ZIDOO V5

Discussion in 'other' started by B52, Aug 18, 2017.

  1. B52

    B52 New Member

    Hi, I need help !!! The keys on the remote control do not work, except for IR learning and the power button. The remote control is charged. The remote control connects to Bluetooth via a dongle. Without a dongle, the flashes. Press "VOL+" and "VOL-" in the same time I tried, does not work...
     
    Last edited: Aug 18, 2017
  2. B52

    B52 New Member

    The problem is solved, just discharge the battery in the remote control.
     
    Last edited: Aug 19, 2017
  3. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Can you explain better?

    de·fuse

    Remove the fuse from (an explosive device) in order to prevent it from exploding.

    ;)
     
  4. Sten Lootens

    Sten Lootens New Member

    I have te same issue, how do i defuse?
     
    Last edited: Aug 19, 2017
  5. B52

    B52 New Member

    just discharge the battery in the remote control.
     
  6. Sten Lootens

    Sten Lootens New Member

    Lol, you mean i have to leave it until the battery dies out how long will that take, i just charged the damm thing :(
     
  7. B52

    B52 New Member

    2 days, my remote control flashed without a dongle in the zidoo x10
     
    Last edited: Aug 20, 2017
  8. Sten Lootens

    Sten Lootens New Member

    Thanks, it's flashing red now so i hope its empty by the end of this day.
     
  9. Sten Lootens

    Sten Lootens New Member

    lolz it did work, i just came back and the remote stopped flashing.
    tested it while connected to a charger with my x10.
    thanks.
     
  10. B52

    B52 New Member

    I'm glad you did it. The power saving mode is frozen at the remote control, only the discharge of the battery helps.
     
  11. anonym1s

    anonym1s New Member

    Hi,

    I have received my v5 remote just today and i have two problems with it. One of them is that i can't teach the "tv on" button to switch my tv on. The tv is a panasonic P65VT50 plasma.
    The v5 remote seems to receive the ir commands from my original remote as it can switch my tv off but cannot switch it on.
    The panasonic plasmas switch on by press and hold the power button for a minimum of one second instead of just press it once and release. I assume the original panasonic remote sends the "power on" IR command 3 times together to the tv as the red light on tv blinks 3 times before switching on.
    When i press the "tv on" button on the v5 remote when the tv is in standby then the red light on the tv blinks just twice and the tv remains in standby. I am sure this is the reason why the v5 is not able to switch my panasonic plasma tv on.
    It is a shame that the v5 cannot switch my tv on because the original basic remote which came with my x9s can do the job with no problem. Is there any trick to make the "tv on" button on the v5 work with my tv?

    The other issue is that it can't receive voice commands. I press the mic button twice then say a command and press the mic button again but nothing happens. Can anyone explain me that how to use the voice control on the v5?
     
    Last edited: Oct 21, 2017

Share This Page