Zidoo Native player keeps asking username and password??

Discussion in 'ZIDOO X6 Pro' started by RGdM, Apr 22, 2016.

  1. RGdM

    RGdM New Member

    Zidoo team, I have a question about the native player (Media Center). If I want to access my files on my computer, it keeps asking for a username and password. I have never setup my home network with a username or password, so I wouldn't know what to fill in there. Accessing my files through Kodi or any other laptop or PC on my network works flawless, only Zidoo asks for a username and password. I have tried to use the credentials which I use to log on to that PC in the windows startscreen but it doesnt work. This is really frustrating as the new update has integrated Atmos passthrough and I wanted to test my atmos setup but I cannot access my video's. Logging on anonymously also doesnt work, it keeps asking for username and password.
    Is there a way around this? I'm using windows 10 pro x64.
  2. warren_wh

    warren_wh Active Member Staff Member Zidoo TECH Supporter

    Dear Rgdm,please try
    username:administrator ,password empty
  3. vitocorl

    vitocorl Member

    Another issue with Windows 10 is that they have the guest account disabled, to enable it please do the following:
    Ppress windows key and R at the same time. Type gpedit.msc and press enter. Once in the group policies editor you need to go down the structure as follows:
    Computer Configuration -->Windows Settings --> Security Settings --> Local Policies --> Security Options.

    Find a setting and change it: Accounts: Guest account status :enable this account.
  4. RGdM

    RGdM New Member

    OK thanks for the heads up I will try this as soon as I am home
  5. RGdM

    RGdM New Member

    I will try this as soon as Im home
  6. RGdM

    RGdM New Member

    Dear Zidoo team, this did not work....
  7. RGdM

    RGdM New Member

    This was already enabled, so this also did not work
  8. RGdM

    RGdM New Member

    Hi all,

    thanks for trying to help... But it's still not resolved. The things I've done so far:

    - Insert administrator as username in Media Center and leave password blank (as instructed by Zidoo team)
    - Checked all sharing settings in win10, all is set to everyone, and I can access the files through other computers, except with Zidoo Media Center
    - Turned on password protected sharing, turned it off again
    - Enable NetBios over TCPIP

    None of these options have worked, it keeps asking for username and password that I have never setup in the first place.

    Do any of the other users have experience with this weird issue? Are you able to access your files on your PC? Does it ask you for username and password and if yes, where did you get it from?

    Zidoo team, isnt there a way to logon to my PC without these credentials? Only Zidoo asks for it, any other device in my network just access the folders without prompting.

    Thanks again for your help!
  9. warren_wh

    warren_wh Active Member Staff Member Zidoo TECH Supporter


    Perhaps you can try this, create a test user on win10, and then find the folder you want to share, as seen above, give permission to test users. By x6 enter test user try again.
  10. RGdM

    RGdM New Member

    I have solved the issue, the only thing that actually worked was a full factory reset...
  11. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Good for the result, bad for the solution...
    Sorry for you.
  12. Dungeonmaster

    Dungeonmaster New Member

    I have the same problem
    I've tried to reset, but it did not work.
    Thank you
  13. trendkill

    trendkill New Member

    only zidoo player asks for the username and password
    why is that
    please fix this or tell us the username and password
    we did all the things you said and nothing helps
    its frustrating

Share This Page