Z9X SMB bug

Discussion in 'HDD Media player(RTD 1619DR)' started by boxerfan, Dec 6, 2020.

  1. boxerfan

    boxerfan Member

    When browsing SMB share from the Z9X Media Center app, I notice a weird behavior - at times it is missing 1 (one) file/folder.

    After some tests, I seem to narrow it down to SMB share at the root directory level (eg. V:\). For SMB shares at the folder level, it does not exhibit this bug. Can others test and confirm you see the same problem?

    Refer to attached image showing the folder contents (from the PC side), and the folder contents (from Z9X side). The Z9X does not show the dummy file, but displays "System Volume Information".

    Interestingly, it does not impact all SMB share at the root directory level. Very odd indeed...
     

    Attached Files:

    Last edited: Dec 6, 2020
  2. Bill-Z9X

    Bill-Z9X Active Member

    I think Zidoo can't do anything with TXT, so doesn't display. Place a media file there and it will be displayed.
     
  3. Bill-Z9X

    Bill-Z9X Active Member

    I misinformed, Zidoo shows all files
     
    boxerfan likes this.
  4. darkeyes909

    darkeyes909 Member

    I have several shares and it is common for those with lots of folders to "not show" one of them on the zidoo while at the same time I can see them on my pc. It is avi, mkv etc. not due to it being a type of file it can't show.
     
    boxerfan likes this.
  5. boxerfan

    boxerfan Member

    Yeap, that’s what I am experiencing too. Pretty certain it’s a bug in Zidoo code.
     

Share This Page