X9S does not turn on anymore, brick?

Discussion in 'ZIDOO X9S' started by chupa, Jul 6, 2019.

  1. chupa

    chupa New Member

    Good evening, I have a problem with an X9S, a friend asked me for help to repair this box of which I am also the owner (I have 3 X9S), the box turned on and locked on the screen with the Zidoo logo without continuing to boot, had already happened and the other times I have always solved by loading in file .img in the usb stick FAT32 etc. etc. and pressing the RESET button behind the box, I tried again this time the usual procedure with the firmware V 1.4.12 the procedure started as always, the only difference is that at the end of the procedure instead of rebooting the box remained with the black screen as if the HDMI cable was not connected and "HELLO" on the VFD and the red color led and remains so I tried to leave it for 30 minutes but no way.
    I tried again the procedure several times even with the firmware v 1.2.3 but every time on the screen the classic flashing screen did not come but the black screen remains as if nothing was connected, on the VFD screen UP is written for a few seconds later written HELLO and the LED remains red.
    If I turn it on normally without USB and without pressing RESTORE the VFD screen remains on HELLO and the blue LED.
    Can some kind soul help me? Thank you
     
  2. szefo

    szefo Member

    What software you had on the day of purchase x9s?

    You will receive a brick when you try to install firmware version 1.4.12 on the prefix with the firmware 2.1.1. What's the problem:
    The problem is 99% of consoles, which originally contained this software (2.1.1), and judging by the reviews, they all have such a disadvantage. Only one output, never try to create a lower version on this console.
     
  3. Sarco

    Sarco Active Member Beta test group

  4. chupa

    chupa New Member

    Yes I tried that image without success unfortunately, but I also tried other images and solutions found online without success. I think it's completely bricks at least that a guru has some hidden method :)

    Thank you for your help, I am grateful
     
  5. Pedro Salazar

    Pedro Salazar New Member

  6. chupa

    chupa New Member

    Hi I performed the procedure also on another X9S and it went into the brick that I believe that the procedure for flashing is to be reviewed because I have two devices to which I performed the procedure recommended by Zidoo and I have two unusable boxes this is not good. , I buy the Zidoo because I want something quality but if in the end they have to break after a year it is not worth taking high-end boxes, rather I buy 4 from 50 € every year
     
  7. Pedro Salazar

    Pedro Salazar New Member

    In my case I never had problems before. I was very satisfied with the box. Until now.

    My issue now is understand what is happened. I really don't know. I don't have any image or logo on TV at all. I did nothing. Just turned on. And now only the RED LED but no clue about the problem.

    I agree with you. The flash procedure should be more clear. I need a log. And I don't have any.
     

Share This Page