X8 Update Issues

Discussion in 'ZIDOO X8' started by Rdub, Jan 12, 2017.

  1. Rdub

    Rdub New Member

    Tried updating to 1.2.7 and it failed miserably. Many apps, tools stopped working and my box thought it was a x9s; I kept getting authentication uuid errors. Reverted firmware back to 1.2.6 (using USB and .img file) and everything was good. Today turned on the box and wifi would not work (after it was switched on) and also under about it said my box only had 1g of ram when it has 2. Also tried installing some apps of which none would work I.e could not get spmc to install. Did a factory reset and that did not work at all. Tried updating the firmware again and on bootup only get the zidoo icon. Lastly did a manual reset (only got zidoo icon on bootup and nothing else) and was not sure if it worked or not as on bootup only seen the zidoo icon; help reset down for 20s and then released. Powered down and backup the box and now wifi works and under about saids I have 2g ram. I still however cannot install certain apps I.e. Spmc, factory reset continued to not work as with new firmware updates. How do I fix this? Also seems like the resolution option is not working.
  2. HaoSs

    HaoSs Well-Known Member

    you used this update ? http://forum.zidoo.tv/index.php?threads/new-firmware-v1-2-7-for-zidoo-x8-released.3444/ ?

    i would suggest redownloading the .img and do another clean flash: http://www.zidoo.tv/Support/guide/guide_target/0CpTbGkaJs5KKmVViAFMcQ==/guide_faq/CN6lY0XMyIg=.html

    then reboot and update http://www.zidoo.tv/Support/guide/guide_target/7kv1voas1D1KKmVViAFMcQ==/guide_faq/CN6lY0XMyIg=/faq_page/9nCdOWqz+dw=.html

    the guide in the picture shows x9s. but its the same for all zidoo boxes. just make sure you are using the correct zip ( the first link )

    wait for the update to finish, can take some minutes.
    Last edited: Jan 16, 2017

Share This Page