X1 II firmware update

Discussion in 'ZIDOO X1 II' started by Adl, Apr 23, 2016.

  1. Adl

    Adl Member

    i tried to update X1 II with firmware provided by your website.
    Seems that X1 II is not detected by Factory Tool v1.39.
    I tried 3 cables, also 1 cable that work for X1 (old version).
    What is the correct procedure ? Is bootloader disabled ?
    Please provide OTA firmware not img.
  2. jamil

    jamil Member Zidoo TECH Supporter

    1.Using the “double sided usb male cable” connect to your USB/OTA of the Zidoo X1II.(Near the power)
    2.Use a pin and push it into the Box back “RESET” hole and hold it there.
    3.Connect the power, about 5 seconds after release the “RESET” button


    Attached Files:

  3. Adl

    Adl Member

    Please update also version in X1 II guide:
    1. Zidoo X1 II Flashing Tool (v1.39) or http://forum.zidoo.tv/index.php?attachments/x1-iifactorytool_v1-41-rar.898/

    Old version is 1.39, Attached version is 1.41
  4. Adl

    Adl Member

    Thank you
  5. Andrei Palincu

    Andrei Palincu New Member

    My device doesn't have the "RESET" button. How is this possible?

Share This Page