Up__ no boot

Discussion in 'ZIDOO X8' started by agmarco, Jan 21, 2018.

  1. agmarco

    agmarco Member

    Hi Guys, I rock bottom. Power failed while updating 1.2.6 firmware. I tried to flash it back because my SD card was not recognised anymore. Power went down for a few seconds and screen was stuck in green. I tried all methoids but it seems thub drives are not recognised anymore. Tried to make new clean thumbdrives but it keeps getting stucked at no screen with UP__ at display of Zidoo. Did anyone recovered a "bricked" X8?
  2. agmarco

    agmarco Member

    Now the new firmware arrived I hope someone from Zidoo team is available again and can assist me? All methods to unbrick the X8 which are mentioned in this forum failed. Without reset the Zidoo shows BOOT and I have a blue led but nothing happens. With reset it keeps in status UP__No boot. Red led. Tried different thumb drives and differenet ways of formatting but it seems the thumb drive isn't approached as no led on the thumb drives are lightning up. Is there any other way to get it up again? With USB cable A Male to Male with a tool maybe? Please help.
  3. agmarco

    agmarco Member

    ZIDOO TEAM do you have any tool, like the competitors have, to access the Zidoo devices through a PC with USB cable (male to male)? I tried to access the box with all tools I could find but although the box turns on it is not recognised. Seems to be a USB driver which is missing. Realtek USB driver is very old and keeps giving code 10. Tried with Windows 10 64bit and also with XP and Windows 7 32 bit. Hope there is someting I can try otherwise I will have to send it back.
  4. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

  5. agmarco

    agmarco Member

    Thanks Mirror but tried that already. Is there an option when In connect with serial to TTL/networkport?

Share This Page