The new firmware v1.0.2.8 for x9 Release

Discussion in 'ZIDOO X9' started by mirror, Mar 20, 2015.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    The new firmware v1.0.2.8 for ZIDOO X9
    update list:

    1. Solved the problem that system settings without response when opening WIFI switch in the system settings.
    2. Adding the shortcut option on [16:9] of RC, to remove the options of ZOOM1 and ZOOM2.
    3. On the settings, the default is opening WIFI switch when boot.
    4. The default is closing the validation to remind of Googleplay, when installing APK.
    5. Remove the application GoogleMap on built-in.
    6. Adding the function of pressing UP or DOWN to close the application process, when it’s in a multitasking management interface.


    1. Optimized recording, solved the problem that VLC can’t display, video and audio are out of sync, when recording the file with TS format.
    2. Solved the problem that didn’t completely show when recorded multiple paths.
    3. Adding the function that it can record directly to the share files on SAMBA (ensure that have the write permissions on the shared SMB account, and it can log in access in the Explorer)

    File Manager

    1. Optimized the access function of SMB, the host address can display user name.
    2. Adding the uninstall function of external storage.
    3. Adding the prompt function of function info.
    4. Fixed the problem that applications without response when visiting hardware.
    5. Adding the function that can add SAMBA through host name.
    6. Fixed the problem that there is no response when clicking NFS with mouse.

    Clean up

    1. Fixed the marked words on applications
    2. Optimized the clear content

    Image Manager

    1. Adding prompt function when there is no image on the system.
    2. Optimized the scanning speed of image.
    3. Optimized the memory problem.


    1. Fixed the problem that application without network will error.

    Video Player

    1. Solved the error problem that some audio coding display on video info.
    2. Kept the proportion consistent between the video switch and remote control button.
    3. The application won’t go wrong when selecting idx+sub.
    4. The application UI won’t go wrong when focus on the idx+sub.
    5. The application UI won’t go wrong when the focus adjust time progress bar on the idx+sub.
    6. Adding the function of the first letter to capital on the options of subtitles interval.
    7. It can scan forward or back to play video with other format, after playing ISO/BDMV video.
    8. The application won’t go wrong when selecting encoding on individual sub.
    9. It won’t go wrong when displaying the original proportion of video.

    Last edited: Mar 26, 2015
  2. TheMasterAsd

    TheMasterAsd New Member


    is possible insert a mapping tool?
    similar archos gamepad?
  3. user59

    user59 Member

    Installed from within Zidoo, Settings, About, Update, Local Update, USB1,
    Lost the ability to use Google Play loss of 5g wifi.
    Power Off hold reset. used remote, wiped cache and user data, installed fresh
    Great if font colours or back ground in recovery could be changed so you can read whats on screen ?
    Google play working now, Still No 5g wifi. 2.4g and Lan Ok
  4. jmderien

    jmderien New Member


    I'm disappointed by this new firmware
    If effectively hdmi in recorded videos in TS format can now be played by VLC, they now can't be read by Handbrake, for conversion to Constant Frame Rate, which is mandatory for me.
    As TS format is the only way to record long videos (MP4 limited to 2GB), I downgraded to, hopping that this will be fixed in next release, or that CFR will be implemented.
  5. Tech OD

    Tech OD Member

    With v1.0.2.8, I'm able to see the 5GHz WIFI, wasn't able to see it before. But can not connect to it. It says "Not in range". My Android phone is able to connect to it. The 2.4GHz and wired connection works fine for me too.
  6. user59

    user59 Member

    If you remove it you will not see it again, remembers from v2.7
    Not in range is what I had and as you phone is working 100% 5g.
  7. Tech OD

    Tech OD Member

    @user59, you are right. I guess the 5GHz is not visible/working. I forgot that I did manually enter the network before and try to connect since it didn't show up from scanning.
  8. Sarco

    Sarco Active Member Beta test group

    This firmware doesn't resurect my wifi, to bad since zidoo won't replace defective unit if you have one. There official statement will be wait for future firmware since they blindly think there product can't fail and there firmware are incredible!
  9. spring

    spring Guest

    hi Sarco:
    which channel do you set for 5G wifi?Can you try to set 149?
  10. spankaroo

    spankaroo New Member

    Would like to auto-mount a samba share in order to use your new recording to samba feature.... Recording to samba share seems to work okay. Unfortunately, it only works after I open Explorer and access my samba share first. Cannot hard-code the share I want to record to?
    I tried various cifs/samba mount apps and attempted to mount my share to /mnt/samba (as Explorer seems to do)... but no luck. Only works if I mount using Explorer first.

    Want to record to that share even after reboot. Don't want to have to start Explorer first after every reboot.

    Any tips?
  11. spring

    spring Guest

    Ok,this will be our next step work tasks。

Share This Page