[Solved]Forced subtitles still don't work

Discussion in 'ZIDOO Z9S' started by ladrodicuori, Jan 22, 2019.

  1. chiquito3

    chiquito3 Member

    Hello guys. I'm a little confused.
    As of today how is the Z9S support for forced subtitles in MKV files?
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Forced subs work just fine - the OP should change the thread title to [Solved]... as it can be misleading.
     
    chiquito3 likes this.
  3. CyberPaul

    CyberPaul New Member

    I still can’t get them working on mkv, while they are working with BD ISO. Please can you clarify how to set the player?
    I have currently set default language (Italian), default subtitles to off and forced subtitles to follow default language.
     
  4. kam186

    kam186 New Member

    My poster name for this movie was wrong.
    Toy.Story.3.2010.2160p.BluRay.HEVC.TrueHD.7.1.Atmos-BHD
    Abstract appearing Toy Story 1995.
    Rename to Toy Story 3 (2010) still the same.
    Only Toy Story 1, 2 & 4 working. Any idea ??

    Just noticed there is a problem for UHD folder for poster. Mkv file is ok.Am I right ?
     
    Last edited: Sep 29, 2019
  5. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    I have both "Default Subtitle" and "Forced Subtitle" set to <auto> and it works fine for MKVs.
     
  6. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Wrong thread, but if you long press on the existing poster, select "Rematch" and type in Toy Story you'll see an option to select any of the Toy Story movies, including 3.

    HT2 sometimes has trouble with numbers in titles, so if you widen the search you'll find the correct match.
     
    kam186 likes this.
  7. kam186

    kam186 New Member

    Thanks. Got it.
     
  8. kam186

    kam186 New Member

    I also encounter another problem. If I 'clear match info' for that movie, it is not longer appear on poster. I must rename the main folder or movie folder (subfolder of main folder) to make it appears back. Once it is appeared, I also can't rename back to original folder, it will disappear again.
    If I insist want to original folder name or movie name, how to do this ?
    Change the folder name all other movie poster need to reassign also because by default not in order.
     
  9. caddie sytgvwo

    caddie sytgvwo New Member

    If your video subtitle doesn't show, maybe it has special codec, you can try to convert your video to MP4 with the Video Converter from DRmare and then you can try again to extract the subtitle from the MP4 files with free subtitle extractor.
     
  10. arcazal

    arcazal New Member

    We are in 2020, after promising that they would fix the forced subtitles on Blurays and UHD Blurays and having published several firmwares since then, they still don't work. How difficult is it to solve it? Zidoo team, solve it!
     

Share This Page