Discussion in 'ZIDOO X6 Pro' started by natzen, Feb 14, 2017.

  1. natzen

    natzen Member Beta test group

  2. HaoSs

    HaoSs Well-Known Member

    you tested it on x6 pro ?
  3. natzen

    natzen Member Beta test group

    Yes work very good
  4. natzen

    natzen Member Beta test group


    Attached Files:

  5. natzen

    natzen Member Beta test group

    Kodi 17

    Attached Files:

  6. alitriple

    alitriple New Member

    Sorry bad english[​IMG]

    Remote Control is Working?
    Kodi Work Fin?
    4k resolution was supported?
    Please tell me about bugs in the ROM
    Does the field then came back to the original firmware Zidoo x6?
  7. natzen

    natzen Member Beta test group

    Kodi work fine for me any major issue ...
    For remote i have rii8 mini and work good ...just impossible to stop box and usb otg not mount can back to zidoo rom ...for me my zidoo relive with this rom
    alitriple likes this.
  8. nice159

    nice159 Active Member

    It only takes little effort from Zidoo to build official 6.0 rom...
    Now let's see...
    Steve likes this.
  9. natzen

    natzen Member Beta test group

    Zidoo should learn to support their devices instead of wanting to let users buy a new device every time a new Android OS comes out.
    X6 - Lollipop still with a lot of bugs, X9S Marshmallow still with a lot of bugs, to get Nougat you will need a new device again.
    Rockchip already made Nougat firmware for all their devices, it is just up to manufacturers to make an effort to get it from them.
    i don't buy other zidoo products !
  10. HaoSs

    HaoSs Well-Known Member

    oh please. is the same thing everywhere. buy a phone that is not a 500$ flagship. you will see updates at first if lucky, with a 5% chance of androidu upgrade. cough*samsung*cough

    I don't say zidoo should not update do android N. They should ! but zidoo is just a small fish in the ocean when it comes to what's wrong with the android market and updates. right now on the market android N is used/update on like 3% of devices.
  11. nice159

    nice159 Active Member

    We are talking here about Android 6.0 M for X6, not N. What 3% N devices? M is more than one year old now. One question for moderator, where is The Infamous Zidoo crew now? Any news from them?
  12. nice159

    nice159 Active Member

    I just saw "X10 coming soon" :D (just like I predicted)
    And as I said before, X9S is on the same ship with X6...
    isten likes this.
  13. Sarco

    Sarco Active Member Beta test group

    From specs it is exactly the same as X9S, the only diference is sata is inside.
  14. KyriakosG

    KyriakosG New Member

    A serious reason of purchase was software support... ???? Right Zidoo ?
  15. nice159

    nice159 Active Member

    Still no answer from Zidoo...
  16. Oliver70

    Oliver70 New Member

    Please install guide for X6 Pro
    PS:Sorry my bad english ;)
  17. Mr.Hau

    Mr.Hau New Member

    5.1 not 6.0 . i tested
  18. lnchu

    lnchu New Member

    I flashed V1.1 on my Zidoo X6-pro a week ago ,seemed to work. ( with sd-card not recognized, remote non function). Today I tried to flash v1.2 and failed to find any load device. Replaced the rk3368 box with an older rk3188 device and can be found right away, guess I have to stay with v1.1 from now on. Any possible solution on this issue?
    Finally done upgrading following this instructions:
    1. Unplug Zidoo Power Supply Unit (PSU) and put it somewhere. Do not use it.
    2. Install drivers from DriverAssitant v4.3 on your PC
    3. Launch FactoryTool v1.39 and load the firmware image file.
    4. Take USB 2.0 Male to Male cable and plug it in PC USB port.
    5. Using pinpoint push and hold "Reset" button in Zidoo box.
    While holding the button plug another end of the USB cable to USB/OTG port of the box.
    You will see "Loader" name appeared in "Device Type" column of the FactoryTool.
    6. After this just click on "Start" button and wait for the firmware flash to complete.
    I guess steps 1 and 5 made the difference.
    Last edited: Mar 17, 2017
  19. Leoben

    Leoben Member

  20. torello86

    torello86 New Member

    Sorry but in this steps, when release the "Reset" button ?
    Perhaps when I see "Loader" in "Device Type" column of the FactoryTool ?
    Or in another phase ?
    Thanks !!!

Share This Page