Qobuz won’t load

Discussion in 'Eversolo DMP-A6' started by Vinnie, Jan 13, 2024.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    API issue. Solved
    zipe and Jone1973 like this.
  2. octavius

    octavius Member

    Tidal and qobuz doesn't work from eversolo app!!
  3. Bergholdt

    Bergholdt Well-Known Member

    Yes, everything is very slow right now…
  4. Mithrandir_1980

    Mithrandir_1980 New Member

    Tidal does not load from the eversolo or from the application... they should have solved it already. If this happens now, when the device no longer receives support? We threw it away?
    zipe likes this.
  5. octavius

    octavius Member

    It start to be unreliable :(
  6. edliw

    edliw New Member

    Tidal still doesn’t work! what is going on?
    edit: ok started working after a while…
    edit2: and stopped working again…
    Last edited: Feb 11, 2024
  7. octavius

    octavius Member

    As I wrote already it’s annoying if service running 2 hours then 3 hours doesn’t work.
    zipe likes this.
  8. zipe

    zipe New Member

    Germany: Tidal still not working, unbelievable.

Share This Page