Problems with the Web interface.

Discussion in 'HDD Media player(RTD 1619DR)' started by Netmask, Jul 20, 2022.

  1. Netmask

    Netmask Active Member

    I have asked and posted this problem a number of times but so far no comments or solutions .

    Using the web interface I can successfully edit or add details to movies that then appear in HT.
    When it comes to TV series I am faced with a spinning disc that never resolves, so I can’t get to the edit page.
    I’ve tried 4 different browsers to no avail.

    Is there anyone who may have some knowledge on the Web interface so that I can search for a try a solution. The other oddity is there are always huge numerical numbers above the page item ‘Reviews’ that is not present in movies. With TV series it’s mostly missing actors and details in the synopsis. As I mentioned in an earlier post, the only way I’ve been able to add the details is to edit directly on the TVDB and MovieDB sites and then on the Zidoo delete the HT entry and then let it find it again, this time including my edits on the source sites.

    it would be good if this is a fault and not something with my PC installation could be fixed or better still be able to perform the edits directly on the Zidoo. In my case a UHD3000
     
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Not something I've come across because I only use the Zidoo for movies, but if you remind me when I'm back home (after next weekend) I'll load a couple of series up and take a look..
     
  3. Netmask

    Netmask Active Member

    Thanks very much.
     
  4. Netmask

    Netmask Active Member

    @Markswift2003
     
  5. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No worries - I'll have a look at thi today ;)
     
    Netmask likes this.
  6. Netmask

    Netmask Active Member

    It's across all platforms. browsers, iPad. Windows, MAC and a borrowed Linux machine but only recent additions to TV. Some of the early TV titles that I added when I got the machine are editable. All files in Movie folder, old or new are OK.
     
  7. McBluna

    McBluna Well-Known Member

    Please check the version of your Web Interface. It should be 101.
    Screenshot_20220802-092522.png
     
  8. Netmask

    Netmask Active Member

    Yes indeed it is version 101 although the file Modified Date is earlier at 2018-01-01 on my 3000
     
  9. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok - I loaded a couple of TV series - Better Call Saul and Big Bang Theory.

    I can open the TV show, each season and each episode for editing in the web interface.

    The web interface has its usual funkiness - eg the text boxes don't fit in the windows properly, but it's functional using the arrow keys and usual work arounds.
     
  10. Netmask

    Netmask Active Member

    Attached a recent addition and as you can see even the path is wrong and the high number 1322 top right. By contrast an old entry "Nearly Human" is OK except for flowers.JPG almost.JPG almost.JPG the path

    I should note that the path as shown on the Zidoo 3000 are correct and I'm not having any problems. It's only at the web interface end that everything goes 'belly up'. I thought that maybe it was my network? but then why only affecting files in folders called TV. Whilst files in a folder called Movies are quite OK as far as editing within the web interface.
     
    Last edited: Aug 2, 2022
  11. KKKai

    KKKai New Member

    Hello
    I am newer in community. A Z9X user.
    Movies and TV series are usually played via NFS protocol from NAS.
    I have same problems with Netmask who mention above.
    HT4 data were all scrapped from Z9X unit.
    Set HT4 default display language in English. (Z9X system language also in English.)

    In the web interface (using PC windows - Chrome)
    1. For TV series, the path alway shows incorrect in the Web interface. But in Z9X unit, the path can be collectly shown.
    2. I found that if the TV series was scrapped by TMDB, although the path is shown incorrect in the Web interface, but it stills able to go into edit page and it editable.
    But if it was scrapped by TVDB, it is unable go into edit page, it alway stays in spinning wheel.
    (I tried same TV drama, to be scrapped by TMDB and TVDB, finally found this different.)
    3. I have many Jap and Korean TV dramas only were able scrapped data by TVDB from Z9X unit, the title are come from it default which shown contain Jap or Ko language (some with english).
    It cannot go into web editing page (since I found all TV series if scrapped by TVDB, it has problem as above mention, not sure if the language also affect to going into editing page)
    But nomater the titile in full english language, if it by TVDB, it still has problem going into editing page.
    4. For My movies, the datas mostly are scrapped from TMDB. It is no problem to show the correct path in Web interface and is able to go into edit page.

    Hope can improve this
     
  12. Netmask

    Netmask Active Member

    Thanks for your post it reassures me that I don't have a major problem with my PC, MAC, Linux, iPad etc!!!
    I do have some early TV titles that are editable which suggests something has changed with the Web interface.
    My collection of The Expanse are OK (but of course I don't need to edit them!!!) by contrast the series Obi-Wan Kenobi it's impossible, spinning wheel forever and 91637.0 reviews! Always a large number top right with 0 comments below it.

    My network is SMB and I was considering changing to NFS but based on your experience I'll leave it.

    Also it makes no difference if you have a NFO present or not.

    I have quite a few Korean films and they are OK it's only TV series in my case.
     
  13. KKKai

    KKKai New Member

    Hello
    I don't have NFO when scrapping
    Yes, No matter Korean, Japanese, English, Chinese film (Movie), My moives all can be scrapped data by default via TMDB, it is ok, no problem.
    But TV series is a problem, path cannot be shown correctly in web interface. If it by TVDB, it also cannot go into editing page
     
  14. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    So it looks like it may be a scraping source problem - I'll check today and add a dummy series of Obi-Wan...
     
  15. Netmask

    Netmask Active Member

    OBI.JPG Just wondering if the new or latest API from tvdb may be locking files that the scrapper gets? The next TV series I get I’ll use TMDB or Trakt. Having a quick look at my data so far all TV series I can edit in the web browser have used TMDB and everyone I can’t has used TVDB


    Addendum: In tmm you have the choice of TVDB (current API) or V3 legacy API
     
    Last edited: Aug 3, 2022
  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Definitely an issue with TVDB scraping - I scraped with TVDB preference and have exactly the same issue as you - TV interface is fine, but web interface is screwed.

    Will report this - and thanks to @KKKai for figuring this out :)
     
    dr4go and Netmask like this.
  17. KKKai

    KKKai New Member

    :)
     
    Netmask likes this.
  18. Netmask

    Netmask Active Member

    Also I found one title I scraped with TVMaze, same problem as TVDB.
     
  19. Netmask

    Netmask Active Member

    If and when the problem is identified and hopefully fixed will the be a notification. Does a fix involve a firmware update or other?
     
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It would be within a firmware update and should appear in the Changelog...
     
    Netmask likes this.

Share This Page