Opus audio format NOT SUPPORT - X10

Discussion in 'ZIDOO X10' started by ssuper87, Jul 15, 2019.

  1. ssuper87

    ssuper87 New Member

    It happens for long time still not fixed. Fireware update to v.2.1.22 & 2.1.25 ( 2 years already) still not be fixed.
    Opus audio format (inside mkv) is not supported. "Unknown audio format" and plays the video without audio.
    Can i know Zidoo will fix this problem?
     
  2. Sarco

    Sarco Active Member Beta test group

    Read wiki about opus, this format is not working in Android 6+. Propose solution is to substitute extension with ogg or m4a.
     
  3. ssuper87

    ssuper87 New Member

    How do "substitute extension with ogg or m4a" to X10?
    z10 is the same probelm "opus audio not support " ?
     
  4. Sarco

    Sarco Active Member Beta test group

    On a computer extract stream in mkv with mkvtoolnix of one of your mkv then rename audio.opus to audio.m4a. Repack with toolnix and try to play the mkv on your Zidoo.
     
  5. ssuper87

    ssuper87 New Member

    i open mkvtoolnix, but i dont know how do rename/change the audio,has block audio? can help?
     

    Attached Files:

  6. Sarco

    Sarco Active Member Beta test group

    I don't know the plateform you use but you will need extract gui. This one work with Windows, Mac, and Linux:

    https://www.inviska.com/mkvextract/

    Follows install procédure.
     
  7. ssuper87

    ssuper87 New Member

    I have a lot of mkv film audio is opus. Do you know which brand & models can play mkv audio opus format?
     
  8. It don't think it is a goal for Zidoo. They are still trying to make a music player application that can actually identify music tracks when tagged. Maybe it would be more helpful to use music formats that have wider support.
     

Share This Page