New firmware v2.3.32 version for ZIDOO Z10 release

Discussion in 'ZIDOO Z10' started by McBluna, Jun 11, 2020.

  1. McBluna

    McBluna Active Member

    Last edited: Jun 19, 2020
    catorcio and Miguel Ramos like this.
  2. catorcio

    catorcio Member

    I installed it, I ran GappsInstaller, Google Play is installed [​IMG] but I don't see the icon between the apps, in which folder can I find it? thanks
     
    Last edited: Jun 11, 2020
  3. McBluna

    McBluna Active Member

    What app are you looking for?
     
  4. catorcio

    catorcio Member

    Google Play Services
     
  5. Alexx_mipt

    Alexx_mipt New Member

    Installed this version and got 3 reboots while watching a movie over SMB....
     
  6. DIKKE

    DIKKE New Member

    This is not an official Zidoo fw is it?
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    It does not install the actual Play Services like on Smartphones or Android TV.

    @DIKKE
    I think it is from the same source. Installed it also on a UHD2000 and is exactly the same functionally as on Z9S.

    You handled GAPP's correctly?
     
    Last edited: Jun 12, 2020
  8. catorcio

    catorcio Member

    Before updating Google Play Services was present and worked, now it is not there even if installed.
     
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Found Google Play Services to be installed under Android Setup ==> APP"s with the corresponding ICON.
    I don't know if it helps you?
     
  10. catorcio

    catorcio Member

    I didn't understand anything because of the translation.
     
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Look under Android Setup for APP"s. Google Play Services is included there.
     
  12. catorcio

    catorcio Member

    yes i saw, when i am in google play services what should i do?
     
  13. Alexx_mipt

    Alexx_mipt New Member

    What do you mean by that?
     
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Problems due to not re-installing GAPP's typically results in instabilities like reboots.
     
  15. catorcio

    catorcio Member

    Everything is installed, only that there is no Google Play icon
     
  16. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You could try (re-)installing Google Play Services from the Google Play Store on top. No idea if that works?
    I never use any of the services myself. You do?
     
    Last edited: Jun 16, 2020
  17. catorcio

    catorcio Member

    I have tried many times to reinstall, it doesn't change, I use it to check for app updates.
     
  18. nimaksof

    nimaksof New Member

  19. catorcio

    catorcio Member

    Cambia qualcosa o รจ uguale alla beta?
     
  20. catorcio

    catorcio Member

    I don't have a problem with the Internet.
     

Share This Page