New firmware v1.5.0 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Dec 6, 2017.

  1. godalmighty

    godalmighty Active Member

    ok..thanks
    i`m gonna factory reset it again and leave all setting in default except the resolution only
     
  2. Cine

    Cine New Member

    Hi, for me, mymovies http://www.mymovies.dk/ works fine. I can use it for Kodi and my Mede8r. So i have to set to nfo inside Kodi. So i can use every version of Kodi and forks. When the new HTA will also use the nfo, so it will helps a lot.

    Cine
     
  3. paulschmidt

    paulschmidt New Member

    Krassimir Andassarov said:
    Hello,

    Few days ago I upgraded my X9S with 1.5.0 firmware and I encountered few problems:
    1. Subtitle problems
    The first movie I played after the upgrade was with external .srt subtitles - the first 5-6 lines didn't showed up, and then appeared alltogether, then there was some time when everything was OK (with sporadic 2-3 lines appearing together) and after a hour and a half the subtitles disappeared at all.
    Then I tried a movie with external .sub subtitles - right after the beginning of playpack, the subtitles of the whole movie started to show up rolling in high speed.
    2. Browser problem
    If I try to watch video in Chrome and put it in full screen - after 2-3sec the video stops and the following appears:
    "The media playback was aborted due to a corruption problem because the media used feateures your browser did not support"

    Everithing was working fine with 1.4.12 firmware.

    ihave the same Big external SRT problem:mad:
     
  4. godalmighty

    godalmighty Active Member

    me too with the .sub/.idx
    lately i watch Flatliner (2017) with .sub/.idx subtitle
    sometimes the sub is not appear, it happened maybe about 6-7 times along the movie
    but with .srt is fine
    i have my X9S factory reset again, hope its not happening again
    report after i try another movie again

    edit:
    after factory reset, i try another movie use .sub/.idx subtitle and work fine
    i will try Flatliner again to see if the problem exits or not, hope not
     
    Last edited: Jan 7, 2018
  5. hdmkv

    hdmkv Member Beta test group

    Like last firmware, this one has same problem w/refresh & resolution switching... 720p, 1080p and 4K MKV's render in squished 16x9 frame. This is for MKV's encoded w/o black bars, for example with ratio like 1920x800. The 25/50 issue seems fixed however, with those framerates playing properly.
     
  6. Cemo

    Cemo New Member

    Same problem here
     
  7. godalmighty

    godalmighty Active Member

    try factory reset, its work with me
     
  8. zero33

    zero33 Member

    Same here. Audio garble at 48000 setting.

    So I set to 44100 and recording is fine.

    The developer need to fix it.
     
  9. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    zero33, thanks!
    Finally someone that do some tests and report something useful for developers (not me, I'm only another user like you).
    Usually only complainings...

    Zidoo?
     
  10. Sarco

    Sarco Active Member Beta test group

    Sometime we can only complain... For example with firmware 1.4.20 automatic frame rate and resolution work with my HDMI switch but in 1.5 it doesn't work ( remind you 1.5 come one day after 1.4.20. In sound settings multichannel PCM work in 1.4.20 and disapper from menu in 1.5. I ask for forced subtitles a couple of time and this for more then one year ( another reminder a movie from Hollywood in native americain does sometimes have subtitles when foreign language is use or sign are shown) but nothing had been done!
     
  11. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Sarco, you aren't in that kind of people.
    Anyway, as you know, I also have asked many times about some issues, but no answer at all from Zidoo.
     
  12. zero33

    zero33 Member

    Probably developers would have read the posts. Maybe more productive time spend on next software version.

    Any beta software need to check as introduce new feature or fixes and broke some old.

    Keep up the good work !
     
  13. dferregu

    dferregu Member

    Dear enginyeers. Any news? Are you working on solve this BIG GREEN LINE bug on camcorder MTS files? Is is still bad on 1.5.0 firmware
    [​IMG]
    [​IMG]

    Thank you very much

    Best regards
     
    Last edited: Jan 14, 2018
  14. dimipapa

    dimipapa New Member

    the problem colorspace and hdmi range with Lg 4K Oled been corrected?
     
  15. ihave the same Big external SRT problem:mad:

    external SRT - BR
     
  16. leonkoum

    leonkoum Active Member Beta test group

    when we will have the new one with the big improvements? :(
     
  17. apgood

    apgood New Member

    Since upgrading to 1.5.0 I get periodic pauses/freezing of sound and video in movies. If I leave it it just starts again, but if I press any remote buttons etc. It will dispalay the standard app not responding message for Gallery with the Ok or Wait options.
    Anyone else getting this? I tried doing a factory reset but didn't help.

    If anyone has any suggestions that would be great.
     
  18. jamesboy

    jamesboy New Member

    Please release .img file!
     
  19. bodyzen

    bodyzen Member

    What is this????
     
  20. Try with Dolphin browser - it works for me
    I use it untill the problem is fixed.
     

Share This Page