New firmware v1.4.12 version for ZIDOO X8 release

Discussion in 'X8 Official Firmware Releases' started by mirror, Aug 19, 2017.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    v1.4.12
    System:
    1,Optimized color space.
    2,Fixed a issue that TrueHD audio was not supported by ZDMC.
    3,Fix AVS+ format video can't play

    APP:

    Player:
    1,Added PGS subtitle position adjustment.
    2,Added some functions into NumPad keys.
    3,Added function that DVD can be played as a folder.
    4,Fixed some special-effected SUP subtitles stutter.
    5,Fix some videos can't fast forward
    6,Fix films' info can't be fetched when enter detail UI for the second time.
    7,Update some Spanish language

    QuickSettings:
    1,Added a switch (Audio output native sampling rate) to force output with native rate and avoid EDID.
    2,Added a HDMI range setting to choose different color space range.
    3,Added a switch to choose the mode of VFD display when playing a video.

    Picture manager:
    1,Speed up the display of pictures.
    2,Added more slide effects.
    3,Added a option to view the details of picutres.
    4,Added a option to delete pictures.
    5,Add a option to play music.

    File manager:
    1,Optimized Favorite function.
    2,Fixed some UI which couldn't refresh automatically.
    3,Display the files immediately when choose to display hidden files.

    Blu-ray menu
    1、Added PGS subtitle position adjustment.
    2、Added Spanish translation.

    Music Player:
    1,Speed up getting playlist
    2,Fix the crash when select the last song
    3,Fix the crash when current songs' too many


    Full_OTA_Package(User data won’t be wiped.):
    http://www.mediafire.com/file/fbf0b6zib1j18cs/OTA-ZIDOO_X8-v1.4.12-201708191533.zip

    MD5: FCE97AD682C6DEC4D42DCE5424A329B9

    How to upgrade
     
    Last edited: Aug 19, 2017
  2. Tukker

    Tukker Member

    Thanks , great job..... it freezes my box completely, the only thing i see
    after its black for many times is

    Activation information

    Model: zidoo_x8
    NET MAC: x.x.x.x.x
    UUID: Zidoo authenticate fail uuid

    State: Illigal authorized

    ???
     
    Last edited: Aug 20, 2017
  3. atom73

    atom73 New Member

    Not Found
    The requested URL /qq://txfile/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  4. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Try again.
     
  5. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    PM me your MAC adress
     
  6. X8fan

    X8fan Member

    Thank you for posting the upgrade!
     
  7. cdejonge

    cdejonge New Member

  8. drosophilia

    drosophilia New Member

    cause this firmware is a beta version
     
  9. jmp1963

    jmp1963 Member

    Not sure it is beta seeing as it was 'pushed' out to my x8 which up until 2 days ago said it was up to date on 1.2.12 firmware
     
  10. mariustma

    mariustma New Member

    CEC failure after wake up the box. Is not fixed, is same like 1.4.6. With 1.3.0 or older firmwares HDMI CEC is perfect. Is it so hard to fix?
     
  11. DELUCAS

    DELUCAS Active Member

    As i mentioned before hdmi cec is never going to work 100 percent on updates across all hdmi devices with cec installed
    Was either hit or miss .
    Even if worked before with the updates it either fixes it or breaks it .
    Just a thing that is known issue with cec .
     
  12. fredek

    fredek New Member

    Zidoo X8 firmware 1.4.12 not HiFi on S/PDIF
    audio play only mixer out, not stream 1:1 S/PDIF
    Alsa player, play only in mixer degradate out audio, audio is not HiFi.

    Zidoo X8 firmware 1.4.12 "kaput" "dead" HiFi

    Zmiana w Firmware 1.4.12 Zidoo X8 zabiła możliwość odtwarzania dźwięku z pominięciem miksera
    już nie gra HiFi przez S/PDIF
    wszystko leci przez mikser i dźwięk jest mocno z degradowany.
    Dla audiofili i melomanów, takie zniekształcenia wykluczają używanie i zakup ZidooX8 z FW 1.4.12
     
  13. X8fan

    X8fan Member

    After upgrading to 1.4.12 latest firmware on X8, the "Home Theater" app cannot add a network share drive as a new source that is located on a disk connected to Windows via USB3. I simply get the "Username/Password" menu and after entering the correct credentials, I get "Incorrect username and password."

    What is happening? All other network shares (that are located on internal and external SATA drives) work fine but just not this network share drive that is located on a USB drive.

    I have tried accessing this USB share drive via other windows and Mac computers and the shares work fine, just not my Zifoo box.

    Is there a way to fix this? Is this a bug? A windows setting?
     
    Last edited: Aug 28, 2017
  14. X8fan

    X8fan Member

    Anyone? I can’t access the entire drive of movies with the “Home Theatre” app right now. Help!

     
  15. X8fan

    X8fan Member

    Never mind this is a Android OS issue which requires a register hack on windows. I solved it by googling.
     
  16. fredek

    fredek New Member

    Please Help
    How to degrade firmware 1.4.12 --- to --- 1.4.6
    please help instruction restore firmware to 1.4.6 (actual exist firmware 1.4.12)
     

Share This Page