Network Shares and Zidoo X8-X9s-X10

Discussion in 'HDD Media player(RTD 1295)' started by B.A. Derks, Sep 16, 2017.

  1. videobruce

    videobruce Member

    Maybe I should I ask, exactly how do I access it? Typing just the IP address isn't enough. I type 192.168.1.14 (Zidoo's IP address), it just brings me to the login page of OpenWrt.
     
  2. Sarco

    Sarco Active Member Beta test group

    I said use the windows explorer... You know the thing you use to browse your file... In the network you will have openwrt like your NAS....
     
  3. videobruce

    videobruce Member

    I have tried both. Explorer doesn't even find the device. FF at least finds the device even thou it's just OpenWrt.

    I typed \\zidoox10\dev\sda1 (the name I gave it) and I also tried \\zidoo\mmt\sda1 (I think it was mmt or whatever the mounted path was), I also tried just \\zidoox10, but all failed.
     
  4. Sarco

    Sarco Active Member Beta test group

    Try \\192.168.1.14
     
  5. videobruce

    videobruce Member

    That didn't work, I tried that first.
    Anyway, I never used the 'add network place' routine. I tried this method and it worked. When I accessed my other PC's (Tower & 3 Laptops) all I had to do is type in "\\(PC name)" and it showed in Explorer. But those were all M$ based unlike this.

    Adding network location.png Network location added.png
     
  6. videobruce

    videobruce Member

    When I searched for this problem all the 'hits' I got related to problems accessing the PC from the Media Box, not the other way around. That problem I didn't have which amazed me since I really didn't do anything, other than name the box and check Samba & NAS under Settings in the X10. o_O

    But, thanks for the replies.
     
  7. Sarco

    Sarco Active Member Beta test group

    I do not have any problem in windows 10 maybe windows 7 is different. Android do not have hostname by default, it doesn't have netbios like windows so it will not register on your router. To workaround you can add in ./system/ build.prop at the end the line net.hostname=YOURNAME with a blank line under. Of course your device must be root to add the line.
     
  8. videobruce

    videobruce Member

    It's all fine now. It was just I was going about it the wrong way. :(
     
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Can anybody tell me how to configure the OpenWRT SMB server so that it also works with SMBv1 as implemented by Egreat/Dinobot/Himedia (all SDK of Hisillicon based)?
    These work fine with W10 after enabling SMBv1 Server but not with Zidoo OpenWRT. I can see the server, get access to the mounts but the Root (..) stays empty.

    [global]
    netbios name = |NAME|
    interfaces = |INTERFACES|
    server string = |DESCRIPTION|
    unix charset = |CHARSET|
    workgroup = |WORKGROUP|
    browseable = yes
    deadtime = 30
    encrypt passwords = yes
    enable core files = no
    guest account = nobody
    guest ok = yes
    invalid users = root
    local master = yes
    load printers = no
    map to guest = Bad User
    min receivefile size = 16384
    obey pam restrictions = yes
    os level = |OSLEVEL|
    passdb backend = smbpasswd
    preferred master = yes
    printable = no
    inherit owner = yes
    create mask = 0777
    directory mask = 0777
    force create mode = 0777
    force directory mode = 0777
    security = user
    smb encrypt = disabled
    smb passwd file = /etc/samba/smbpasswd
    socket options = TCP_NODELAY IPTOS_LOWDELAY
    syslog = 2
    use sendfile = yes
    max xmit = 65535
    max connections = 8
    dns proxy = no
    writeable = yes
    vfs objects = posixacl
    aio read size = 0
    aio write size = 0
    strict allocate = yes

    Tried min protocol and max protocol parameters (e.g. NT1) but can make it only worse with these (no access). I think it is something else?
     
    Last edited: Jun 9, 2019
  10. Kampync

    Kampync New Member

    habe zwar einen Spark 7162 aber ich denke meine Frage ist hier am besten untergebracht. Habe schon die Suche bemüht aber irgendwie nichts gefunden...hier mein Problem:

    Da ich immer wieder mit dem autofs Probleme hatte die network shares meines NAS zu mounten cifs habe ich versucht, einen fixen mount via fstab zu machen:

    Code:


    If you loved this article and you would like to get much more details pertaining to Does MGM own aria kindly take a look at our internet site
     
  11. pussySaw

    pussySaw New Member

    Outlander owner here. Currently getting more than 130mpg around 12,000 miles now. Over 2,000 miles on current tank thats a 10-gallon tank btw. Never suffer from range anxiety. Never have to worry about a charger not working. Smug....me? You bet.
     

Share This Page