How do I turn off subtitles?

Discussion in 'ZIDOO X8' started by Grayson, Jan 15, 2018.

  1. Grayson

    Grayson New Member

    How can i turn off auto subtitles? I can turn them off manually but I have to do this whenever I start a new video.

    I've tried about every setting but still can't get rid of them.

    Thanks.
     
  2. agmarco

    agmarco Member

    In Kodi you can disable subtitles while watching a movie. But you have to go to the last entry at the bottom of the options where you disable subtitles to say it should be changed as default new setting. I think you have to get this options from the menu with the sound icon.
     
    Grayson likes this.
  3. Dan

    Dan Member

    I got a X9S yesterday and noticed every file I play the subtitles automatically show, I can turn off when watching but is annoying. Must be away to disable permanently, I'm using home theatre not kodi.
     
    Grayson likes this.
  4. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    player -- menu key -- advanced setting -- default subtitle -- off.
     
    Grayson likes this.
  5. darqman

    darqman New Member

    Doesn't work. Still insists on playing subtitles on old DVD TV shows like Gilligan's Island.
     
  6. Jasper John

    Jasper John New Member

    Yes, have same issue ... HT4, or just File Browsing... always Subtitles coming up... Is there a way to turn them off permanently ?
     
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Quick Settings/Playback/Default Language/Default Subtitles > Off
     
    Jasper John likes this.
  8. Jasper John

    Jasper John New Member

    Thanks Mark... getting there, still bogged down in updating ZDMC and HT at the same time... 40+TB of assets to digest LOL..
    Bit frustrated still, but its keeping me entertained !! :)
    Cheers,
     
    Markswift2003 likes this.

Share This Page