HDMI CEC problem

Discussion in 'ZIDOO X20 PRO' started by muzafferg, Aug 14, 2019.

Tags:
  1. muzafferg

    muzafferg New Member

    HDMI CEC function is not working in my Zidoo X20 pro. I had zidoo X10 before and it was working perfectly. Now, I made the same settings in zidoo X20 pro and the other devices AV receiver+ TV. Is there any suggestions to check ?
     
  2. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    HDMI-CEC is implemented directly within the OS being Android in this case. X10 is Android 6 and X20 pro is Android 7. In general each Android version did a better job (Android 5 being unusable).

    So the only thing you can do is experiment with settings on everything connected. Be aware HDMI-CEC is a bus type protocol and really anything can and will talk with anything (even when interconnected indirectly only).
     
  3. muzafferg

    muzafferg New Member

    tried almost all possible configurations but still not working. Also changed the original HDMI cable with new one but the result is the same.
     
  4. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Will try it on my Z9S. It could be that it is disabled on a recent FW update?
     
  5. muzafferg

    muzafferg New Member

    Purchased the X20 pro when 2.2.61 was released and I have the same problem from the beginning. when the X20 pro gets the signal from other devices, it puts itself to the stand-by position but not opened.
     
    Last edited: Aug 24, 2019
  6. muzafferg

    muzafferg New Member

    Is there anybody having the same problem or give any suggestion to me?
     

Share This Page